<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://communitynewspapers.com/xmlrpc.php" />
<title>The 24 Hour Treadmill Challenge with Team Footworks Miami &#8211; Miami&#039;s Community News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Feed" href="http://communitynewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Comments Feed" href="http://communitynewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Miami&#039;s Community News &raquo; iCal Feed" href="http://communitynewspapers.com/events/?ical=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-3', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; The 24 Hour Treadmill Challenge with Team Footworks Miami Comments Feed" href="http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://communitynewspapers.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://communitynewspapers.com/wp-content/plugins/accesspress-social-share/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"https:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.4.2","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"http:\/\/communitynewspapers.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","optimizemember":{"enabled":false,"version":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/iframeResizer.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://communitynewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communitynewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://communitynewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PINECREST, PALMETTO BAY &#038; CUTLER BAY FIGHT CANCER THROUGH RELAY FOR LIFE ON MARCH 17, 2018' href='http://communitynewspapers.com/pinecrest/pinecrest-palmetto-bay-cutler-bay-fight-cancer-through-relay-for-life-on-march-17-2018/' />
<link rel="canonical" href="http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/" />
<link rel='shortlink' href='http://wp.me/p3s1bN-Emo' />
<link rel="alternate" type="application/json+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fthe-24-hour-treadmill-challenge-with-team-footworks-miami%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fthe-24-hour-treadmill-challenge-with-team-footworks-miami%2F&#038;format=xml" />

	<style type="text/css" media="screen">
		#arqam_counter-widget-18 .widget-title {display:none;}
.arqam-widget-counter li {
    border: 1px solid #999 !important;
}
.arqam-widget-counter li:nth-child(2) {
    border-left: none !important;
    border-right: none !important;

}

.arqam-widget-counter li{
    float: left;
}


i.arqicon-twitter
{
    background-color: #45b0e3 !important;
    border-radius: 50px;    
}
i.arqicon-envelope
{    
    background-color: #2c9ab7 !important;
    border-radius: 50px;    
}

i.arqicon-facebook
{
    background-color: #39599f!important;
    border-radius: 50px;    
}
.arqam-widget-counter.arq-flat.arq-col3.inside-widget li > a
{
    background-color: transparent!important;
    border: 1px solid #a8a8a8;
}



.arqam-widget-counter.arq-flat li, .arqam-widget-counter.arq-flat li a, .arqam-widget-counter.arq-flat li a small
{
color:#a8a8a8!important;
font-weight:bold;
}

.arq-mailchimp.pum-trigger a span,
.arq-mailchimp.pum-trigger a small
{
/*visibility: hidden;*/
}
	</style>
	    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]>
<script src="http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The 24 Hour Treadmill Challenge with Team Footworks Miami" />
<meta property="og:url" content="http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/" />
<meta property="og:description" content="On Saturday, December 30, 2017 at 04:00 PM, history took place. Michael Wardian, Frederick Dolan, and relay teams from FootWorks and The m*ergy Experience, LLC ran for 24 hours on treadmills to rai…" />
<meta property="article:published_time" content="2018-01-05T21:11:33+00:00" />
<meta property="article:modified_time" content="2018-01-05T21:18:13+00:00" />
<meta property="og:site_name" content="Miami&#039;s Community News" />
<meta property="og:image" content="http://communitynewspapers.com/wp-content/uploads/2018/01/26166314_10154975036307455_6181657531302433166_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://communitynewspapers.com/wp-content/uploads/2018/01/26166314_10154975036307455_6181657531302433166_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-270x270.png" />


</head>
<!-- Production -->
<body class="single single-post postid-155148 single-format-standard op-plugin tribe-no-js mh-right-sb">

  
<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<style>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</style>
<script>
jQuery(document).ready(function()
{
    if (jQuery(window).width()>=980)
    {
        var ch=(jQuery('.mh-header .header-wrap').height()-40);
        jQuery('.mh-col.mh-1-4.frst').height(ch);
        jQuery('.mh-col.mh-2-4.midd').height(ch);
        jQuery('.mh-col.mh-1-4.lst').height(ch);
    }
});
jQuery( window ).resize(function() 
{
    if (jQuery(window).width()>=980)
    {
        var ch=(jQuery('.mh-header .header-wrap').height()-40);
        jQuery('.mh-col.mh-1-4.frst').height(ch);
        jQuery('.mh-col.mh-2-4.midd').height(ch);
        jQuery('.mh-col.mh-1-4.lst').height(ch);
    }
});
</script>

<header class="mh-header" data-isit="itis">
	<div class="header-wrap clearfix">
            <div class="head-inr">
                <div class="mh-col mh-1-4 frst" style=""><div class="vcent"><a href="http://communitynewspapers.com/wp-content/uploads/2017/11/Media-Kit-Compressed.pdf" target="_blank">Media Kit</a> | <a href="http://communitynewspapers.com/pay">Pay Online</a> | <a href="http://communitynewspapers.com/submit-press-release">Submit Press Release</a></div></div>
                <div class="mh-col mh-2-4 midd">
                    
                        <div class="vcent" id="vcent1">
                            <a href="http://communitynewspapers.com"><img src="http://communitynewspapers.com/wp-content/uploads/2017/02/MiamiCommunityNewspapers_NoNumber-LOGO-1.png"></a>
                        </div>
                    <div class="vcent" id="vcent2"><a href="http://communitynewspapers.com">MIAMI'S COMMUNITY NEWSPAPERS</a></div>
                    
                </div>
                <div class="mh-col mh-1-4 lst">	<div class="arqam-widget-counter arq-flat arq-col3 arq-dark">
		<ul>
			
				<li style="width: 24%!important;" class="arq-facebook">
					<a href="http://www.facebook.com/Communitynewspapers" target="_blank" >
						<i class="arqicon-facebook"></i>						<span>40,671</span>
						<small>Fans</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-twitter">
					<a href="http://twitter.com/communitypapers" target="_blank" >
						<i class="arqicon-twitter"></i>						<span>9,652</span>
						<small>Followers</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-instagram">
					<a href="http://instagram.com/communitynewspapers" target="_blank" >
						<i class="arqicon-instagram"></i>						<span>0</span>
						<small>Followers</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-mailchimp">
					<a href="https://communitynewspapers.com/request-information/" target="_blank" >
						<i class="arqicon-envelope"></i>						<span>0</span>
						<small>Subscribers</small>
					</a>
				</li>

						</ul>
	</div>
	<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
</div>
            </div>	
	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
		<div class="head-inr">	
                    <div class="menu-main-2-container"><ul id="menu-main-2" class="menu"><li id="menu-item-119552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119552"><a href="http://www.communitynewspapers.com">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-119553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119553"><a href="http://communitynewspapers.com/newspapers/aventura/">Aventura</a></li>
	<li id="menu-item-119554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119554"><a href="http://communitynewspapers.com/newspapers/brickell/">Brickell</a></li>
	<li id="menu-item-119555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119555"><a href="http://communitynewspapers.com/newspapers/coralgables/">Coral Gables</a></li>
	<li id="menu-item-119556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119556"><a href="http://communitynewspapers.com/newspapers/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119557"><a href="http://communitynewspapers.com/newspapers/doral/">Doral</a></li>
	<li id="menu-item-119558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119558"><a href="http://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li id="menu-item-137187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137187"><a href="https://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li id="menu-item-119561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119561"><a href="http://communitynewspapers.com/newspapers/kendall1/">Kendall</a></li>
	<li id="menu-item-119562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119562"><a href="http://communitynewspapers.com/newspapers/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119565"><a href="http://communitynewspapers.com/newspapers/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119566"><a href="http://communitynewspapers.com/newspapers/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119567"><a href="http://communitynewspapers.com/newspapers/south-miami/">South Miami</a></li>
	<li id="menu-item-119568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119568"><a href="http://communitynewspapers.com/newspapers/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126681"><a href="https://communitynewspapers.com/west-park-news/">West Park</a></li>
	<li id="menu-item-145482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145482"><a href="http://communitynewspapers.com/category/cannabis/">Cannabis</a></li>
</ul>
</li>
<li id="menu-item-119570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119570"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-119572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119572"><a href="http://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li id="menu-item-119573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119573"><a href="http://communitynewspapers.com/archive/brickell/">Brickell</a></li>
	<li id="menu-item-119574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119574"><a href="http://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119575"><a href="http://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119576"><a href="http://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li id="menu-item-119577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119577"><a href="http://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="http://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119581"><a href="http://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119582"><a href="http://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119583"><a href="http://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li id="menu-item-119584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119584"><a href="http://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126695"><a href="https://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li id="menu-item-129810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129810"><a href="https://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li id="menu-item-139767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139767"><a href="/inspire-health">Inspire Health</a></li>
<li id="menu-item-119604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119604"><a href="https://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-126251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126251"><a href="http://en.calameo.com/read/00279172150443481d6ee?trackersource=library">Aventura 20th Anniversary</a></li>
	<li id="menu-item-131537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131537"><a href="http://en.calameo.com/read/002791721b91d177e003a">CHI Anniversary</a></li>
	<li id="menu-item-126124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126124"><a href="http://en.calameo.com/read/002791721c078091b1048?trackersource=library">Coral Gables 90th Anniversary</a></li>
	<li id="menu-item-127068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127068"><a href="http://www.calameo.com/read/00279172142587724033b">Deering Estate 30th Anniversary</a></li>
	<li id="menu-item-139751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139751"><a href="http://en.calameo.com/read/0027917215b4044a37247">Palmetto Bay Commemorative</a></li>
	<li id="menu-item-153069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153069"><a href="http://en.calameo.com/read/002791721171dee6a53b5">Palmetto High 60th Anniversary</a></li>
	<li id="menu-item-126125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126125"><a href="http://en.calameo.com/read/002791721549b7bc0b391?trackersource=library">Pinecrest 20th Anniversay</a></li>
	<li id="menu-item-145142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145142"><a href="http://en.calameo.com/read/002791721863ea1045db6">South Miami Anniversary</a></li>
	<li id="menu-item-145305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145305"><a href="http://en.calameo.com/read/0027917210e5263bc7ebf">Sunny Isles Beach Anniversary</a></li>
	<li id="menu-item-128708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128708"><a href="http://en.calameo.com/read/0027917216d25383cf23d">Temple Beth Am Anniversary</a></li>
	<li id="menu-item-132447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132447"><a href="http://en.calameo.com/read/0027917215763855a89bf">Vizcaya 100th Anniversary</a></li>
	<li id="menu-item-135665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135665"><a href="http://en.calameo.com/read/002791721c3f7d1b649b2">Zoo Miami</a></li>
</ul>
</li>
<li id="menu-item-135880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135880"><a href="http://newsletter.communitynewspapers.com">Newsletter</a></li>
<li id="menu-item-119591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119591"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-119592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119592"><a target="_blank" href="http://miamievents.communitynewspapers.com/submit-event/">Add Your Event</a></li>
	<li id="menu-item-125063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125063"><a href="http://miamievents.communitynewspapers.com/">View Events</a></li>
</ul>
</li>
<li id="menu-item-125674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125674"><a href="#">Legals</a>
<ul class="sub-menu">
	<li id="menu-item-126535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126535"><a href="https://communitynewspapers.com/legals/">Place a Legal Notice</a></li>
	<li id="menu-item-126534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126534"><a href="https://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-122193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122193"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-125676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125676"><a href="https://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li id="menu-item-119605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119605"><a href="http://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-150470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150470"><a href="http://advertise.communitynewspapers.com/#digital">Digital</a></li>
<li id="menu-item-149948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-149948"><a href="https://communitynewspapers.com/advertise">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-150046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150046"><a href="http://advertise.communitynewspapers.com#products">Print</a></li>
	<li id="menu-item-150047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150047"><a href="http://advertise.communitynewspapers.com#digital">Digital</a></li>
</ul>
</li>
</ul></div>                    <aside class="header-search">
                        <a href="/search"><i class="fa fa-search"></i></a>
 			</aside>
                </div>
		</nav>
		<div class="header-sub clearfix">
<div class="head-inr">                   
  					<aside id="execphp-256" class="mh-col mh-2-3 widget_execphp"><div class="header-ad">			<div class="execphpwidget"><a href="https://hurricanesports.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS:MIAMI:WB17:FS:&linkID=miami&shopperContext=&pc=&caller=&appCode=&groupCode=WB-ST&cgc=&RSRC=CN&RDAT=WBBSeasons" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2017/10/UM-Web-Leaderboard720x90.jpg" border="0"></a><br></div>
		</div></aside>                			</div>
		</div>
	</div><!-- header-wrap clearfix -->
</header>
<div id="mh-wrapper"><div class="mh-section mh-group">
    <div id="main-content" class="mh-content">
	<!-- Single -->
<article id="post-155148" data-type="single" class="post-155148 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-south-miami">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			The 24 Hour Treadmill Challenge with Team Footworks Miami		</h1>
				<p class="entry-meta has-separator">
<span class="entry-meta-author vcard author">By: <a class="fn" href="http://communitynewspapers.com/author/community-news/">Community News</a></span>
<span class='separator'>|</span><span class="entry-meta-date updated">January 5, 2018</span>
</p>
	</header>
			<div class="entry-content clearfix">
		<div class='apss-social-share apss-theme-2 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/' data-social-network='facebook' data-social-detail="http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/_facebook">0</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=The%2024%20Hour%20Treadmill%20Challenge%20with%20Team%20Footworks%20Miami&amp;url=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fthe-24-hour-treadmill-challenge-with-team-footworks-miami%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=The%2024%20Hour%20Treadmill%20Challenge%20with%20Team%20Footworks%20Miami&amp;url=http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/&amp;summary=On+Saturday%2C+December+30%2C+2017+at+04%3A00+PM%2C+history+took+place.%0D%0AMichael+Wardian%2C%C2%A0Frederick+Dolan%2C+...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/' data-social-network='linkedin' data-social-detail="http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/_linkedin">0</div>
											</a>
				</div>
				</div><div class="pf-content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-1', 'auto');
  ga('send', 'pageview');

</script><p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='777' height='468' src='http://www.youtube.com/embed/v8hZGm7AcH0?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p class="p1">On Saturday, December 30, 2017 at 04:00 PM, history took place.</p>
<p class="p1"><a id="js_hj" class="profileLink" href="https://www.facebook.com/mikewardian?fref=mentions" data-hovercard="/ajax/hovercard/user.php?id=1227553492&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Michael Wardian</a>, <a class="profileLink" href="https://www.facebook.com/frederick.dolan.9?fref=mentions" data-hovercard="/ajax/hovercard/user.php?id=1364737888&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Frederick Dolan</a>, and relay teams from <a class="profileLink" href="https://www.facebook.com/footworksmiami/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=99095662454&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">FootWorks</a> and <a id="js_ia" class="profileLink" href="https://www.facebook.com/TheMergyExperienceLlc/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=453412274699469&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">The m*ergy Experience, LLC</a> ran for 24 hours on treadmills to raise money for <a class="profileLink" href="https://www.facebook.com/makeawishsfla/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=162650545433&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Make-A-Wish Southern Florida</a>. The event was supported by FootWorks, <a class="profileLink" href="https://www.facebook.com/HokaOneOne/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=103032366405927&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Hoka One One</a>, <a class="profileLink" href="https://www.facebook.com/SportsGrill/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=139954546043349&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Sports Grill</a>, <a class="profileLink" href="https://www.facebook.com/ConcreteBeachFL/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=526839694076603&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Concrete Beach Brewery</a>, and <a class="profileLink" href="https://www.facebook.com/Compressport.International/?fref=mentions" data-hovercard="/ajax/hovercard/page.php?id=244567215576790&amp;extragetparams=%7B%22fref%22%3A%22mentions%22%7D" data-hovercard-prefer-more-content-show="1">Compressport</a>.</p>
<h2>The event raised over $10,000!</h2>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='777' height='468' src='http://www.youtube.com/embed/m9KMNdmPPpc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p class="p1"><strong>Mike Wardian run a total of 129 miles</strong>, <strong>Fred ran 80 miles</strong>, <strong>Team Footworks ran 137 miles</strong> and <strong>Team m*ergy 129 miles.</strong> The event was a huge success, and everyone is sure to be looking forward to doing this again next year!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='777' height='468' src='http://www.youtube.com/embed/jj0CfIg8CVY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<blockquote><p>FootWorks is located at 5724 Sunset Dr, Miami, FL 33143 and is your one-stop shop for any and all your running needs.<br />
Feel free to visit the Footworks&#8217; website by <a href="http://footworksmiami.com/">CLICKING HERE.</a></p></blockquote>
<div class="more-information">
  <hr>
  <div class="container">
  <div class="content-text"><p>
    Connect To Your Customers & Grow Your Business
</p><a class="link-button connect-customer-business" href="https://communitynewspapers.com/request-information/">Click Here</a>
  </div>
<div class="image">
<img src="https://communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg" scale="0">
  </div>
  </div>
<hr>
  </div><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div> 
	</div>
	</article><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "The 24 Hour Treadmill Challenge with Team Footworks Miami"</span></h4>
</div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://communitynewspapers.com/wp-comments-post.php?wpe-comment-post=jmillercnews" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='155148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="53a5bdba02" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="146"/></p>				</form>
					</div><!-- #respond -->
			</div>
    <aside class="mh-sidebar">
	<div id="execphp-267" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="https://communitynewspapers.com/archive/south-miami/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2018/01/Screen-Shot-2018-01-02-at-12.20.26-PM-min.png" border="0"></a><br></div>
		</div><div id="execphp-239" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="https://www.mdxway.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2017/12/mdxnewbannerdec2017.png" border="0"></a><br></div>
		</div><div id="execphp-240" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="https://hurricanesports.evenue.net/cgi-bin/ncommerce3/SEGetEventInfo?ticketCode=GS%3AMIAMI%3AWB17%3AFS%3A&linkID=miami&shopperContext=&pc=&caller=&appCode=&groupCode=WB-ST&cgc=&RSRC=CN&RDAT=WBBSeasons">
<img border="0" src="https://communitynewspapers.com/wp-content/uploads/2017/10/2017_WBB_380x336.jpg" width="336" height="280"></div>
		</div><div id="execphp-304" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><ahref="http://www.bigcheesemiami.com/specialoffers_coupons.html" target="_blank"><img src="http://communitynewspapers.com/wp-content/uploads/2016/06/BIG-CHEESE-WEB-BANNER-300-x-250-e1444256678927-min-min-1.jpg" border="0"></a><br></div>
		</div><div id="execphp-306" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.thebrickmiami.com"_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2017/10/Webbanner-1-3.png"></a><br></div>
		</div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent Posts</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/featured/the-24-hour-treadmill-challenge-with-team-footworks-miami/" title="The 24 Hour Treadmill Challenge with Team Footworks Miami" rel="bookmark">
							The 24 Hour Treadmill Challenge with Team Footworks Miami						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/pinecrest/pinecrest-palmetto-bay-cutler-bay-fight-cancer-through-relay-for-life-on-march-17-2018/" title="PINECREST, PALMETTO BAY &#038; CUTLER BAY FIGHT CANCER THROUGH RELAY FOR LIFE ON MARCH 17, 2018" rel="bookmark">
							PINECREST, PALMETTO BAY &#038; CUTLER BAY FIGHT CANCER THROUGH RELAY FOR LIFE ON MARCH 17, 2018						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/brickell/county-commissioner-barreiro-along-with-the-barreiro-foundation-inc-to-host-21st-annual-toy-giveaway-for-thousands-of-underprivileged-children/" title="County Commissioner Barreiro, along with The Barreiro Foundation, Inc., to host “21st Annual Toy Giveaway” for thousands of underprivileged children" rel="bookmark">
							County Commissioner Barreiro, along with The Barreiro Foundation, Inc., to host “21st Annual Toy Giveaway” for thousands of underprivileged children						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/homestead/homestead-woman-loses-nearly-130-pounds-in-tops-program/" title="Homestead woman loses nearly 130 pounds in TOPS program" rel="bookmark">
							Homestead woman loses nearly 130 pounds in TOPS program						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/south-miami/letter-to-the-editor-7/" title="Letter to the Editor&#8230;" rel="bookmark">
							Letter to the Editor&#8230;						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/coralgables/walk-for-the-apes-2018-5k-walk-concert/" title="Walk for the Apes 2018 &#8211; 5K Walk &#038; Concert" rel="bookmark">
							Walk for the Apes 2018 &#8211; 5K Walk &#038; Concert						</a>
					</li>			</ul></div><div id="execphp-317" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.lyfestylecatering.com/t/">
<img border="0" src="https://communitynewspapers.com/wp-content/uploads/2017/01/LYFESTYLE-CATERING-Web-Banner-AD-1.jpg" width="338" height="442"></div>
		</div><div id="execphp-318" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.miamisportsdoc.net/">
<img border="0" src="https://communitynewspapers.com/wp-content/uploads/2016/06/Orthopaedic-336-x-280-1-min.jpg" width="336" height="280"></div>
		</div></aside>	
</div>
</div>
</a> <!-- Footer -->
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
									Copyright 2018				</p>
        <style type="text/css">
.color {
	font-size: 7px;
	
}
.color a {
	color: #666;
}
.color a {
	text-align: left;
}

.color a {
    line-height: 0.3em;
}

.color a {
    line-height: 0.3em;
}

</style>
        
                                              <p>
                                                <span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/advertising-agency-aventura/">Advertising Agency Aventura</a>  <a href="http://communitynewspapers.com/advertising-in-miami/direct-response-marketing/">Direct Response Marketing</a>  <a href="http://communitynewspapers.com/advertising-in-miami/digital-marketing/">Digital Marketing</a>  <a href="http://communitynewspapers.com/advertising-in-miami/advertising-agency-doral/">Advertising Agency Doral</a>  <a href="http://communitynewspapers.com/advertising-in-miami/branding-brand-marketing-brand-identity-design/">Branding, Brand Marketing, Brand Identity Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-newsletter-advertising/">Miami Newsletter Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-social-media-marketing/">Miami Social </a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/miami-social-media-marketing/">Media Marketing</a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/email-marketing-campaigns/">Email Marketing Campaigns</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-social-med…arketing-company/">Miami Social Media Marketing Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-beach-ad-agency/">Miami Beach Ad Agency</a>  <a href="http://communitynewspapers.com/advertising-in-miami/south-florida-advertising/">South Florida Advertising</a> <a href="http://communitynewspapers.com/advertising-in-miami/internet-marketing-miami/">Internet Marketing Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/annual-report-development/">Annual Report Development</a>  <a href="http://communitynewspapers.com/advertising-in-miami/banner-advertising/">Banner Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/brochure-design/">Brochure Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/trade-show-exhibit-designs/">Trade Show Exhibit Designs</a>  <a href="http://communitynewspapers.com/advertising-in-miami/magazine-advertising/">Magazine Advertising</a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/advertising-campaign-planning/">Advertising Campaign Planning</a>  <a href="http://communitynewspapers.com/advertising-in-miami/newspaper-advertising/">Newspaper Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/florida-outdoor-advertising-campaigns/">Florida Outdoor Advertising Campaigns</a>  <a href="http://communitynewspapers.com/advertising-in-miami/package-design/">Package Design</a> <a href="http://communitynewspapers.com/advertising-in-miami/brickell-advertising/">Brickell Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/multimedia-presentations-and-webinars/">Multimedia Presentations and Webinars</a>  <a href="http://communitynewspapers.com/advertising-in-miami/podcast-radio-commercials/">Podcast Radio Commercials</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-legal-notices/">Miami Legal Notices</a>  </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/miami-website-design/">Miami Website Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/trade-show-displays-design/">Trade Show Display Designs</a>  <a href="http://communitynewspapers.com/advertising-in-miami/social-media-advertising-miami">Social Media Advertising Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/south-florida-social-media-optimization/">South Florida Social Media Optimization</a>  <a href="http://communitynewspapers.com/advertising-in-miami/website-seo-miami/">Website SEO Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-flash-web-design/">Miami Flash Web Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/florida-web-development-company/">Florida Web Development Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-web-design/">Miami Web Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/flash-website-design/">Flash Website Design</a>  </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/florida-web-design-company/">Florida Web Design Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-design-center">Miami Design Center</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-graphic-design/">Miami Graphic Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/corporate-identity-design/">Corporate Identity Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/internet-marketing/">Internet Marketing</a> </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/custom-logo-design/">Custom Logo Design</a></span></p>
			</div>
		</div>
	</div>
</footer>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */

olark.identify('4651-435-10-5558');

/*]]>*/</script><noscript><noscript><a href="https://www.olark.com/site/4651-435-10-5558/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
</script>
<!-- End Olark Code <http://www.olark.com/> -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/akismet/_inc/form.js'></script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","ajax_nonce":"93da61b1b4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/accesspress-social-share/js/frontend.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/wp-embed.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201801.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'51006767',post:'155148',tz:'-5',srv:'communitynewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51006767', '155148' ]);
</script>

</body>
</html>