<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://communitynewspapers.com/xmlrpc.php" />
<title>Tigertail announces event schedule for 37th season Miami&#039;s Community News</title>

<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.5 http://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Tigertail announces event schedule for 37th season">
<meta name="twitter:description" content="Tigertail will present a full season of music, dance and spoken word events to mark its 37th year of cultural work in Miami. In the 37 years, Tigertail has commissioned and presented more than 580 artists in dance, music, theater, film and video, as well as the visual and literary arts. The season will begin with Tigertail's annual fundraising party, followed by a dance concert, then a music concert. It will climax in April with a festival called FIRE. The season will begin on Saturday, Oct. 1, with Tigertail's annual fundraising party, Ring of Fire-A Hot Ticket, which will take">
<meta name="twitter:image" content="http://communitynewspapers.com/wp-content/uploads/2016/09/Tigertail-Mary_Halvorson_by_Peter_Gannushkin-02-feartuerd.jpg">
<script type="text/javascript">function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script>
<style>@font-face {font-family: "sw-icon-font";src:url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.5");src:url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.5#iefix") format("embedded-opentype"),url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.0.5") format("woff"), url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.0.5") format("truetype"),url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.0.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.5 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="community, miami, miami news" />
<link rel="original-source" href="http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115164977394559067361/+MiamisCommunityNewspapersSouthMiami"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tigertail announces event schedule for 37th season Miami&#039;s Community News" />
<meta property="og:description" content="Tigertail will present a full season of music, dance and spoken word events to mark its 37th year of cultural work in Miami. In the..." />
<meta property="og:url" content="http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/" />
<meta property="og:site_name" content="Miami&#039;s Community News" />
<meta property="article:publisher" content="https://www.facebook.com/Communitynewspapers" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-09-16T15:28:16-04:00" />
<meta property="og:image" content="http://communitynewspapers.com/wp-content/uploads/2016/09/Tigertail-Mary_Halvorson_by_Peter_Gannushkin-02-feartuerd.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Feed" href="http://communitynewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Comments Feed" href="http://communitynewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Miami&#039;s Community News &raquo; iCal Feed" href="http://communitynewspapers.com/events/?ical=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31037609-3', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Tigertail announces event schedule for 37th season Comments Feed" href="http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://communitynewspapers.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='http://communitynewspapers.com/wp-content/plugins/feedburner-form/control/fbstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://communitynewspapers.com/wp-content/plugins/popup-maker/assets/css/site.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://communitynewspapers.com/wp-content/plugins/social-warfare/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/formreset.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/formsmain.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/readyclass.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/browsers.css' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.4.2","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"http:\/\/communitynewspapers.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","optimizemember":{"enabled":false,"version":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/social-warfare/script.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/iframeResizer.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/jquery.json.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/gravityforms.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>
<link rel='https://api.w.org/' href='http://communitynewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://communitynewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://communitynewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p3s1bN-ywz' />
<link rel="alternate" type="application/json+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Ftigertail-announces-event-schedule-37th-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Ftigertail-announces-event-schedule-37th-season%2F&#038;format=xml" />

	<style type="text/css" media="screen">
		#arqam_counter-widget-18 .widget-title {display:none;}
.arqam-widget-counter li {
    border: 1px solid #999 !important;
}
.arqam-widget-counter li:nth-child(2) {
    border-left: none !important;
    border-right: none !important;

}

.arqam-widget-counter li{
    float: left;
}
	</style>
	    <style id="pum-styles" type="text/css">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</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Stream WordPress user activity plugin v3.0.7 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]>
<script src="http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    <link rel="stylesheet" href="http://communitynewspapers.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />

<style id="custom-css-css">@media only screen and (max-width: 767px){.content-grid-thumb img{float:left;margin-right:10px}.content-list-thumb img{float:left;margin-right:10px}.content-grid{height:100px}}@media only screen and (max-width: 502px){.content-list-title{font-size:16px;max-height:63px;overflow:hidden}.content-grid{height:60px}.content-list{height:75px}.content-grid-title{font-size:16px;max-height:63px;overflow:hidden}.content-grid-thumb img{width:33%}.content-list-thumb img{width:35%}}.content-lead-excerpt{display:none}.content-list-excerpt{display:none}.infinite-scroll .pagination{display:none}.logo-title{font-size:2.2rem}.category .page-title{display:none}.mh_newsdesk_posts_list .widget-title{font-family:"PT Serif";font-size:14px;font-weight:700;color:#005a8c;padding:0;background:none;margin-bottom:0}.mh_newsdesk_posts_list .widget-title span{padding:0;background:none}.mh_newsdesk_posts_list .widget-title a,.widget-title a:hover{color:#005a8c}.mh_newsdesk_posts_list{margin-bottom:.5rem}#mh_newsdesk_posts_grid-4{margin-bottom:.5rem}.mh_newsdesk_posts_list .mh-separator{padding:0}.footer-1 li{width:115px;float:left;margin-left:10px}.footer-1{width:36.66%}.footer-3{width:26.66%}#twitter_timeline-2 .widget-title{display:none}#arqam_counter-widget-19 h4{display:none}</style>


</head>
<!-- Production -->
<body class="single single-post postid-132715 single-format-standard op-plugin mh-right-sb">

  
<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
	
<a href="http://communitynewspapers.com/" title="Miami&#039;s Community News" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://communitynewspapers.com/wp-content/uploads/2016/04/cropped-cropped-cropped-cropped-MCN-with-Telephone-min.jpg" height="96" width="300" alt="Miami&#039;s Community News" />
</div>
</a>
<p class="phone-link" style="text-align: center;"><span style="color: #227595;"><strong><a style="color: #227595;" href="	http://communitynewspapers.com/recommends/call-us">305-669-7355</a></strong></span></p></div>
							<aside id="execphp-254" class="mh-col mh-2-3 widget_execphp"><div class="header-ad">			<div class="execphpwidget"><style type="text/css">
#oio-banner-18 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-18 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-18 .oio-last-col { margin-right: 0 !important; }
#oio-banner-18 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-18">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9510328115116306"
     data-ad-slot="7402722947"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-18"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
  </div>
		</div></aside>			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-2-container"><ul id="menu-main-2" class="menu"><li id="menu-item-119552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119552"><a href="http://www.communitynewspapers.com">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-119553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119553"><a href="http://communitynewspapers.com/newspapers/aventura/">Aventura</a></li>
	<li id="menu-item-119554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119554"><a href="http://communitynewspapers.com/newspapers/brickell/">Brickell</a></li>
	<li id="menu-item-119555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119555"><a href="http://communitynewspapers.com/newspapers/coralgables/">Coral Gables</a></li>
	<li id="menu-item-119556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119556"><a href="http://communitynewspapers.com/newspapers/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119557"><a href="http://communitynewspapers.com/newspapers/doral/">Doral</a></li>
	<li id="menu-item-119558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119558"><a href="http://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li id="menu-item-119561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119561"><a href="http://communitynewspapers.com/newspapers/kendall1/">Kendall</a></li>
	<li id="menu-item-119562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119562"><a href="http://communitynewspapers.com/newspapers/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119565"><a href="http://communitynewspapers.com/newspapers/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119566"><a href="http://communitynewspapers.com/newspapers/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119567"><a href="http://communitynewspapers.com/newspapers/south-miami/">South Miami</a></li>
	<li id="menu-item-119568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119568"><a href="http://communitynewspapers.com/newspapers/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-127069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127069"><a href="http://communitynewspapers.com/miami/">The Miamian</a></li>
	<li id="menu-item-126681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126681"><a href="http://communitynewspapers.com/west-park-news/">West Park</a></li>
</ul>
</li>
<li id="menu-item-119570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119570"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-119572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119572"><a href="http://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li id="menu-item-119573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119573"><a href="http://communitynewspapers.com/archive/brickell/">Brickell</a></li>
	<li id="menu-item-119574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119574"><a href="http://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119575"><a href="http://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119576"><a href="http://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li id="menu-item-119577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119577"><a href="http://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="http://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119581"><a href="http://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119582"><a href="http://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119583"><a href="http://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li id="menu-item-119584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119584"><a href="http://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126695"><a href="http://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li id="menu-item-129810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129810"><a href="http://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li id="menu-item-119604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119604"><a href="#">Custom Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-128708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128708"><a href="http://en.calameo.com/read/0027917216d25383cf23d">Temple Beth Am Anniversary</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126251"><a href="http://en.calameo.com/read/00279172150443481d6ee?trackersource=library">Aventura 20th Anniversary</a></li>
	<li id="menu-item-126124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126124"><a href="http://en.calameo.com/read/002791721c078091b1048?trackersource=library">Coral Gables 90th Anniversary</a></li>
	<li id="menu-item-127068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127068"><a href="http://www.calameo.com/read/00279172142587724033b">Deering Estate 30th Anniversary</a></li>
	<li id="menu-item-126125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126125"><a href="http://en.calameo.com/read/002791721549b7bc0b391?trackersource=library">Pinecrest 20th Anniversay</a></li>
	<li id="menu-item-131537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131537"><a href="http://en.calameo.com/read/002791721b91d177e003a">CHI Anniversary</a></li>
	<li id="menu-item-132447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132447"><a href="http://en.calameo.com/read/0027917215763855a89bf">Vizcaya 100th Anniversary</a></li>
</ul>
</li>
<li id="menu-item-119593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-119593"><a href="http://communitynewspapers.com/latest-newsletter/">Newsletter</a>
<ul class="sub-menu">
	<li id="menu-item-129701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129701"><a href="#">Join Newsletter</a></li>
</ul>
</li>
<li id="menu-item-119591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119591"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-119592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119592"><a target="_blank" href="http://miamievents.communitynewspapers.com/submit-event/">Add Your Event</a></li>
	<li id="menu-item-125063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125063"><a href="http://miamievents.communitynewspapers.com/">View Events</a></li>
</ul>
</li>
<li id="menu-item-119603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119603"><a href="/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-127720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127720"><a href="/classifieds">Print Classifieds</a></li>
</ul>
</li>
<li id="menu-item-125674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125674"><a href="#">Legals</a>
<ul class="sub-menu">
	<li id="menu-item-126535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126535"><a href="http://communitynewspapers.com/advertise/legal/">Place a Legal Notice</a></li>
	<li id="menu-item-126534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126534"><a href="http://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-122193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122193"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-125675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125675"><a href="http://communitynewspapers.com/pay/">Pay Online</a></li>
	<li id="menu-item-119595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119595"><a href="http://communitynewspapers.com/aboutcommunitynewspapers/about/">About Us</a></li>
	<li id="menu-item-122187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122187"><a href="http://communitynewspapers.com/contact_us/">Contact Us</a></li>
	<li id="menu-item-125676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125676"><a href="http://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li id="menu-item-119605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119605"><a href="http://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-119599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119599"><a href="http://communitynewspapers.com/advertise-in-miami/">Advertise</a></li>
<li id="menu-item-132078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132078"><a href="http://communitynewspapers.com/inspire-health/">Inspire Health</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://communitynewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div><!-- header-wrap clearfix -->
</header><div class="mh-section mh-group">
    <div id="main-content" class="mh-content">
	<!-- Single -->
<article id="post-132715" data-type="single" class="post-132715 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-palmetto-bay category-palmetto-bay-featured category-palmetto-bay-home">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Tigertail announces event schedule for 37th season		</h1>
				<p class="entry-meta has-separator">
<span class="entry-meta-author vcard author">By: <a class="fn" href="http://communitynewspapers.com/author/john-kramel/">John Kramel</a></span>
<span class='separator'>|</span><span class="entry-meta-date updated">September 16, 2016</span>
</p>
	</header>
			<div class="entry-content clearfix">
		<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor" data-position="above" data-float="floatNone" data-count="5" data-floatColor="#ffffff" data-scale="1" data-align="fullWidth"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Ftigertail-announces-event-schedule-37th-season%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Ftigertail-announces-event-schedule-37th-season%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Ftigertail-announces-event-schedule-37th-season%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Ftigertail-announces-event-schedule-37th-season%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Tigertail+announces+event+schedule+for+37th+season&url=http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://twitter.com/share?original_referer=/&text=Tigertail+announces+event+schedule+for+37th+season&url=http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="5" data-network="email"><a href="mailto:?subject=Tigertail%20announces%20event%20schedule%20for%2037th%20season&body=Tigertail%20will%20present%20a%20full%20season%20of%20music%2C%20dance%20and%20spoken%20word%20events%20to%20mark%20its%2037th%20year%20of%20cultural%20work%20in%20Miami.%20In%20the%2037%20years%2C%20Tigertail%20has%20commissioned%20and%20presented%20more%20than%20580%20artists%20in%20dance%2C%20music%2C%20theater%2C%20film%20and%20video%2C%20as%20well%20as%20the%20visual%20and%20literary%20arts.%20The%20season%20will%20begin%20with%20Tigertail%27s%20annual%20fundraising%20party%2C%20followed%20by%20a%20dance%20concert%2C%20then%20a%20music%20concert.%20It%20will%20climax%20in%20April%20with%20a%20festival%20called%20FIRE.%20The%20season%20will%20begin%20on%20Saturday%2C%20Oct.%201%2C%20with%20Tigertail%27s%20annual%20fundraising%20party%2C%20Ring%20of%20Fire-A%20Hot%20Ticket%2C%20which%20will%20take%20Read%20here%3A%20http%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Ftigertail-announces-event-schedule-37th-season%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="pf-content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-1', 'auto');
  ga('send', 'pageview');

</script><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-132715-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2016\/09\/Tigertail-F_H_ReggieWilson_Photo-\u00a9-Aitor-Mendilibar-635x423.jpg&quot;,&quot;id&quot;:&quot;132716&quot;,&quot;title&quot;:&quot;Tigertail announces event schedule for 37th season&quot;,&quot;alt&quot;:&quot;Tigertail announces event schedule for 37th season&quot;,&quot;caption&quot;:&quot;Reggie Wilson (Photo by Aitor Mendilibar)&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2016\/09\/Tigertail-Mary_Halvorson_by_Peter_Gannushkin-02-476x635.jpg&quot;,&quot;id&quot;:&quot;132717&quot;,&quot;title&quot;:&quot;Tigertail announces event schedule for 37th season&quot;,&quot;alt&quot;:&quot;Tigertail announces event schedule for 37th season&quot;,&quot;caption&quot;:&quot;Mary Halvorson (Photo by Peter Gannushkin)&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="http://schema.org/ImageGallery"></div>
<p>Tigertail will present a full season of music, dance and spoken word events to mark its 37th year of cultural work in Miami.</p>
<p>In the 37 years, Tigertail has commissioned and presented more than 580 artists in dance, music, theater, film and video, as well as the visual and literary arts.</p>
<p>The season will begin with Tigertail&#8217;s annual fundraising party, followed by a dance concert, then a music concert. It will climax in April with a festival called FIRE.</p>
<p>The season will begin on Saturday, Oct. 1, with Tigertail&#8217;s annual fundraising party, Ring of Fire-A Hot Ticket, which will take place at Miami&#8217;s historic Koubek Mansion and Gardens. Guests are invited to arrive in fire-themed costumes or in their favorite party attire to enjoy an evening of camaraderie, food, drink, dancing, performance and a fine art silent auction curated by Carol Jazzar.</p>
<p>On Friday and Saturday, Oct. 14 and 15, leading Scottish self-identified disabled artist Claire Cunningham and U.S./Berlin choreographer/performer Jess Curtis join to perform their duet The Way You Look (at me) Tonight at the Miami-Dade County Auditorium</p>
<p>On.Stage Black Box. In this piece, which was to have its world premiere in London in early September, Curtis and Cunningham investigate the role of movement and sensory dynamics in the perception and performance of otherness. It is a dance, a song, a story, a sculpture, a play, a fight, a journey to be sung, spoken, seen, felt, heard, read, viewed.</p>
<p>Guitarist Mary Halvorson performs solo in the intimate setting of the Miami-Dade County Auditorium On.Stage Black Box on Thursday, Oct. 27. Halvorson has been steadily reshaping the sound of jazz guitar with her elastic, wholly unique style. One of improvised music&#8217;s most-in-demand guitarists, Mary Halvorson has been active in New York since 2002. She has performed with Anthony Braxton, Marc Ribot, Jessica Pavone, Myra Melford, Taylor Ho Bynum and Trevor Dunn, among others.</p>
<p>As it has for many years, Tigertail&#8217;s WordSpeak teen spoken word team will launch the annual book of poems just after Christmas, Thursday, Dec. 29, at Books &amp; Books in Coral Gables. The teens will perform poems that were praised by their peers at the Brave New Voices festival in Washington, DC, this past July.</p>
<p>In its fourth year, declared Best Festival of 2016, ScreenDance Miami will take place Jan.19-22. The festival highlights Miami-based choreographers, movers and filmmakers who are working with dance on camera. ScreenDance Miami is comprised of screenings, discussions and workshops. The festival events will take place at Pérez Art Museum Miami (PAMM), Miami Beach Cinematheque and other locations to be announced.</p>
<p>As last year, the opening event at PAMM will consist of films from Amsterdam&#8217;s Cinedans, considered the world&#8217;s premiere festival of screendance.</p>
<p>In February and early March, two return residencies by noted spoken word artists will benefit teens in Miami-Dade County high schools with workshops, performances and spoken word slams. From Feb. 6 to 11, the WordSpeak program will be led by Houston-based poet Emanuelee “Outspoken” Bean, who conducted the program in 2016.</p>
<p>Then, Feb. 27-Mar. 3, Andrea Assaf returns for a third year to head up SpeakOut, Tigertail&#8217;s LGBTQ spoken word program. Each of these artists will perform at The Betsy Hotel, where they will be in residence in the hotel&#8217;s Writer&#8217;s Room. Bean also will perform on Saturday, Feb. 11, at the Miami Beach Cinematheque.</p>
<p>Tigertail&#8217;s FIRE festival commences on Apr. 1, 2017, and runs for the entire month. FIRE is a month filled with site-specific events and new performance throughout Miami at theaters and unexpected locations. Events in FIRE dismantle labels and provide opportunities for audiences and Miami artists of all media to explore a dialogue between artist and participant. Along with stone tools, the controlled use of fire is the most significant technology in human evolution. It warms our homes, cooks our food, and fuels our passions.</p>
<p><strong>Following are the featured events among many more that will take place during the festival:</strong><br />
On Saturday, Apr. 1, noted pianist and composer Frederic Rzewski will appear in a solo concert at Miami-Dade County Auditorium On.Stage Black Box. Brussels-based Frederic Rzewski, a great American composer and virtuosic pianist, will make a rare appearance in the U.S. for this single Miami concert. Rzewski is recognized both for his innovative works and for his strong political convictions. He studied with composer Luigi Dallapiccola in Florence, Italy and with Elliot Carter in Berlin.</p>
<p>In 1966 in Rome, Rzewski co-founded the seminal ensemble Musica Elettronica Viva with fellow American composer-musicians Richard Teitelbaum and Alvin Curran.</p>
<p>On Wednesday, Apr. 12, Tigertail has commissioned FIRE Gods in the Garden, a dance event by four Miami-based choreographers Marissa Alma Nick, Carla Forte, Hattie Mae Williams and Pioneer Winter. These four five- to 7-minute solos will be performed sequentially, one after the other, in the gardens of Vizcaya Museum &amp; Gardens on a moonlight evening celebration. Each artist has selected a location and their fire god/goddess, Marissa Alma Nick – Hawaiian Fire Goddess Pele, Carla Forte – Mayan Fire God Huracán, Hattie Mae Williams – Egyptian Goddess of Fire and War Sekhmet, and Pioneer Winter – Greek Fire God Hephaestus.</p>
<p>On Friday and Saturday, Apr. 21 and 22, noted NYC-based choreographer Reggie Wilson brings his dance company, Fist and Heel Performance Group, to Miami-Dade County Auditorium On.Stage black box to perform Citizen. In this work, Wilson asks, “What does it mean to belong?,” and “What does it mean to not want to belong?,” core questions of Reggie&#8217;s investigations for this new evening-length dance work.</p>
<p>In Citizen, Wilson drills down into the human desire to belong with exponentially expanding questions: “Do the injustices in today&#8217;s America engender a feeling of belonging? What supports belonging? Is belonging solely something internal, inside the individual? Is a sense of belonging or not belonging, a private or a public matter?”</p>
<p>Citizen promises to engage and compel while igniting perspectives on our compassion and humanity.</p>
<p>The FIRE festival closes on Saturday, Apr. 29 at Miami-Dade County Auditorium On.Stage Black Box with a solo concert by jazz and guitar legend James Blood Ulmer. Ulmer is among the most distinctive and influential free jazz electric guitarists to emerge in the past four decades. He has worked and recorded with Ornette Coleman, Art Blakey, Joe Henderson, Arthur Blythe, David Murray, Ronald Shannon Jackson, Vernon Reid and George Adams as bandleader and sideman.</p>
<p>Ulmer is recognized as a central figure in the post-fusion movements of 1970s and 1980s jazz. Yet within this experimental framework, his guitar playing and songwriting incorporate blues, funk, and rock idioms, making it difficult to categorize his innovative musical forms.</p>
<div class="more-information">
  <hr>
  <div class="container">
  <div class="content-text"><p>
    Connect To Your Customers & Grow Your Business
</p><a class="link-button connect-customer-business" data-href="http://communitynewspapers.com/advertise-in-miami/">Click Here</a>
  </div>
<div class="image">
  	<img src="http://communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg" scale="0">
  </div>
  </div>
<hr>
  </div><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div><div class="swp-content-locator"></div> 
	</div>
	</article><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Tigertail announces event schedule for 37th season"</span></h4>
</div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/tigertail-announces-event-schedule-37th-season/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://communitynewspapers.com/wp-comments-post.php?wpe-comment-post=jmillercnews" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='132715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cdbf231643" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>				</form>
					</div><!-- #respond -->
			</div>
    <aside class="mh-sidebar">
	<div id="arqam_counter-widget-19" class="sb-widget clearfix arqam_counter-widget"><h4 class="widget-title"><span>!Follow us</span></h4>	<div class="arqam-widget-counter arq-outer-frame arq-colored arq-col3 inside-widget">
		<ul>
			
				<li class="arq-facebook">
					<a href="http://www.facebook.com/Communitynewspapers" target="_blank" >
						<i class="arqicon-facebook"></i>						<span>40,704</span>
						<small>Fans</small>
					</a>
				</li>

				
				<li class="arq-twitter">
					<a href="http://twitter.com/communitypapers" target="_blank" >
						<i class="arqicon-twitter"></i>						<span>9,462</span>
						<small>Followers</small>
					</a>
				</li>

				
				<li class="arq-mailchimp">
					<a href="http://eepurl.com/DSSY1" target="_blank" >
						<i class="arqicon-envelope"></i>						<span>101k</span>
						<small>Subscribers</small>
					</a>
				</li>

						</ul>
	</div>
	<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
</div><div id="execphp-266" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><div align="left">
<a href="http://communitynewspapers.com/archive/palmetto-bay/">

<img src="http://communitynewspapers.com/wp-content/uploads/2016/08/palmetto-8.30-fp.jpg" width="336px" />
</a>
</div></div>
		</div><div id="execphp-235" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://mdxway.com/">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/08/MDX.jpg"></div>
		</div><div id="execphp-236" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="https://gusmachadofordofkendall.com">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/Gus-Machado-Banner-Ad-336-x-280-px-min-1-1.jpg" width="336" height="280"></div>
		</div><div id="execphp-307" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/100ClubLevel_300x250-min.jpg" width="336" height="280"></div>
		</div><div id="execphp-283" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.originallotsoflox.com/">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/37579389_lots_of_lox-min-1-e1465312836281.jpg" width="336" height="280">


</div>
		</div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/featured/tigertail-announces-event-schedule-37th-season/" title="Tigertail announces event schedule for 37th season" rel="bookmark">
							Tigertail announces event schedule for 37th season						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/south-miami/last-week-far-best-miami/" title="Last week was by far the best in Miami" rel="bookmark">
							Last week was by far the best in Miami						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/uncategorized/saga-missing-bus-shelters-continues-2/" title="The saga of the missing bus shelters continues" rel="bookmark">
							The saga of the missing bus shelters continues						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/featured/miamis-community-newspapers-endorses-senator-miguel-diaz-de-la-portilla/" title="Miami’s Community Newspapers endorses&#8230; Senator Miguel Diaz de la Portilla" rel="bookmark">
							Miami’s Community Newspapers endorses&#8230; Senator Miguel Diaz de la Portilla						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/pinecrest/miamis-community-newspapers-endorses-mayor-carlos-gimenez-mayor-2/" title="Miami’s Community Newspapers endorses Mayor Carlos A. Gimenez for Mayor" rel="bookmark">
							Miami’s Community Newspapers endorses Mayor Carlos A. Gimenez for Mayor						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/florida-international-university/fiu-geologists-get-rocky-start/" title="FIU geologists get a rocky start" rel="bookmark">
							FIU geologists get a rocky start						</a>
					</li>			</ul></div></aside>	
</div>
</div>
</a> <!-- Footer -->
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
									Copyright 2016				</p>
			</div>
		</div>
	</div>
</footer>
<div id="pum-129703" class="pum pum-overlay pum-theme-127847 popmake-overlay 1 2" data-popmake="{&quot;id&quot;:129703,&quot;slug&quot;:&quot;home-newsletter-popup&quot;,&quot;theme_id&quot;:127847,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;newsletter&quot;,&quot;key&quot;:&quot;155127bd058&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;2000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;newsletter&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#menu-item-129701, .menu-item-129701&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.arq-mailchimp&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-129703" class="pum-container popmake theme-127847 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v3.1.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-129707 mc4wp-ajax" method="post" data-id="129707" data-name="Home Page PopUp" ><div class="mc4wp-form-fields"><div class="nl-header">
  <div class="image">
    <img src="http://jmillercnews.staging.wpengine.com/wp-content/uploads/2016/04/Bugle-Boy.jpg" alt="Newsletter">
  </div>
  <div class="text">
    <h1>
      Join our newsletter
    </h1>
    <p>
      Exclusive Access to the Latest Stories, Events, Discounts and more in your Community.
    </p>
  </div>
</div>
<div class="nl-form">
  <div class="nl-fields">
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input type="text" name="MERGE2" placeholder="Zip-Code" required>
    <input name="GROUPINGS[5][]" type="hidden" value="81" checked /> 
  </div>
  <div class="nl-button">
      <input type="submit" value="Join Now >" />
  </div>
</div>

<p>
    
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1474054114" /><input type="hidden" name="_mc4wp_form_id" value="129707" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-127844" class="pum pum-overlay pum-theme-127847 popmake-overlay" data-popmake="{&quot;id&quot;:127844,&quot;slug&quot;:&quot;posts-contact-form&quot;,&quot;theme_id&quot;:127847,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.connect-customer-business&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;grow&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_127844">

	<div id="popmake-127844" class="pum-container popmake theme-127847 pum-responsive pum-responsive-tiny responsive size-tiny pum-position-fixed">

				

				            <div id="pum_popup_title_127844" class="pum-title popmake-title">
				Connect To Your Customer & Grow Your Business			</div>
		

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_40' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_40' id='gform_40'  action='/featured/tigertail-announces-event-schedule-37th-season/'>
                        <div class='gform_body'><ul id='gform_fields_40' class='gform_fields left_label form_sublabel_below description_below'><li id='field_40_1' class='gfield ftextbox, input[id=&quot;form1name&quot;] gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_40_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_40_1' type='text' value='' class='large'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_40_3' class='gfield side gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_40_3' >Phone<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_3' id='input_40_3' type='tel' value='' class='large' tabindex='2'   aria-required="true" aria-invalid="false" /></div></li><li id='field_40_4' class='gfield side gfield_contains_required field_sublabel_below field_description_below' ><label class='gfield_label' for='input_40_4' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_40_4' type='email' value='' class='large' tabindex='3'   />
                        </div></li><li id='field_40_5' class='gfield field_sublabel_below field_description_below' ><label class='gfield_label' for='input_40_5' >Message</label><div class='ginput_container'><textarea name='input_5' id='input_40_5' class='textarea medium' tabindex='4'    aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_40_6' class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below' ><div style="text-align:center;color:#f00"><small><strong>* required fields</strong></small></div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_40' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_40"]){return false;}  if( !jQuery("#gform_40")[0].checkValidity || jQuery("#gform_40")[0].checkValidity()){window["gf_submitting_40"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_40"]){return false;} if( !jQuery("#gform_40")[0].checkValidity || jQuery("#gform_40")[0].checkValidity()){window["gf_submitting_40"]=true;}  jQuery("#gform_40").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=40&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_40' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='40' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_40' value='WyJbXSIsIjJiZWE2NjE1NGQ2OWVlYTAxMDU1YTlmODU5YjM3MmZiIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_40' id='gform_target_page_number_40' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_40' id='gform_source_page_number_40' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_40' id='gform_ajax_frame_40' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 40, 'http://communitynewspapers.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_40').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_40');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_40').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_40').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_40').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_40').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_40').val();gformInitSpinner( 40, 'http://communitynewspapers.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [40, current_page]);window['gf_submitting_40'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_40').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_40').replaceWith('<' + 'div id=\'gforms_confirmation_message_40\' class=\'gform_confirmation_message_40 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [40]);window['gf_submitting_40'] = false;}, 50);}else{jQuery('#gform_40').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [40, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 40) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_40_3').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [40, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<script type="text/javascript">swp_pinit=true; swp_pinit_h_location="center"; swp_pinit_v_location="top"; sw_pinit_min_width=200; sw_pinit_min_height=200;</script>	<div style="display:none">
	</div>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='jetpack-slideshow-css'  href='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/shortcodes/css/slideshow-shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","default_theme":"127842"};
var ajaxurl = "http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "127842";
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/popup-maker/assets/js/site.js?defer' defer='defer'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/wp-embed.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201637.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'51006767',post:'132715',tz:'-4',srv:'communitynewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51006767', '132715' ]);
</script>

</body>
</html>