<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://communitynewspapers.com/xmlrpc.php" />
<title>PMG and S2 Development host exclusive event celebrating Muse top off Miami&#039;s Community News</title>
<script rel="abtf">window.Abtf=function(window){var Abtf={cnf:{},h:function(cnf,css){this.cnf=cnf,cnf.proxy&&window.Abtf.proxy_setup(cnf.proxy),this.cnf.js&&!this.cnf.js[1]&&this.js(this.cnf.js[0]);var noref=!("undefined"==typeof this.cnf.noref||!this.cnf.noref);noref||this.ref(),"undefined"!=typeof cnf.gwf&&cnf.gwf[0]&&!cnf.gwf[1]&&("a"===cnf.gwf[0]?this.async(cnf.gwf[2],"webfont"):"undefined"!=typeof WebFont&&("string"==typeof cnf.gwf[0]&&(cnf.gwf[0]=eval("("+cnf.gwf[0]+")")),WebFont.load(cnf.gwf[0])))},f:function(a){a&&this.css&&this.css(),this.cnf.js&&this.cnf.js[1]&&this.js(this.cnf.js[0]),"undefined"!=typeof this.cnf.gwf&&this.cnf.gwf[0]&&this.cnf.gwf[1]&&("a"===this.cnf.gwf[0]?this.async(this.cnf.gwf[2],"webfont"):"undefined"!=typeof WebFont&&WebFont.load(this.cnf.gwf[0]))},ready:function(a,b,c){b=document,c="addEventListener",b[c]?b[c]("DocumentContentLoaded",a):window.attachEvent("onload",a)},ref:function(){"undefined"!=typeof window.console&&console.log("\n%c100","font: 1em sans-serif; color: white; background-color: #079c2d;padding:2px;","Google PageSpeed Score optimized using https://goo.gl/C1gw96\n\nTest your website: https://pagespeed.pro/tests\n\n")},async:function(a,b){!function(c){var d=c.createElement("script");d.src=a,b&&(d.id=b),d.async=!0;var e=c.getElementsByTagName("script")[0];if(e)e.parentNode.insertBefore(d,e);else{var f=document.head||document.getElementsByTagName("head")[0];f.appendChild(d)}}(document)}},SITE_URL,BASE_URL_REGEX;return Abtf}(window);Abtf.h([]);</script><style type="text/css" rel="abtf" id="AbtfCSS">
/*!
 * Above The Fold Optimization 2.6.17 // EMPTY
 */
</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.1.3 http://warfareplugins.com -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="PMG and S2 Development host exclusive event celebrating Muse top off">
<meta name="twitter:description" content="Property Markets Group (PMG) and partner, S2 Development, hosted an exclusive broker event on Thursday, Feb. 2 to celebrate the top off of Muse, the exclusive 68-unitglass tower in Sunny Isles Beach. The event took place at the Muse Sales Gallery and featured sommelier-programmed wine pairings and entertainment. A visually unique residential building in South Florida, Muse Residences is conceptually designed by Carlos Ott and architect of record, Sieger Suarez. The building focuses on unparalleled amenities such as a farm-to-table residents’ lounge, a vanishing edge pool, sauna, a world-class fitness center, outdoor resort-style food and beverage services, an automated parking">
<meta name="twitter:image" content="http://communitynewspapers.com/wp-content/uploads/2017/02/muse.png">
<script type="text/javascript">function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><style>@font-face {font-family: "sw-icon-font";src:url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.1.3");src:url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.1.3#iefix") format("embedded-opentype"),url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.1.3") format("woff"), url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.1.3") format("truetype"),url("http://communitynewspapers.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.1.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.1.3 http://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="community, miami, miami news" />
<link rel="original-source" href="http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115164977394559067361/+MiamisCommunityNewspapersSouthMiami"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PMG and S2 Development host exclusive event celebrating Muse top off Miami&#039;s Community News" />
<meta property="og:description" content="Property Markets Group (PMG) and partner, S2 Development, hosted an exclusive broker event on Thursday, Feb. 2 to celebrate the top off of Muse, the..." />
<meta property="og:url" content="http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/" />
<meta property="og:site_name" content="Miami&#039;s Community News" />
<meta property="article:publisher" content="https://www.facebook.com/Communitynewspapers" />
<meta property="article:section" content="Sunny Isles" />
<meta property="article:published_time" content="2017-02-09T11:24:28-05:00" />
<meta property="og:image" content="http://communitynewspapers.com/wp-content/uploads/2017/02/muse.png" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="486" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Feed" href="http://communitynewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Comments Feed" href="http://communitynewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Miami&#039;s Community News &raquo; iCal Feed" href="http://communitynewspapers.com/events/?ical=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31037609-3', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; PMG and S2 Development host exclusive event celebrating Muse top off Comments Feed" href="http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://communitynewspapers.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='fb_data_style-css'  href='http://communitynewspapers.com/wp-content/plugins/feedburner-form/control/fbstyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css'  href='http://communitynewspapers.com/wp-content/plugins/popup-maker/assets/css/site.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://communitynewspapers.com/wp-content/plugins/social-warfare/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_reset_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/formreset.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/formsmain.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/readyclass.css' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='http://communitynewspapers.com/wp-content/plugins/gravityforms/css/browsers.css' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-74058366-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.4.2","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"http:\/\/communitynewspapers.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","optimizemember":{"enabled":false,"version":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/iframeResizer.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/jquery.json.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/gravityforms.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/jquery.maskedinput.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js'></script>
<link rel='https://api.w.org/' href='http://communitynewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://communitynewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://communitynewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p3s1bN-zUd' />
<link rel="alternate" type="application/json+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fpmg-s2-development-host-exclusive-event-celebrating-muse-top-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fpmg-s2-development-host-exclusive-event-celebrating-muse-top-off%2F&#038;format=xml" />

	<style type="text/css" media="screen">
		#arqam_counter-widget-18 .widget-title {display:none;}
.arqam-widget-counter li {
    border: 1px solid #999 !important;
}
.arqam-widget-counter li:nth-child(2) {
    border-left: none !important;
    border-right: none !important;

}

.arqam-widget-counter li{
    float: left;
}
	</style>
	    <style id="pum-styles" type="text/css">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</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Stream WordPress user activity plugin v3.1.1 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]>
<script src="http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    <link rel="stylesheet" href="http://communitynewspapers.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />

<style id="custom-css-css">@media only screen and (max-width: 767px){.content-grid-thumb img{float:left;margin-right:10px}.content-list-thumb img{float:left;margin-right:10px}.content-grid{height:100px}}@media only screen and (max-width: 502px){.content-list-title{font-size:16px;max-height:63px;overflow:hidden}.content-grid{height:60px}.content-list{height:75px}.content-grid-title{font-size:16px;max-height:63px;overflow:hidden}.content-grid-thumb img{width:33%}.content-list-thumb img{width:35%}}.content-lead-excerpt{display:none}.content-list-excerpt{display:none}.infinite-scroll .pagination{display:none}.logo-title{font-size:2.2rem}.category .page-title{display:none}.mh_newsdesk_posts_list .widget-title{font-family:"PT Serif";font-size:14px;font-weight:700;color:#005a8c;padding:0;background:none;margin-bottom:0}.mh_newsdesk_posts_list .widget-title span{padding:0;background:none}.mh_newsdesk_posts_list .widget-title a,.widget-title a:hover{color:#005a8c}.mh_newsdesk_posts_list{margin-bottom:.5rem}#mh_newsdesk_posts_grid-4{margin-bottom:.5rem}.mh_newsdesk_posts_list .mh-separator{padding:0}.footer-1 li{width:115px;float:left;margin-left:10px}.footer-1{width:36.66%}.footer-3{width:26.66%}#twitter_timeline-2 .widget-title{display:none}#arqam_counter-widget-19 h4{display:none}</style>


</head>
<!-- Production -->
<body class="single single-post postid-138025 single-format-standard op-plugin mh-right-sb">

  
<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
	
<a href="http://communitynewspapers.com/" title="Miami&#039;s Community News" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://communitynewspapers.com/wp-content/uploads/2016/04/cropped-cropped-cropped-cropped-MCN-with-Telephone-min.jpg" height="96" width="300" alt="Miami&#039;s Community News" />
</div>
</a>
<p class="phone-link" style="text-align: center;"><span style="color: #227595;"><strong><a style="color: #227595;" href="	http://communitynewspapers.com/recommends/call-us">305-669-7355</a></strong></span></p></div>
							<aside id="execphp-257" class="mh-col mh-2-3 widget_execphp"><div class="header-ad">			<div class="execphpwidget"><style type="text/css">
#oio-banner-16 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-16 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-16 .oio-last-col { margin-right: 0 !important; }
#oio-banner-16 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-16">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9510328115116306"
     data-ad-slot="7402722947"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-16"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
  </div>
		</div></aside>			</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-2-container"><ul id="menu-main-2" class="menu"><li id="menu-item-119552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119552"><a href="http://www.communitynewspapers.com">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-119553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119553"><a href="http://communitynewspapers.com/newspapers/aventura/">Aventura</a></li>
	<li id="menu-item-119554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119554"><a href="http://communitynewspapers.com/newspapers/brickell/">Brickell</a></li>
	<li id="menu-item-119555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119555"><a href="http://communitynewspapers.com/newspapers/coralgables/">Coral Gables</a></li>
	<li id="menu-item-119556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119556"><a href="http://communitynewspapers.com/newspapers/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119557"><a href="http://communitynewspapers.com/newspapers/doral/">Doral</a></li>
	<li id="menu-item-119558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119558"><a href="http://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li id="menu-item-137187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137187"><a href="http://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li id="menu-item-119561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119561"><a href="http://communitynewspapers.com/newspapers/kendall1/">Kendall</a></li>
	<li id="menu-item-119562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119562"><a href="http://communitynewspapers.com/newspapers/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119565"><a href="http://communitynewspapers.com/newspapers/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119566"><a href="http://communitynewspapers.com/newspapers/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119567"><a href="http://communitynewspapers.com/newspapers/south-miami/">South Miami</a></li>
	<li id="menu-item-119568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119568"><a href="http://communitynewspapers.com/newspapers/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126681"><a href="http://communitynewspapers.com/west-park-news/">West Park</a></li>
</ul>
</li>
<li id="menu-item-119570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119570"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-119572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119572"><a href="http://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li id="menu-item-119573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119573"><a href="http://communitynewspapers.com/archive/brickell/">Brickell</a></li>
	<li id="menu-item-119574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119574"><a href="http://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119575"><a href="http://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119576"><a href="http://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li id="menu-item-119577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119577"><a href="http://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="http://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119581"><a href="http://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119582"><a href="http://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119583"><a href="http://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li id="menu-item-119584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119584"><a href="http://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126695"><a href="http://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li id="menu-item-129810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129810"><a href="http://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li id="menu-item-119604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119604"><a href="#">Custom Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-128708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128708"><a href="http://en.calameo.com/read/0027917216d25383cf23d">Temple Beth Am Anniversary</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126251"><a href="http://en.calameo.com/read/00279172150443481d6ee?trackersource=library">Aventura 20th Anniversary</a></li>
	<li id="menu-item-126124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126124"><a href="http://en.calameo.com/read/002791721c078091b1048?trackersource=library">Coral Gables 90th Anniversary</a></li>
	<li id="menu-item-127068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127068"><a href="http://www.calameo.com/read/00279172142587724033b">Deering Estate 30th Anniversary</a></li>
	<li id="menu-item-126125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126125"><a href="http://en.calameo.com/read/002791721549b7bc0b391?trackersource=library">Pinecrest 20th Anniversay</a></li>
	<li id="menu-item-131537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131537"><a href="http://en.calameo.com/read/002791721b91d177e003a">CHI Anniversary</a></li>
	<li id="menu-item-132447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132447"><a href="http://en.calameo.com/read/0027917215763855a89bf">Vizcaya 100th Anniversary</a></li>
	<li id="menu-item-135665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135665"><a href="http://en.calameo.com/read/002791721c3f7d1b649b2">Zoo Miami</a></li>
</ul>
</li>
<li id="menu-item-135880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135880"><a href="http://newsletter.communitynewspapers.com">Newsletter</a></li>
<li id="menu-item-119591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119591"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-119592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119592"><a target="_blank" href="http://miamievents.communitynewspapers.com/submit-event/">Add Your Event</a></li>
	<li id="menu-item-125063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125063"><a href="http://miamievents.communitynewspapers.com/">View Events</a></li>
</ul>
</li>
<li id="menu-item-119603" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119603"><a href="/classifieds">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-127720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127720"><a href="/classifieds">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-125674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125674"><a href="#">Legals</a>
<ul class="sub-menu">
	<li id="menu-item-126535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126535"><a href="http://communitynewspapers.com/advertise/legal/">Place a Legal Notice</a></li>
	<li id="menu-item-126534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126534"><a href="http://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-122193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122193"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-119595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119595"><a href="http://communitynewspapers.com/aboutcommunitynewspapers/about/">About Us</a></li>
	<li id="menu-item-122187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122187"><a href="http://communitynewspapers.com/contact_us/">Contact Us</a></li>
	<li id="menu-item-125676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125676"><a href="http://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li id="menu-item-119605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119605"><a href="http://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-119599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119599"><a href="http://communitynewspapers.com/advertise-in-miami/">Advertise</a></li>
<li id="menu-item-132078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132078"><a href="http://communitynewspapers.com/inspire-health/">Inspire Health</a></li>
<li id="menu-item-125675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125675"><a href="http://communitynewspapers.com/pay/">Pay Online</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://communitynewspapers.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div><!-- header-wrap clearfix -->
</header><div class="mh-section mh-group">
    <div id="main-content" class="mh-content">
	<!-- Single -->
<article id="post-138025" data-type="single" class="post-138025 post type-post status-publish format-standard has-post-thumbnail hentry category-sunny-isles category-sunny-isles-featured category-sunny-isles-home">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			PMG and S2 Development host exclusive event celebrating Muse top off		</h1>
				<p class="entry-meta has-separator">
<span class="entry-meta-author vcard author">By: <a class="fn" href="http://communitynewspapers.com/author/community-news/">Community News</a></span>
<span class='separator'>|</span><span class="entry-meta-date updated">February 9, 2017</span>
</p>
	</header>
			<div class="entry-content clearfix">
		<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fpmg-s2-development-host-exclusive-event-celebrating-muse-top-off%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fpmg-s2-development-host-exclusive-event-celebrating-muse-top-off%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="4" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fpmg-s2-development-host-exclusive-event-celebrating-muse-top-off%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fpmg-s2-development-host-exclusive-event-celebrating-muse-top-off%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=PMG+and+S2+Development+host+exclusive+event+celebrating+Muse+top+off&url=http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://twitter.com/share?original_referer=/&text=PMG+and+S2+Development+host+exclusive+event+celebrating+Muse+top+off&url=http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="5" data-network="email"><a rel="nofollow" href="mailto:?subject=PMG%20and%20S2%20Development%20host%20exclusive%20event%20celebrating%20Muse%20top%20off&body=Property%20Markets%20Group%20%28PMG%29%20and%20partner%2C%20S2%20Development%2C%20hosted%20an%20exclusive%20broker%20event%20on%20Thursday%2C%20Feb.%202%20to%20celebrate%20the%20top%20off%20of%20Muse%2C%20the%20exclusive%2068-unitglass%20tower%20in%20Sunny%20Isles%20Beach.%20The%20event%20took%20place%20at%20the%20Muse%20Sales%20Gallery%20and%20featured%20sommelier-programmed%20wine%20pairings%20and%20entertainment.%20A%20visually%20unique%20residential%20building%20in%20South%20Florida%2C%20Muse%20Residences%20is%20conceptually%20designed%20by%20Carlos%20Ott%20and%20architect%20of%20record%2C%20Sieger%20Suarez.%20The%20building%20focuses%20on%20unparalleled%20amenities%20such%20as%20a%20farm-to-table%20residents%E2%80%99%20lounge%2C%20a%20vanishing%20edge%20pool%2C%20sauna%2C%20a%20world-class%20fitness%20center%2C%20outdoor%20resort-style%20food%20and%20beverage%20services%2C%20an%20automated%20parking%20Read%20here%3A%20http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fpmg-s2-development-host-exclusive-event-celebrating-muse-top-off%2F%3Futm_source%3Demail%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="6" ><span class="swp_count"><span class="swp_label">Shares</span> 0</span></div></div><div class="pf-content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-1', 'auto');
  ga('send', 'pageview');

</script><p><img class="aligncenter size-full wp-image-138026" src="http://communitynewspapers.com/wp-content/uploads/2017/02/muse.png" alt="muse" width="900" height="486" srcset="http://communitynewspapers.com/wp-content/uploads/2017/02/muse.png 900w, http://communitynewspapers.com/wp-content/uploads/2017/02/muse-300x162.png 300w, http://communitynewspapers.com/wp-content/uploads/2017/02/muse-768x415.png 768w, http://communitynewspapers.com/wp-content/uploads/2017/02/muse-635x343.png 635w" sizes="(max-width: 900px) 100vw, 900px" /></p>
<p>Property Markets Group (PMG) and partner, S2 Development, hosted an exclusive broker event on Thursday, Feb. 2 to celebrate the top off of Muse, the exclusive 68-unitglass tower in Sunny Isles Beach. The event took place at the Muse Sales Gallery and featured sommelier-programmed wine pairings and entertainment.</p>
<p>A visually unique residential building in South Florida, Muse Residences is conceptually designed by Carlos Ott and architect of record, Sieger Suarez. The building focuses on unparalleled amenities such as a farm-to-table residents’ lounge, a vanishing edge pool, sauna, a world-class fitness center, outdoor resort-style food and beverage services, an automated parking system, biometric technology, and first-class pet services.</p>
<p>Property Markets Group and its co- developer partner S2 Development, bring to fruition a hidden gem in the heart of Sunny Isles Beach- Muse Residences which will offer a unique living experience.  Soaring more than 650 feet high, this boutique residence will offer exclusive amenities and large living spaces exclusive to only 68 residents. With conceptual design by the world-renowned, Carlos Ott, and execution from Sieger Suarez Architectural Partnership, this dream team will bring life to a vision never before seen in this area.</p>
<p>In addition, PMG continues to set the bar for the meaning of luxury, bringing living and art to the next level. The developers have commissioned and selected world-renowned artist Helidon Xhixha to design a unique piece for each resident at Muse. Muse Residences embody the best of oceanfront living through customized upscale finishes, advanced technology and an abundance of luxury amenities.</p>
<p>The fully finished residences are move-in ready and outfitted with the utmost state-of-the-art technologies. Muse offers residents breathtaking views and a variety of spacious floor plans. The residences at Muse are delivered fully finished, with 11&#8242; ceilings with floor-to-ceiling windows, outdoor living spaces complete with summer kitchens and upscale flooring.</p>
<p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-138025-1-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Andrea-Silva-Craig-Studnicky-Soraya-Pastor.jpg&quot;,&quot;id&quot;:&quot;138027&quot;,&quot;title&quot;:&quot;andrea-silva-craig-studnicky-soraya-pastor&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Andrea Silva, Craig Studnicky, \u0026#038; Soraya Pastor&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Ryan-Shear-Raquel-Kaufman.jpg&quot;,&quot;id&quot;:&quot;138034&quot;,&quot;title&quot;:&quot;ryan-shear-raquel-kaufman&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ryan Shear \u0026#038; Raquel Kaufman&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Vanessa-Ainzuain-Jose-Jimenez-Jamie-Montalvan.jpg&quot;,&quot;id&quot;:&quot;138036&quot;,&quot;title&quot;:&quot;vanessa-ainzuain-jose-jimenez-jamie-montalvan&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Vanessa Ainzuain, Jose Jimenez, \u0026#038; Jamie Montalvan&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Marisol-Garces2.jpg&quot;,&quot;id&quot;:&quot;138031&quot;,&quot;title&quot;:&quot;marisol-garces2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Marisol Garces&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Fabrizio-Santoro-Kevin-Maloney.jpg&quot;,&quot;id&quot;:&quot;138029&quot;,&quot;title&quot;:&quot;fabrizio-santoro-kevin-maloney&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Fabrizio Santoro \u0026#038; Kevin Maloney&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Daniel-Semeno-Alla-Semenuiek-Fransisco-Rodriguez.jpg&quot;,&quot;id&quot;:&quot;138028&quot;,&quot;title&quot;:&quot;daniel-semeno-alla-semenuiek-fransisco-rodriguez&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Daniel Semeno, Alla Semenuiek, \u0026#038; Fransisco Rodriguez&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Jessica-Levy-Kiibler-Marc-Schmulian.jpg&quot;,&quot;id&quot;:&quot;138030&quot;,&quot;title&quot;:&quot;jessica-levy-kiibler-marc-schmulian&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Jessica Levy Kiibler \u0026#038; Marc Schmulian&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Monica-Villate-Claudia-Sandoval.jpg&quot;,&quot;id&quot;:&quot;138032&quot;,&quot;title&quot;:&quot;monica-villate-claudia-sandoval&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Monica Villate \u0026#038; Claudia Sandoval&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Ohana-Garcia-Pablo-Rodriguez-2.jpg&quot;,&quot;id&quot;:&quot;138033&quot;,&quot;title&quot;:&quot;ohana-garcia-pablo-rodriguez-2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ohana Garcia \u0026#038; Pablo Rodriguez&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/02\/Soraya-Pastor-Beth-Leeds-Andrea-Silva.jpg&quot;,&quot;id&quot;:&quot;138035&quot;,&quot;title&quot;:&quot;soraya-pastor-beth-leeds-andrea-silva&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Soraya Pastor, Beth Leeds, \u0026#038; Andrea Silva&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p><em>Photo Credit: Jose Larrotta</em></p>
<div class="more-information">
  <hr>
  <div class="container">
  <div class="content-text"><p>
    Connect To Your Customers & Grow Your Business
</p><a class="link-button connect-customer-business" data-href="http://communitynewspapers.com/advertise-in-miami/">Click Here</a>
  </div>
<div class="image">
  	<img src="http://communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg" scale="0">
  </div>
  </div>
<hr>
  </div><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="http://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div><div class="swp-content-locator"></div> 
	</div>
	</article><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "PMG and S2 Development host exclusive event celebrating Muse top off"</span></h4>
</div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://communitynewspapers.com/wp-comments-post.php?wpe-comment-post=jmillercnews" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='138025' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac54dd61c0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>				</form>
					</div><!-- #respond -->
			</div>
    <aside class="mh-sidebar">
	<div id="execphp-268" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><div align="left">
<a href="http://communitynewspapers.com/archive/sunny-isles/">

<img src="http://communitynewspapers.com/wp-content/uploads/2017/02/Sunny-Isles-News-01.30.2017.jpg" width="336px" />
</a>
</div></div>
		</div><div id="execphp-241" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.buxtonlaw.com/">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/barbara-Buxton-336-X-280-min.jpg" height="280"></div>
		</div><div id="execphp-242" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.oceancadillac.net/">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/4tznXx_37579389_ocean_cadillac.jpg" width="336" height="280"></div>
		</div><div id="execphp-301" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://european-auto-service.com/">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/European-Auto-Service-min-e1465318925589.jpg" width="336" height="280"></div>
		</div><div id="execphp-300" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.trumpmiami.com/">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/Digital-Banner-2-min-e1466703754584.jpg" width="336" height="280"></div>
		</div><!-- fixed widget --><div id="execphp-297" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://communitynewspapers.com/wp-content/uploads/2016/06/Gallery-Art-min-e1465319304257.jpg">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2016/06/Gallery-Art-min-e1465319304257.jpg" width="336" height="280"></div>
		</div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts">			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/coralgables/2017-miami-wedding-showcase-feb-21-hotel-colonnade-gables-2/" title="2017 It&#8217;s So Miami Wedding Showcase, Feb. 21, at Hotel Colonnade in Gables" rel="bookmark">
							2017 It&#8217;s So Miami Wedding Showcase, Feb. 21, at Hotel Colonnade in Gables						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/coralgables/add-touch-art-loves-wardrobe-valentines/" title="Add a Touch of Art to Your Love’s Wardrobe This Valentines" rel="bookmark">
							Add a Touch of Art to Your Love’s Wardrobe This Valentines						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/brickell/cocowalk-artwalk-feb-17-feb-20/" title="CocoWalk ArtWalk: Feb 17 &#8211; Feb 20" rel="bookmark">
							CocoWalk ArtWalk: Feb 17 &#8211; Feb 20						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/homestead/redland-agri-tourism/" title="Redland Agri-Tourism" rel="bookmark">
							Redland Agri-Tourism						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/homestead/connect-nature-third-annual-homestead-eco-fair-2/" title="The Homestead Police Department is Moving to a New Headquarters" rel="bookmark">
							The Homestead Police Department is Moving to a New Headquarters						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/" title="PMG and S2 Development host exclusive event celebrating Muse top off" rel="bookmark">
							PMG and S2 Development host exclusive event celebrating Muse top off						</a>
					</li>			</ul></div><div id="execphp-317" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.lyfestylecatering.com/t/">
<img border="0" src="http://communitynewspapers.com/wp-content/uploads/2017/01/LYFESTYLE-CATERING-Web-Banner-AD-1.jpg" width="338" height="442"></div>
		</div><div id="execphp-318" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"></div>
		</div></aside>	
</div>
</div>
</a> <!-- Footer -->
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
									Copyright 2017				</p>
			</div>
		</div>
	</div>
</footer>
<div id="pum-129703" class="pum pum-overlay pum-theme-127847 popmake-overlay 1 2" data-popmake="{&quot;id&quot;:129703,&quot;slug&quot;:&quot;home-newsletter-popup&quot;,&quot;theme_id&quot;:127847,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;newsletter&quot;,&quot;key&quot;:&quot;155127bd058&quot;,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:1}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;delay&quot;:&quot;2000&quot;,&quot;cookie&quot;:{&quot;name&quot;:[&quot;newsletter&quot;]}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;#menu-item-129701, .menu-item-129701&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.arq-mailchimp&quot;,&quot;do_default&quot;:null,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;small&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;responsive_max_width&quot;:&quot;500&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;location&quot;:&quot;center top&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" >

	<div id="popmake-129703" class="pum-container popmake theme-127847 pum-responsive pum-responsive-small responsive size-small">

				

				

		

				<div class="pum-content popmake-content">
			<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-129707 mc4wp-ajax" method="post" data-id="129707" data-name="Home Page PopUp" ><div class="mc4wp-form-fields"><div class="nl-header">
  <div class="image">
    <img src="http://jmillercnews.staging.wpengine.com/wp-content/uploads/2016/04/Bugle-Boy.jpg" alt="Newsletter">
  </div>
  <div class="text">
    <h1>
      Join our newsletter
    </h1>
    <p>
      Exclusive Access to the Latest Stories, Events, Discounts and more in your Community.
    </p>
  </div>
</div>
<div class="nl-form">
  <div class="nl-fields">
	<input type="email" name="EMAIL" placeholder="Your email address" required />
    <input type="text" name="MERGE2" placeholder="Zip-Code" required>
    <input name="GROUPINGS[5][]" type="hidden" value="81" checked /> 
  </div>
  <div class="nl-button">
      <input type="submit" value="Join Now >" />
  </div>
</div>

<p>
    
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486691211" /><input type="hidden" name="_mc4wp_form_id" value="129707" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin -->
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<div id="pum-127844" class="pum pum-overlay pum-theme-127847 popmake-overlay" data-popmake="{&quot;id&quot;:127844,&quot;slug&quot;:&quot;posts-contact-form&quot;,&quot;theme_id&quot;:127847,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.connect-customer-business&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;grow&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_127844">

	<div id="popmake-127844" class="pum-container popmake theme-127847 pum-responsive pum-responsive-tiny responsive size-tiny pum-position-fixed">

				

				            <div id="pum_popup_title_127844" class="pum-title popmake-title">
				Connect To Your Customer & Grow Your Business			</div>
		

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_40' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_40' id='gform_40'  action='/sunny-isles/pmg-s2-development-host-exclusive-event-celebrating-muse-top-off/'>
                        <div class='gform_body'><ul id='gform_fields_40' class='gform_fields left_label form_sublabel_below description_below'><li id='field_40_1' class='gfield ftextbox, input[id=&quot;form1name&quot;] gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_40_1' type='text' value='' class='large'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_40_3' class='gfield side gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_3' >Phone<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_3' id='input_40_3' type='tel' value='' class='large' tabindex='2'   aria-required="true" aria-invalid="false" /></div></li><li id='field_40_4' class='gfield side gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_4' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_40_4' type='email' value='' class='large' tabindex='3'   />
                        </div></li><li id='field_40_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_5' >Message</label><div class='ginput_container ginput_container_textarea'><textarea name='input_5' id='input_40_5' class='textarea medium' tabindex='4'    aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_40_6' class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div style="text-align:center;color:#f00"><small><strong>* required fields</strong></small></div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_40' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_40"]){return false;}  if( !jQuery("#gform_40")[0].checkValidity || jQuery("#gform_40")[0].checkValidity()){window["gf_submitting_40"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_40"]){return false;} if( !jQuery("#gform_40")[0].checkValidity || jQuery("#gform_40")[0].checkValidity()){window["gf_submitting_40"]=true;}  jQuery("#gform_40").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=40&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_40' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='40' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_40' value='WyJbXSIsIjJiZWE2NjE1NGQ2OWVlYTAxMDU1YTlmODU5YjM3MmZiIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_40' id='gform_target_page_number_40' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_40' id='gform_source_page_number_40' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_40' id='gform_ajax_frame_40' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 40, 'http://communitynewspapers.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_40').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_40');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_40').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_40').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_40').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_40').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_40').val();gformInitSpinner( 40, 'http://communitynewspapers.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [40, current_page]);window['gf_submitting_40'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_40').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_40').replaceWith('<' + 'div id=\'gforms_confirmation_message_40\' class=\'gform_confirmation_message_40 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [40]);window['gf_submitting_40'] = false;}, 50);}else{jQuery('#gform_40').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [40, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 40) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_40_3').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [40, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */

olark.identify('4651-435-10-5558');

/*]]>*/</script><noscript><noscript><a href="https://www.olark.com/site/4651-435-10-5558/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
</script>
<!-- End Olark Code <http://www.olark.com/> -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
        if('https:' == document.location.protocol) {
        js='https://pf-cdn.printfriendly.com/ssl/main.js';
        }
        else{
        js='http://cdn.printfriendly.com/printfriendly.js';
        }
            e.src = js;
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='jetpack-slideshow-css'  href='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/shortcodes/css/slideshow-shortcode.css' type='text/css' media='all' />
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var swpPinIt = {"enabled":"1","hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/social-warfare/js/script.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 100, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['execphp-297'] };
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"ajaxurl":"http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","default_theme":"127842"};
var ajaxurl = "http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php";
var popmake_default_theme = "127842";
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/popup-maker/assets/js/site.js?defer' defer='defer'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/wp-embed.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/shortcodes/js/jquery.cycle.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/shortcodes/js/slideshow-shortcode.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js'></script>
<![endif]-->
<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'51006767',post:'138025',tz:'-5',srv:'communitynewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51006767', '138025' ]);
</script>

</body>
</html>