<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://communitynewspapers.com/xmlrpc.php" />
<title>Student designed public connector mural completed by local artist Miami&#039;s Community News</title>
<script rel="abtf">window.Abtf=function(window){var Abtf={cnf:{},h:function(cnf,css){this.cnf=cnf,cnf.proxy&&window.Abtf.proxy_setup(cnf.proxy),this.cnf.js&&!this.cnf.js[1]&&this.js(this.cnf.js[0]);var noref=!("undefined"==typeof this.cnf.noref||!this.cnf.noref);noref||this.ref(),"undefined"!=typeof cnf.gwf&&cnf.gwf[0]&&!cnf.gwf[1]&&("a"===cnf.gwf[0]?this.async(cnf.gwf[2],"webfont"):"undefined"!=typeof WebFont&&("string"==typeof cnf.gwf[0]&&(cnf.gwf[0]=eval("("+cnf.gwf[0]+")")),WebFont.load(cnf.gwf[0])))},f:function(a){a&&this.css&&this.css(),this.cnf.js&&this.cnf.js[1]&&this.js(this.cnf.js[0]),"undefined"!=typeof this.cnf.gwf&&this.cnf.gwf[0]&&this.cnf.gwf[1]&&("a"===this.cnf.gwf[0]?this.async(this.cnf.gwf[2],"webfont"):"undefined"!=typeof WebFont&&WebFont.load(this.cnf.gwf[0]))},ready:function(a,b,c){b=document,c="addEventListener",b[c]?b[c]("DocumentContentLoaded",a):window.attachEvent("onload",a)},ref:function(){"undefined"!=typeof window.console&&console.log("\n%c100","font: 1em sans-serif; color: white; background-color: #079c2d;padding:2px;","Google PageSpeed Score optimized using https://goo.gl/C1gw96\n\nTest your website: https://pagespeed.pro/tests\n\n")},async:function(a,b){!function(c){var d=c.createElement("script");d.src=a,b&&(d.id=b),d.async=!0;var e=c.getElementsByTagName("script")[0];if(e)e.parentNode.insertBefore(d,e);else{var f=document.head||document.getElementsByTagName("head")[0];f.appendChild(d)}}(document)}},SITE_URL,BASE_URL_REGEX;return Abtf}(window);Abtf.h([]);</script><style type="text/css" rel="abtf" id="AbtfCSS">
/*!
 * Above The Fold Optimization 2.7.10 // EMPTY
 */
</style>
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="community, miami, miami news" />
<link rel="original-source" href="http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/" />
<link rel="publisher" href="https://plus.google.com/u/0/b/115164977394559067361/+MiamisCommunityNewspapersSouthMiami"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Student designed public connector mural completed by local artist Miami&#039;s Community News" />
<meta property="og:description" content="Abstract drawings done by art students from the, Norman S. Edelcup/Sunny Isles Beach K-8 and Alonzo and Tracy Mourning Senior High School, were selected for..." />
<meta property="og:url" content="http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/" />
<meta property="og:site_name" content="Miami&#039;s Community News" />
<meta property="article:publisher" content="https://www.facebook.com/Communitynewspapers" />
<meta property="article:section" content="Sunny Isles" />
<meta property="article:published_time" content="2017-05-18T12:58:04-04:00" />
<meta property="og:image" content="http://communitynewspapers.com/wp-content/uploads/2017/05/1.-Artist-David-Udoff-painting-the-connector-mural-min.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="633" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Abstract drawings done by art students from the, Norman S. Edelcup/Sunny Isles Beach K-8 and Alonzo and Tracy Mourning Senior High School, were selected for..." />
<meta name="twitter:title" content="Student designed public connector mural completed by local artist Miami&#039;s Community News" />
<meta name="twitter:site" content="@communitypapers" />
<meta name="twitter:image" content="http://communitynewspapers.com/wp-content/uploads/2017/05/1.-Artist-David-Udoff-painting-the-connector-mural-min.jpg" />
<meta name="twitter:creator" content="@communitypapers" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Feed" href="http://communitynewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Comments Feed" href="http://communitynewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Miami&#039;s Community News &raquo; iCal Feed" href="http://communitynewspapers.com/events/?ical=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31037609-3', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Student designed public connector mural completed by local artist Comments Feed" href="http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wphb-1-css'  href='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/bed97a0b7b75c25b67f3c55685def490.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/a69d0721088aaa9bb5c97b5ff1fcedfb-1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-4-mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-5-css'  href='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/b590041df8dadc19529646bec0a38dc4.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-74058366-3';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-74058366-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"http:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.4.2","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"http:\/\/communitynewspapers.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","optimizemember":{"enabled":false,"version":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/5ff25d0a4a89b15500492196f8041508-2.js'></script>
<script type='text/javascript' src='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/9f73ddccdebc5db670b0d94ce57f5a08-1.js'></script>
<script type='text/javascript' src='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/9c10f20439b5923cea0f2e24f64db307.js'></script>
<link rel='https://api.w.org/' href='http://communitynewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://communitynewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://communitynewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p3s1bN-ByN' />
<link rel="alternate" type="application/json+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fstudent-designed-public-connector-mural-completed-local-artist%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fstudent-designed-public-connector-mural-completed-local-artist%2F&#038;format=xml" />

	<style type="text/css" media="screen">
		#arqam_counter-widget-18 .widget-title {display:none;}
.arqam-widget-counter li {
    border: 1px solid #999 !important;
}
.arqam-widget-counter li:nth-child(2) {
    border-left: none !important;
    border-right: none !important;

}

.arqam-widget-counter li{
    float: left;
}


i.arqicon-twitter
{
    background-color: #45b0e3 !important;
    border-radius: 50px;    
}
i.arqicon-envelope
{    
    background-color: #2c9ab7 !important;
    border-radius: 50px;    
}

i.arqicon-facebook
{
    background-color: #39599f!important;
    border-radius: 50px;    
}
.arqam-widget-counter.arq-flat.arq-col3.inside-widget li > a
{
    background-color: transparent!important;
    border: 1px solid #a8a8a8;
}



.arqam-widget-counter.arq-flat li, .arqam-widget-counter.arq-flat li a, .arqam-widget-counter.arq-flat li a small
{
color:#a8a8a8!important;
font-weight:bold;
}

.arq-mailchimp.pum-trigger a span,
.arq-mailchimp.pum-trigger a small
{
/*visibility: hidden;*/
}
	</style>
	    <style id="pum-styles" type="text/css">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</style>    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<!-- Stream WordPress user activity plugin v3.1.1 -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]>
<script src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    <link rel="icon" href="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-270x270.png" />
<link rel="stylesheet" href="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/plugins/oiopub-direct/images/style/output.css?260" type="text/css" />
			<link rel="stylesheet" id="custom-css-css" type="text/css" href="http://communitynewspapers.com/?custom-css=1&#038;csblog=1&#038;cscache=6&#038;csrev=24" />
			

</head>
<!-- Production -->
<body class="single single-post postid-144385 single-format-standard op-plugin tribe-no-js mh-right-sb">

  
<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<style>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</style>
<script>
jQuery(document).ready(function()
{
    if (jQuery(window).width()>=980)
    {
        var ch=(jQuery('.mh-header .header-wrap').height()-40);
        jQuery('.mh-col.mh-1-4.frst').height(ch);
        jQuery('.mh-col.mh-2-4.midd').height(ch);
        jQuery('.mh-col.mh-1-4.lst').height(ch);
    }
});
jQuery( window ).resize(function() 
{
    if (jQuery(window).width()>=980)
    {
        var ch=(jQuery('.mh-header .header-wrap').height()-40);
        jQuery('.mh-col.mh-1-4.frst').height(ch);
        jQuery('.mh-col.mh-2-4.midd').height(ch);
        jQuery('.mh-col.mh-1-4.lst').height(ch);
    }
});
</script>

<header class="mh-header" data-isit="itis">
	<div class="header-wrap clearfix">
            <div class="head-inr">
                <div class="mh-col mh-1-4 frst" style=""><div class="vcent"><a href="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/Media-Kit-2017.pdf" target="_blank">Media Kit</a> | <a href="http://communitynewspapers.com/pay">Pay Online</a> | <a href="http://communitynewspapers.com/submit-press-release">Submit Press Release</a></div></div>
                <div class="mh-col mh-2-4 midd">
                    
                        <div class="vcent" id="vcent1">
                            <a href="http://communitynewspapers.com"><img src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/MiamiCommunityNewspapers_NoNumber-LOGO-1.png"></a>
                        </div>
                    <div class="vcent" id="vcent2"><a href="http://communitynewspapers.com">MIAMI'S COMMUNITY NEWSPAPERS</a></div>
                    
                </div>
                <div class="mh-col mh-1-4 lst">	<div class="arqam-widget-counter arq-flat arq-col3 arq-dark">
		<ul>
			
				<li style="width: 24%!important;" class="arq-facebook">
					<a href="http://www.facebook.com/Communitynewspapers" target="_blank" >
						<i class="arqicon-facebook"></i>						<span>40,712</span>
						<small>Fans</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-twitter">
					<a href="http://twitter.com/communitypapers" target="_blank" >
						<i class="arqicon-twitter"></i>						<span>9,612</span>
						<small>Followers</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-instagram">
					<a href="http://instagram.com/communitynewspapers" target="_blank" >
						<i class="arqicon-instagram"></i>						<span>0</span>
						<small>Followers</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-mailchimp">
					<a href="http://newsletter.communitynewspapers.com/" target="_blank" >
						<i class="arqicon-envelope"></i>						<span>0</span>
						<small>Subscribers</small>
					</a>
				</li>

						</ul>
	</div>
	<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
</div>
            </div>	
	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
		<div class="head-inr">	
                    <div class="menu-main-2-container"><ul id="menu-main-2" class="menu"><li id="menu-item-119552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119552"><a href="http://www.communitynewspapers.com">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-119553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119553"><a href="http://communitynewspapers.com/newspapers/aventura/">Aventura</a></li>
	<li id="menu-item-119554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119554"><a href="http://communitynewspapers.com/newspapers/brickell/">Brickell</a></li>
	<li id="menu-item-119555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119555"><a href="http://communitynewspapers.com/newspapers/coralgables/">Coral Gables</a></li>
	<li id="menu-item-119556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119556"><a href="http://communitynewspapers.com/newspapers/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119557"><a href="http://communitynewspapers.com/newspapers/doral/">Doral</a></li>
	<li id="menu-item-119558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119558"><a href="http://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li id="menu-item-137187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137187"><a href="http://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li id="menu-item-119561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119561"><a href="http://communitynewspapers.com/newspapers/kendall1/">Kendall</a></li>
	<li id="menu-item-119562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119562"><a href="http://communitynewspapers.com/newspapers/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119565"><a href="http://communitynewspapers.com/newspapers/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119566"><a href="http://communitynewspapers.com/newspapers/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119567"><a href="http://communitynewspapers.com/newspapers/south-miami/">South Miami</a></li>
	<li id="menu-item-119568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119568"><a href="http://communitynewspapers.com/newspapers/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126681"><a href="http://communitynewspapers.com/west-park-news/">West Park</a></li>
</ul>
</li>
<li id="menu-item-119570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119570"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-119572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119572"><a href="http://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li id="menu-item-119573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119573"><a href="http://communitynewspapers.com/archive/brickell/">Brickell</a></li>
	<li id="menu-item-119574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119574"><a href="http://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119575"><a href="http://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119576"><a href="http://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li id="menu-item-119577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119577"><a href="http://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="http://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119581"><a href="http://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119582"><a href="http://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119583"><a href="http://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li id="menu-item-119584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119584"><a href="http://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126695"><a href="http://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li id="menu-item-129810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129810"><a href="http://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li id="menu-item-139767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139767"><a href="/inspire-health">Inspire Health</a></li>
<li id="menu-item-119604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119604"><a href="#">Custom Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-128708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128708"><a href="http://en.calameo.com/read/0027917216d25383cf23d">Temple Beth Am Anniversary</a></li>
	<li id="menu-item-126251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126251"><a href="http://en.calameo.com/read/00279172150443481d6ee?trackersource=library">Aventura 20th Anniversary</a></li>
	<li id="menu-item-126124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126124"><a href="http://en.calameo.com/read/002791721c078091b1048?trackersource=library">Coral Gables 90th Anniversary</a></li>
	<li id="menu-item-127068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127068"><a href="http://www.calameo.com/read/00279172142587724033b">Deering Estate 30th Anniversary</a></li>
	<li id="menu-item-126125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126125"><a href="http://en.calameo.com/read/002791721549b7bc0b391?trackersource=library">Pinecrest 20th Anniversay</a></li>
	<li id="menu-item-131537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131537"><a href="http://en.calameo.com/read/002791721b91d177e003a">CHI Anniversary</a></li>
	<li id="menu-item-132447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132447"><a href="http://en.calameo.com/read/0027917215763855a89bf">Vizcaya 100th Anniversary</a></li>
	<li id="menu-item-135665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135665"><a href="http://en.calameo.com/read/002791721c3f7d1b649b2">Zoo Miami</a></li>
	<li id="menu-item-139751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139751"><a href="http://en.calameo.com/read/0027917215b4044a37247">Palmetto Bay Commemorative Edition</a></li>
</ul>
</li>
<li id="menu-item-135880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135880"><a href="http://newsletter.communitynewspapers.com">Newsletter</a></li>
<li id="menu-item-119591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119591"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-119592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119592"><a target="_blank" href="http://miamievents.communitynewspapers.com/submit-event/">Add Your Event</a></li>
	<li id="menu-item-125063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125063"><a href="http://miamievents.communitynewspapers.com/">View Events</a></li>
</ul>
</li>
<li id="menu-item-125674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125674"><a href="#">Legals</a>
<ul class="sub-menu">
	<li id="menu-item-126535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126535"><a href="http://communitynewspapers.com/advertise/legal/">Place a Legal Notice</a></li>
	<li id="menu-item-126534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126534"><a href="http://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-122193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122193"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-122187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122187"><a href="http://communitynewspapers.com/contact_us/">Contact Us</a></li>
	<li id="menu-item-125676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125676"><a href="http://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li id="menu-item-119605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119605"><a href="http://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-119599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119599"><a href="http://communitynewspapers.com/advertising-in-miami/">Advertise</a></li>
<li id="menu-item-132078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132078"><a href="http://communitynewspapers.com/inspire-health/">Inspire Health</a></li>
<li id="menu-item-125675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125675"><a href="http://communitynewspapers.com/pay/">Pay Online</a></li>
</ul></div>                    <aside class="header-search">
                        <a href="/search"><i class="fa fa-search"></i></a>
 			</aside>
                </div>
		</nav>
		<div class="header-sub clearfix">
<div class="head-inr">                   
  					<aside id="execphp-257" class="mh-col mh-2-3 widget_execphp"><div class="header-ad">			<div class="execphpwidget"><style type="text/css">
#oio-banner-16 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-16 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-16 .oio-last-col { margin-right: 0 !important; }
#oio-banner-16 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-16">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Adsense 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-9510328115116306"
     data-ad-slot="7402722947"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-16"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c)b.style.width="100%",b.style.maxWidth="728px"};})();
</script>
  </div>
		</div></aside>                			</div>
		</div>
	</div><!-- header-wrap clearfix -->
</header>
<div id="mh-wrapper"><div class="mh-section mh-group">
    <div id="main-content" class="mh-content">
	<!-- Single -->
<article id="post-144385" data-type="single" class="post-144385 post type-post status-publish format-standard has-post-thumbnail hentry category-sunny-isles category-sunny-isles-featured category-sunny-isles-home">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Student designed public connector mural completed by local artist		</h1>
				<p class="entry-meta has-separator">
<span class="entry-meta-author vcard author">By: <a class="fn" href="http://communitynewspapers.com/author/community-news/">Community News</a></span>
<span class='separator'>|</span><span class="entry-meta-date updated">May 18, 2017</span>
</p>
	</header>
			<div class="entry-content clearfix">
		<div class='apss-social-share apss-theme-2 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/' data-social-network='facebook' data-social-detail="http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/_facebook">0</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Student%20designed%20public%20connector%20mural%20completed%20by%20local%20artist&amp;url=http%3A%2F%2Fcommunitynewspapers.com%2Fsunny-isles%2Fstudent-designed-public-connector-mural-completed-local-artist%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Student%20designed%20public%20connector%20mural%20completed%20by%20local%20artist&amp;url=http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/&amp;summary=Abstract+drawings+done+by+art+students+from+the%2C+Norman+S.+Edelcup%2FSunny+Isles+Beach+K-8+and+Alonzo+...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/' data-social-network='linkedin' data-social-detail="http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/_linkedin">0</div>
											</a>
				</div>
				</div><div class="pf-content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-1', 'auto');
  ga('send', 'pageview');

</script><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-144385-2-slideshow" class="slideshow-window jetpack-slideshow slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/05\/1.-Artist-David-Udoff-painting-the-connector-mural-min.jpg&quot;,&quot;id&quot;:&quot;144386&quot;,&quot;title&quot;:&quot;1. Artist David Udoff painting the connector mural-min&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Artist David Udoff painting the connector mural&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/05\/20170421_182513-min.jpg&quot;,&quot;id&quot;:&quot;144387&quot;,&quot;title&quot;:&quot;20170421_182513-min&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/05\/Mural-3-min.jpg&quot;,&quot;id&quot;:&quot;144389&quot;,&quot;title&quot;:&quot;Mural 3-min&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/05\/Mural-2-min.jpg&quot;,&quot;id&quot;:&quot;144388&quot;,&quot;title&quot;:&quot;Mural 2-min&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;http:\/\/communitynewspapers.com\/wp-content\/uploads\/2017\/05\/Mural-4-min.jpg&quot;,&quot;id&quot;:&quot;144391&quot;,&quot;title&quot;:&quot;Mural 4-min&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div>
<p>Abstract drawings done by art students from the, Norman S. Edelcup/Sunny Isles Beach K-8 and Alonzo and Tracy Mourning Senior High School, were selected for a public connector mural that has been recently completed. Since the students could not take the time off from school, Artist, David Udoff, appropriated three selected drawings and he painted the colorful mural that runs an entire city block.</p>
<p>The mural was sponsored by the Sunny Isles Beach Foundation and Social Citizens of Northeast Florida.  The organizations will give three scholarships and certificates to the winning students.</p>
<p>A Mural Presentation and signing is planned for <span data-term="goog_1845915951">May 23, 2017 at 10:00 AM</span> at 182nd Drive and Atlantic Blvd adjacent from the K8 School in Sunny Isles Beach.</p>
<div class="more-information">
  <hr>
  <div class="container">
  <div class="content-text"><p>
    Connect To Your Customers & Grow Your Business
</p><a class="link-button connect-customer-business" data-href="http://communitynewspapers.com/advertise-in-miami/">Click Here</a>
  </div>
<div class="image">
  	<img src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2016/04/Bugle-Boy.jpg" scale="0">
  </div>
  </div>
<hr>
  </div><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div> 
	</div>
	</article><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Student designed public connector mural completed by local artist"</span></h4>
</div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sunny-isles/student-designed-public-connector-mural-completed-local-artist/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://communitynewspapers.com/wp-comments-post.php?wpe-comment-post=jmillercnews" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='144385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3681a8c3d4" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>				</form>
					</div><!-- #respond -->
			</div>
    <aside class="mh-sidebar">
	<div id="execphp-268" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><div align="center">
<a href="http://communitynewspapers.com/archive/sunny-isles/">

<img src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/Screen-Shot-2017-05-08-at-1.49.53-PM.png" width="336px" />
</a>
</div></div>
		</div><div id="execphp-241" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.buxtonlaw.com/">
<img border="0" src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/barbara-Buxton-336-X-280-min.jpg" height="280"></div>
		</div><div id="execphp-242" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.oceancadillac.net/">
<img border="0" src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/4tznXx_37579389_ocean_cadillac.jpg" width="336" height="280"></div>
		</div><div id="execphp-301" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://european-auto-service.com/">
<img border="0" src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/European-Auto-Service-min-e1465318925589.jpg" width="336" height="280"></div>
		</div><div id="execphp-300" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.trumpmiami.com/experience/dining/gilis-beach-club#utm_source=2017-02-Banner-Ad-community-newspapers-gilis&utm_campaign=2017-02-Banner-Ad-community-newspapers-gilis&utm_medium=banner ad&utm_content=Home&nck=8665305934" target="_blank"><img src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/gilis-beach-club-lava-stone-grill.jpg" border="0"></a><br></div>
		</div><!-- fixed widget --><div id="execphp-297" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Gallery-Art-min-e1465319304257.jpg">
<img border="0" src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2016/06/Gallery-Art-min-e1465319304257.jpg" width="336" height="280"></div>
		</div><div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent Posts</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/uncategorized/striking-offer-opening-day-kings-bowl-doral-full-year-free-games/" title="Striking offer on opening day at Kings Bowl Doral &#8212; a full year of free games" rel="bookmark">
							Striking offer on opening day at Kings Bowl Doral &#8212; a full year of free games						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/sunny-isles/student-designed-public-connector-mural-completed-local-artist/" title="Student designed public connector mural completed by local artist" rel="bookmark">
							Student designed public connector mural completed by local artist						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/brickell/paint-town-purple-aims-spread-alzheimers-awareness-southeast-florida/" title="&#8220;Paint the Town Purple&#8221; Aims to Spread Alzheimer’s Awareness in Southeast Florida" rel="bookmark">
							&#8220;Paint the Town Purple&#8221; Aims to Spread Alzheimer’s Awareness in Southeast Florida						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/coralgables/vizcaya-invites-community-explore-vizcaya-village-open-houses/" title="Vizcaya Invites the Community to Explore the Vizcaya Village with Open Houses" rel="bookmark">
							Vizcaya Invites the Community to Explore the Vizcaya Village with Open Houses						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/kendall-gazette/may-marks-official-national-move-month/" title="May marks official “National Move Month”" rel="bookmark">
							May marks official “National Move Month”						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/doral-tribune/palmetto-general-hospital-physicians-receive-recognition-top-doctors/" title="Palmetto General Hospital Physicians Receive Recognition as Top Doctors" rel="bookmark">
							Palmetto General Hospital Physicians Receive Recognition as Top Doctors						</a>
					</li>			</ul></div><div id="execphp-317" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"><a href="http://www.lyfestylecatering.com/t/">
<img border="0" src="http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/LYFESTYLE-CATERING-Web-Banner-AD-1.jpg" width="338" height="442"></div>
		</div><div id="execphp-318" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"></div>
		</div></aside>	
</div>
</div>
</a> <!-- Footer -->
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
									Copyright 2017				</p>
        <style type="text/css">
.color {
	font-size: 7px;
	
}
.color a {
	color: #666;
}
.color a {
	text-align: left;
}

.color a {
    line-height: 0.3em;
}

.color a {
    line-height: 0.3em;
}

</style>
        
                                              <p>
                                                <span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/advertising-agency-aventura/">Advertising Agency Aventura</a>  <a href="http://communitynewspapers.com/advertising-in-miami/direct-response-marketing/">Direct Response Marketing</a>  <a href="http://communitynewspapers.com/advertising-in-miami/digital-marketing/">Digital Marketing</a>  <a href="http://communitynewspapers.com/advertising-in-miami/advertising-agency-doral/">Advertising Agency Doral</a>  <a href="http://communitynewspapers.com/advertising-in-miami/branding-brand-marketing-brand-identity-design/">Branding, Brand Marketing, Brand Identity Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-newsletter-advertising/">Miami Newsletter Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-social-media-marketing/">Miami Social </a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/miami-social-media-marketing/">Media Marketing</a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/email-marketing-campaigns/">Email Marketing Campaigns</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-social-med…arketing-company/">Miami Social Media Marketing Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-beach-ad-agency/">Miami Beach Ad Agency</a>  <a href="http://communitynewspapers.com/advertising-in-miami/south-florida-advertising/">South Florida Advertising</a> <a href="http://communitynewspapers.com/advertising-in-miami/internet-marketing-miami/">Internet Marketing Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/annual-report-development/">Annual Report Development</a>  <a href="http://communitynewspapers.com/advertising-in-miami/banner-advertising/">Banner Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/brochure-design/">Brochure Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/trade-show-exhibit-designs/">Trade Show Exhibit Designs</a>  <a href="http://communitynewspapers.com/advertising-in-miami/magazine-advertising/">Magazine Advertising</a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/advertising-campaign-planning/">Advertising Campaign Planning</a>  <a href="http://communitynewspapers.com/advertising-in-miami/newspaper-advertising/">Newspaper Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/florida-outdoor-advertising-campaigns/">Florida Outdoor Advertising Campaigns</a>  <a href="http://communitynewspapers.com/advertising-in-miami/package-design/">Package Design</a> <a href="http://communitynewspapers.com/advertising-in-miami/brickell-advertising/">Brickell Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/multimedia-presentations-and-webinars/">Multimedia Presentations and Webinars</a>  <a href="http://communitynewspapers.com/advertising-in-miami/podcast-radio-commercials/">Podcast Radio Commercials</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-legal-notices/">Miami Legal Notices</a>  </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/miami-website-design/">Miami Website Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/trade-show-displays-design/">Trade Show Display Designs</a>  <a href="http://communitynewspapers.com/advertising-in-miami/social-media-advertising-miami">Social Media Advertising Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/south-florida-social-media-optimization/">South Florida Social Media Optimization</a>  <a href="http://communitynewspapers.com/advertising-in-miami/website-seo-miami/">Website SEO Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-flash-web-design/">Miami Flash Web Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/florida-web-development-company/">Florida Web Development Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-web-design/">Miami Web Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/flash-website-design/">Flash Website Design</a>  </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/florida-web-design-company/">Florida Web Design Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-design-center">Miami Design Center</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-graphic-design/">Miami Graphic Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/corporate-identity-design/">Corporate Identity Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/internet-marketing/">Internet Marketing</a> </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/custom-logo-design/">Custom Logo Design</a></span></p>
			</div>
		</div>
	</div>
</footer>
<div id="pum-127844" class="pum pum-overlay pum-theme-127847 popmake-overlay" data-popmake="{&quot;id&quot;:127844,&quot;slug&quot;:&quot;posts-contact-form&quot;,&quot;theme_id&quot;:127847,&quot;cookies&quot;:[],&quot;triggers&quot;:[{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;.connect-customer-business&quot;,&quot;cookie&quot;:{&quot;name&quot;:null}}}],&quot;mobile_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;size&quot;:&quot;tiny&quot;,&quot;responsive_min_width&quot;:&quot;&quot;,&quot;custom_height_unit&quot;:&quot;px&quot;,&quot;responsive_max_width&quot;:&quot;&quot;,&quot;custom_width&quot;:&quot;640&quot;,&quot;custom_height&quot;:&quot;380&quot;,&quot;animation_type&quot;:&quot;grow&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;custom_width_unit&quot;:&quot;px&quot;,&quot;position_fixed&quot;:&quot;1&quot;,&quot;responsive_min_width_unit&quot;:&quot;px&quot;,&quot;location&quot;:&quot;center &quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;responsive_max_width_unit&quot;:&quot;px&quot;,&quot;overlay_zindex&quot;:&quot;1999999998&quot;,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;},&quot;click_open&quot;:{&quot;extra_selectors&quot;:&quot;&quot;}}}" role="dialog" aria-hidden="true" aria-labelledby="pum_popup_title_127844">

	<div id="popmake-127844" class="pum-container popmake theme-127847 pum-responsive pum-responsive-tiny responsive size-tiny pum-position-fixed">

				

				            <div id="pum_popup_title_127844" class="pum-title popmake-title">
				Connect To Your Customer & Grow Your Business			</div>
		

		

				<div class="pum-content popmake-content">
			
                <div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_40' ><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_40' id='gform_40'  action='/sunny-isles/student-designed-public-connector-mural-completed-local-artist/'>
                        <div class='gform_body'><ul id='gform_fields_40' class='gform_fields left_label form_sublabel_below description_below'><li id='field_40_1' class='gfield ftextbox, input[id=&quot;form1name&quot;] gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_1' >Name<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_40_1' type='text' value='' class='large'  tabindex='1'   aria-required="true" aria-invalid="false" /></div></li><li id='field_40_3' class='gfield side gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_3' >Phone<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_phone'><input name='input_3' id='input_40_3' type='tel' value='' class='large' tabindex='2'   aria-required="true" aria-invalid="false" /></div></li><li id='field_40_4' class='gfield side gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_4' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_4' id='input_40_4' type='email' value='' class='large' tabindex='3'   />
                        </div></li><li id='field_40_5' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_40_5' >Message</label><div class='ginput_container ginput_container_textarea'><textarea name='input_5' id='input_40_5' class='textarea medium' tabindex='4'    aria-invalid="false"   rows='10' cols='50'></textarea></div></li><li id='field_40_6' class='gfield gfield_html gfield_no_follows_desc field_sublabel_below field_description_below gfield_visibility_visible' ><div style="text-align:center;color:#f00"><small><strong>* required fields</strong></small></div></li>
                            </ul></div>
        <div class='gform_footer left_label'> <input type='submit' id='gform_submit_button_40' class='gform_button button' value='Submit' tabindex='5' onclick='if(window["gf_submitting_40"]){return false;}  if( !jQuery("#gform_40")[0].checkValidity || jQuery("#gform_40")[0].checkValidity()){window["gf_submitting_40"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_40"]){return false;} if( !jQuery("#gform_40")[0].checkValidity || jQuery("#gform_40")[0].checkValidity()){window["gf_submitting_40"]=true;}  jQuery("#gform_40").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=40&amp;title=&amp;description=&amp;tabindex=1' />
            <input type='hidden' class='gform_hidden' name='is_submit_40' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='40' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_40' value='WyJbXSIsIjJiZWE2NjE1NGQ2OWVlYTAxMDU1YTlmODU5YjM3MmZiIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_40' id='gform_target_page_number_40' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_40' id='gform_source_page_number_40' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_40' id='gform_ajax_frame_40' title='Ajax Frame'>This iframe contains the logic required to handle AJAX powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 40, 'http://communitynewspapers.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_40').load( function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_40');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_40').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;if(is_form){jQuery('#gform_wrapper_40').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_40').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_40').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */  }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_40').val();gformInitSpinner( 40, 'http://communitynewspapers.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [40, current_page]);window['gf_submitting_40'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('#gforms_confirmation_message_40').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_40').replaceWith('<' + 'div id=\'gforms_confirmation_message_40\' class=\'gform_confirmation_message_40 gforms_confirmation_message\'' + '>' + confirmation_content + '<' + '/div' + '>');jQuery(document).trigger('gform_confirmation_loaded', [40]);window['gf_submitting_40'] = false;}, 50);}else{jQuery('#gform_40').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [40, current_page]);} );} );</script><script type='text/javascript'> if(typeof gf_global == 'undefined') var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 40) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }if(!/(android)/i.test(navigator.userAgent)){jQuery('#input_40_3').mask('(999) 999-9999').bind('keypress', function(e){if(e.which == 13){jQuery(this).blur();} } );}} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [40, 1]) } ); </script>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			x            </button>
		
	</div>

</div>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */

olark.identify('4651-435-10-5558');

/*]]>*/</script><noscript><noscript><a href="https://www.olark.com/site/4651-435-10-5558/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
</script>
<!-- End Olark Code <http://www.olark.com/> -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/84a1ee1cfba2c2329b0f58c19aa625b9.js'></script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/d41d5caf64ab4aa076d28df31f323436.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/plugins/popup-maker/assets/js/site.js?defer' defer='defer'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://1roldg4zx741zx1p32khn801.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/89fa03c9c355164c66441bdcd8d9560f-1.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'51006767',post:'144385',tz:'-4',srv:'communitynewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51006767', '144385' ]);
</script>

</body>
</html>