<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://communitynewspapers.com/xmlrpc.php" />
<title>Miami Job Corps students receive job offers from program alumnus &#8211; Miami&#039;s Community News</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Feed" href="http://communitynewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Comments Feed" href="http://communitynewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Miami&#039;s Community News &raquo; iCal Feed" href="http://communitynewspapers.com/events/?ical=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-31037609-3', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Miami Job Corps students receive job offers from program alumnus Comments Feed" href="http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://communitynewspapers.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-awesome-css'  href='//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='apss-font-opensans-css'  href='//fonts.googleapis.com/css?family=Open+Sans' type='text/css' media='all' />
<link rel='stylesheet' id='apss-frontend-css-css'  href='http://communitynewspapers.com/wp-content/plugins/accesspress-social-share/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"https:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.4.2","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"http:\/\/communitynewspapers.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"http:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","optimizemember":{"enabled":false,"version":"0"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/iframeResizer.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://communitynewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communitynewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://communitynewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Interval employees complete school makeover for Community Service Day' href='http://communitynewspapers.com/kendall-gazette/interval-employees-complete-school-makeover-for-community-service-day/' />
<link rel="canonical" href="http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/" />
<link rel='shortlink' href='http://wp.me/p3s1bN-CEA' />
<link rel="alternate" type="application/json+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Funcategorized%2Fmiami-job-corps-students-receive-job-offers-from-program-alumnus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://communitynewspapers.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcommunitynewspapers.com%2Funcategorized%2Fmiami-job-corps-students-receive-job-offers-from-program-alumnus%2F&#038;format=xml" />

	<style type="text/css" media="screen">
		#arqam_counter-widget-18 .widget-title {display:none;}
.arqam-widget-counter li {
    border: 1px solid #999 !important;
}
.arqam-widget-counter li:nth-child(2) {
    border-left: none !important;
    border-right: none !important;

}

.arqam-widget-counter li{
    float: left;
}


i.arqicon-twitter
{
    background-color: #45b0e3 !important;
    border-radius: 50px;    
}
i.arqicon-envelope
{    
    background-color: #2c9ab7 !important;
    border-radius: 50px;    
}

i.arqicon-facebook
{
    background-color: #39599f!important;
    border-radius: 50px;    
}
.arqam-widget-counter.arq-flat.arq-col3.inside-widget li > a
{
    background-color: transparent!important;
    border: 1px solid #a8a8a8;
}



.arqam-widget-counter.arq-flat li, .arqam-widget-counter.arq-flat li a, .arqam-widget-counter.arq-flat li a small
{
color:#a8a8a8!important;
font-weight:bold;
}

.arq-mailchimp.pum-trigger a span,
.arq-mailchimp.pum-trigger a small
{
/*visibility: hidden;*/
}
	</style>
	    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]>
<script src="http://communitynewspapers.com/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->

        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="http://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Miami Job Corps students receive job offers from program alumnus" />
<meta property="og:url" content="http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/" />
<meta property="og:description" content="Jesus Rivera, 23, and Hopeton Drummond, 22, attended the Miami Job Corps for the past year. They trained in Building Construction Technology/Home Builder’s Institute and received several certificat…" />
<meta property="article:published_time" content="2017-08-15T10:38:13+00:00" />
<meta property="article:modified_time" content="2017-08-15T10:39:40+00:00" />
<meta property="og:site_name" content="Miami&#039;s Community News" />
<meta property="og:image" content="http://communitynewspapers.com/wp-content/uploads/2017/08/Job-Corps-paying-it-forward-featured.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://communitynewspapers.com/wp-content/uploads/2017/08/Job-Corps-paying-it-forward-featured.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="http://communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo-270x270.png" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-74058366-3', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->


</head>
<!-- Production -->
<body class="single single-post postid-148588 single-format-standard op-plugin tribe-no-js mh-right-sb">

  
<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
  
<style>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</style>
<script>
jQuery(document).ready(function()
{
    if (jQuery(window).width()>=980)
    {
        var ch=(jQuery('.mh-header .header-wrap').height()-40);
        jQuery('.mh-col.mh-1-4.frst').height(ch);
        jQuery('.mh-col.mh-2-4.midd').height(ch);
        jQuery('.mh-col.mh-1-4.lst').height(ch);
    }
});
jQuery( window ).resize(function() 
{
    if (jQuery(window).width()>=980)
    {
        var ch=(jQuery('.mh-header .header-wrap').height()-40);
        jQuery('.mh-col.mh-1-4.frst').height(ch);
        jQuery('.mh-col.mh-2-4.midd').height(ch);
        jQuery('.mh-col.mh-1-4.lst').height(ch);
    }
});
</script>

<header class="mh-header" data-isit="itis">
	<div class="header-wrap clearfix">
            <div class="head-inr">
                <div class="mh-col mh-1-4 frst" style=""><div class="vcent"><a href="http://communitynewspapers.com/wp-content/uploads/2017/07/Media-Kit-Resized.pdf" target="_blank">Media Kit</a> | <a href="http://communitynewspapers.com/pay">Pay Online</a> | <a href="http://communitynewspapers.com/submit-press-release">Submit Press Release</a></div></div>
                <div class="mh-col mh-2-4 midd">
                    
                        <div class="vcent" id="vcent1">
                            <a href="http://communitynewspapers.com"><img src="http://communitynewspapers.com/wp-content/uploads/2017/02/MiamiCommunityNewspapers_NoNumber-LOGO-1.png"></a>
                        </div>
                    <div class="vcent" id="vcent2"><a href="http://communitynewspapers.com">MIAMI'S COMMUNITY NEWSPAPERS</a></div>
                    
                </div>
                <div class="mh-col mh-1-4 lst">	<div class="arqam-widget-counter arq-flat arq-col3 arq-dark">
		<ul>
			
				<li style="width: 24%!important;" class="arq-facebook">
					<a href="http://www.facebook.com/Communitynewspapers" target="_blank" >
						<i class="arqicon-facebook"></i>						<span>40,809</span>
						<small>Fans</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-twitter">
					<a href="http://twitter.com/communitypapers" target="_blank" >
						<i class="arqicon-twitter"></i>						<span>9,643</span>
						<small>Followers</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-instagram">
					<a href="http://instagram.com/communitynewspapers" target="_blank" >
						<i class="arqicon-instagram"></i>						<span>0</span>
						<small>Followers</small>
					</a>
				</li>

				
				<li style="width: 24%!important;" class="arq-mailchimp">
					<a href="http://newsletter.communitynewspapers.com/" target="_blank" >
						<i class="arqicon-envelope"></i>						<span>0</span>
						<small>Subscribers</small>
					</a>
				</li>

						</ul>
	</div>
	<!-- Arqam Social Counter Plugin : http://codecanyon.net/user/TieLabs/portfolio?ref=TieLabs -->
</div>
            </div>	
	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
		<div class="head-inr">	
                    <div class="menu-main-2-container"><ul id="menu-main-2" class="menu"><li id="menu-item-119552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119552"><a href="http://www.communitynewspapers.com">Newspapers</a>
<ul class="sub-menu">
	<li id="menu-item-119553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119553"><a href="http://communitynewspapers.com/newspapers/aventura/">Aventura</a></li>
	<li id="menu-item-119554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119554"><a href="http://communitynewspapers.com/newspapers/brickell/">Brickell</a></li>
	<li id="menu-item-119555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119555"><a href="http://communitynewspapers.com/newspapers/coralgables/">Coral Gables</a></li>
	<li id="menu-item-119556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119556"><a href="http://communitynewspapers.com/newspapers/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119557"><a href="http://communitynewspapers.com/newspapers/doral/">Doral</a></li>
	<li id="menu-item-119558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119558"><a href="http://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li id="menu-item-137187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137187"><a href="http://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li id="menu-item-119561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119561"><a href="http://communitynewspapers.com/newspapers/kendall1/">Kendall</a></li>
	<li id="menu-item-119562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119562"><a href="http://communitynewspapers.com/newspapers/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119565"><a href="http://communitynewspapers.com/newspapers/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119566"><a href="http://communitynewspapers.com/newspapers/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119567"><a href="http://communitynewspapers.com/newspapers/south-miami/">South Miami</a></li>
	<li id="menu-item-119568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119568"><a href="http://communitynewspapers.com/newspapers/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126681"><a href="http://communitynewspapers.com/west-park-news/">West Park</a></li>
	<li id="menu-item-145482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145482"><a href="http://communitynewspapers.com/category/cannabis/">Cannabis</a></li>
</ul>
</li>
<li id="menu-item-119570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119570"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-119572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119572"><a href="http://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li id="menu-item-119573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119573"><a href="http://communitynewspapers.com/archive/brickell/">Brickell</a></li>
	<li id="menu-item-119574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119574"><a href="http://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119575"><a href="http://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119576"><a href="http://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li id="menu-item-119577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119577"><a href="http://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="http://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119581"><a href="http://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119582"><a href="http://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119583"><a href="http://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li id="menu-item-119584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119584"><a href="http://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126695"><a href="http://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li id="menu-item-129810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129810"><a href="http://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li id="menu-item-139767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139767"><a href="/inspire-health">Inspire Health</a></li>
<li id="menu-item-119604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119604"><a href="http://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a>
<ul class="sub-menu">
	<li id="menu-item-126251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126251"><a href="http://en.calameo.com/read/00279172150443481d6ee?trackersource=library">Aventura 20th Anniversary</a></li>
	<li id="menu-item-131537" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131537"><a href="http://en.calameo.com/read/002791721b91d177e003a">CHI Anniversary</a></li>
	<li id="menu-item-126124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126124"><a href="http://en.calameo.com/read/002791721c078091b1048?trackersource=library">Coral Gables 90th Anniversary</a></li>
	<li id="menu-item-127068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-127068"><a href="http://www.calameo.com/read/00279172142587724033b">Deering Estate 30th Anniversary</a></li>
	<li id="menu-item-139751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139751"><a href="http://en.calameo.com/read/0027917215b4044a37247">Palmetto Bay Commemorative Edition</a></li>
	<li id="menu-item-126125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126125"><a href="http://en.calameo.com/read/002791721549b7bc0b391?trackersource=library">Pinecrest 20th Anniversay</a></li>
	<li id="menu-item-145142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145142"><a href="http://en.calameo.com/read/002791721863ea1045db6">South Miami Anniversary</a></li>
	<li id="menu-item-145305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-145305"><a href="http://en.calameo.com/read/0027917210e5263bc7ebf">Sunny Isles Beach Anniversary</a></li>
	<li id="menu-item-128708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128708"><a href="http://en.calameo.com/read/0027917216d25383cf23d">Temple Beth Am Anniversary</a></li>
	<li id="menu-item-132447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132447"><a href="http://en.calameo.com/read/0027917215763855a89bf">Vizcaya 100th Anniversary</a></li>
	<li id="menu-item-135665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135665"><a href="http://en.calameo.com/read/002791721c3f7d1b649b2">Zoo Miami</a></li>
</ul>
</li>
<li id="menu-item-135880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-135880"><a href="http://newsletter.communitynewspapers.com">Newsletter</a></li>
<li id="menu-item-119591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119591"><a href="#">Events</a>
<ul class="sub-menu">
	<li id="menu-item-119592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119592"><a target="_blank" href="http://miamievents.communitynewspapers.com/submit-event/">Add Your Event</a></li>
	<li id="menu-item-125063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125063"><a href="http://miamievents.communitynewspapers.com/">View Events</a></li>
</ul>
</li>
<li id="menu-item-125674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125674"><a href="#">Legals</a>
<ul class="sub-menu">
	<li id="menu-item-126535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126535"><a href="http://communitynewspapers.com/advertise/legal/">Place a Legal Notice</a></li>
	<li id="menu-item-126534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126534"><a href="http://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-122193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122193"><a href="#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-122187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-122187"><a href="http://communitynewspapers.com/contact_us/">Contact Us</a></li>
	<li id="menu-item-125676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125676"><a href="http://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li id="menu-item-119605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119605"><a href="http://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-119599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119599"><a href="http://communitynewspapers.com/advertising-in-miami/">Advertise</a></li>
</ul></div>                    <aside class="header-search">
                        <a href="/search"><i class="fa fa-search"></i></a>
 			</aside>
                </div>
		</nav>
		<div class="header-sub clearfix">
<div class="head-inr">                   
  					                			</div>
		</div>
	</div><!-- header-wrap clearfix -->
</header>
<div id="mh-wrapper"><div class="mh-section mh-group">
    <div id="main-content" class="mh-content">
	<!-- Single -->
<article id="post-148588" data-type="single" class="post-148588 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Miami Job Corps students receive job offers from program alumnus		</h1>
				<p class="entry-meta has-separator">
<span class="entry-meta-author vcard author">By: <a class="fn" href="http://communitynewspapers.com/author/lesly-diaz/">Lesly Diaz</a></span>
<span class='separator'>|</span><span class="entry-meta-date updated">August 15, 2017</span>
</p>
	</header>
			<div class="entry-content clearfix">
		<div class='apss-social-share apss-theme-2 clearfix'>


				<div class='apss-facebook apss-single-icon'>
					<a rel='nofollow'  title="Share on Facebook" target='_blank' href='https://www.facebook.com/sharer/sharer.php?u=http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-facebook'></i>
							<span class='apss-social-text'>Share on Facebook</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/' data-social-network='facebook' data-social-detail="http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/_facebook">0</div>
											</a>
				</div>
								<div class='apss-twitter apss-single-icon'>
					<a rel='nofollow'  href="https://twitter.com/intent/tweet?text=Miami%20Job%20Corps%20students%20receive%20job%20offers%20from%20program%20alumnus&amp;url=http%3A%2F%2Fcommunitynewspapers.com%2Funcategorized%2Fmiami-job-corps-students-receive-job-offers-from-program-alumnus%2F&amp;"  title="Share on Twitter" target='_blank'>
						<div class='apss-icon-block clearfix'>
							<i class='fa fa-twitter'></i>
							<span class='apss-social-text'>Share on Twitter</span><span class='apss-share'>Tweet</span>
						</div>
											</a>
				</div>
				
				<div class='apss-linkedin apss-single-icon'>
					<a rel='nofollow'  title="Share on LinkedIn" target='_blank' href='http://www.linkedin.com/shareArticle?mini=true&amp;title=Miami%20Job%20Corps%20students%20receive%20job%20offers%20from%20program%20alumnus&amp;url=http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/&amp;summary=Jesus+Rivera%2C+23%2C+and+Hopeton+Drummond%2C+22%2C+attended+the+Miami+Job+Corps+for+the+past+year.+They+tra...'>
						<div class='apss-icon-block clearfix'><i class='fa fa-linkedin'></i>
							<span class='apss-social-text'>Share on LinkedIn</span>
							<span class='apss-share'>Share</span>
						</div>
													<div class='count apss-count' data-url='http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/' data-social-network='linkedin' data-social-detail="http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/_linkedin">0</div>
											</a>
				</div>
				</div><div class="pf-content"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-1', 'auto');
  ga('send', 'pageview');

</script><div id="attachment_148589" style="width: 645px" class="wp-caption aligncenter"><a href="http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/attachment/job-corps-paying-it-forward/" rel="attachment wp-att-148589"><img class="size-large wp-image-148589" src="http://communitynewspapers.com/wp-content/uploads/2017/08/Job-Corps-paying-it-forward-635x476.jpg" alt="Miami Job Corps students receive job offers from program alumnus" width="635" height="476" srcset="http://communitynewspapers.com/wp-content/uploads/2017/08/Job-Corps-paying-it-forward-635x476.jpg 635w, http://communitynewspapers.com/wp-content/uploads/2017/08/Job-Corps-paying-it-forward-300x225.jpg 300w, http://communitynewspapers.com/wp-content/uploads/2017/08/Job-Corps-paying-it-forward-768x576.jpg 768w, http://communitynewspapers.com/wp-content/uploads/2017/08/Job-Corps-paying-it-forward.jpg 1000w" sizes="(max-width: 635px) 100vw, 635px" /></a><p class="wp-caption-text">Job Corps alumnus meets at Miami Job Corps with staff and graduates (l-r) Juan Camacho Jr., site supervisor; Jesus Rivera; Garrie Ryan, Career Readiness manager, and Hopeton Drummond.</p></div>
<p>Jesus Rivera, 23, and Hopeton Drummond, 22, attended the Miami Job Corps for the past year. They trained in Building Construction Technology/Home Builder’s Institute and received several certifications in OSHA 10 Safety, EPA Technician and RAMSET.</p>
<p>Little did they know their vocational training, skills and certifications would land them a job just five blocks away from Miami Job Corps working for another Job Corps graduate, Juan Camacho Jr.</p>
<p>Over 20 years ago, Camacho attended and received career technical training (vocational training) at Earl C. Clements Job Corps Center in Kentucky. Every day since then, he has been grateful for how the experience changed his life for the better.</p>
<p>Now, more than 20 years after completing the Job Corps program, Camacho is “paying it forward” by interviewing, hiring and training the two young men from the neighboring Miami Job Corps Center. He has since hired two additional graduates for another site.</p>
<p>Camacho worked hard to get to where he is today, a construction site superintendent with his uncle’s company, Miguel Lopez Jr. Inc.</p>
<p>Miguel Lopez Jr. Asphalt Maintenance is a full-service asphalt contractor serving Florida since 1989, earning a coveted reputation for professionalism, quality, and outstanding service. Miguel Lopez Jr. Inc. is a sub-contractor for the Hawkins Construction Company’s shopping center project being built on the corner of NW 27th Avenue and 183rd Street.</p>
<p>Five blocks away from the construction project, also on NW 183rd Street, is the U.S. Dept. of Labor’s Miami Job Corps Center. Job Corps is designed to assist low income youth, ages 16-24, with education and training to assist in making a bright, independent future for themselves.</p>
<p>Rivera, born in Miami, started working for Camacho the day after he completed Miami Job Corps Center. Drummond, also from Miami, is doing an internship (Work Based Learning) with Camacho. Both men came to Miami Job Corps to better their job prospects. Both had a high school diploma but lacked marketable skills.</p>
<p>Rivera’s mother, a single mom working two jobs, suggested Job Corps to him to better his job opportunities.</p>
<p>Before that, “I went out every day looking for work but couldn’t find anything” Rivera said. “I am grateful to my Instructors Mr. Fiallo and Mr. Suarez for the job training and also for teaching me the way to work, dress and get ready for the future. I am so happy to have left Miami Job Corps last week with a great job with a great future.” Rivera’s advice to others is “find a career in something you really, really love to do. Follow your dreams and don’t stop praying.”<br />
Drummond was raised by his great-grandmother.</p>
<p>“She worked and took care of me until I moved to Jacksonville to attend welding school. When I couldn’t afford to finish there, I came back to Miami where I worked boarding up houses and cutting grass as a team member of Greater Miami Service Corps. The executive director, Debra Dorsett, took a personal interest in me and contacted Job Corps for me. Job Corps has been a great experience.”</p>
<p>To learn more about what Miami Job Corps Center can do for you, contact Lesly Diaz, Career Transition Readiness Specialist, 305-542-8018.</p>
<div class="more-information">
  <hr>
  <div class="container">
  <div class="content-text"><p>
    Connect To Your Customers & Grow Your Business
</p><a class="link-button connect-customer-business" data-href="http://communitynewspapers.com/advertise-in-miami/">Click Here</a>
  </div>
<div class="image">
  	<img src="http://communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg" scale="0">
  </div>
  </div>
<hr>
  </div><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/button-print-grnw20.png" alt="Print Friendly" /></a></div></div> 
	</div>
	</article><div class="comments-wrap">
<h4 class="comment-section-title"><span class="comment-count">Be the first to comment</span> <span class="comment-count-more">on "Miami Job Corps students receive job offers from program alumnus"</span></h4>
</div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://communitynewspapers.com/wp-comments-post.php?wpe-comment-post=jmillercnews" method="post" id="commentform" class="comment-form">
					<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br/><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br/><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148588' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3ade7e97de" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>				</form>
					</div><!-- #respond -->
			</div>
    <aside class="mh-sidebar">
	<div id="mh_newsdesk_recent_posts-2" class="sb-widget clearfix mh_newsdesk_recent_posts"><h4 class="widget-title"><span>Recent Posts</span></h4>			<ul class="mh-rp-widget widget-list">					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/uncategorized/miami-job-corps-students-receive-job-offers-from-program-alumnus/" title="Miami Job Corps students receive job offers from program alumnus" rel="bookmark">
							Miami Job Corps students receive job offers from program alumnus						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/kendall-gazette/interval-employees-complete-school-makeover-for-community-service-day/" title="Interval employees complete school makeover for Community Service Day" rel="bookmark">
							Interval employees complete school makeover for Community Service Day						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/kendall-gazette/fiu-joins-national-movement-to-reduce-high-cost-of-books/" title="FIU joins national movement to reduce high cost of books" rel="bookmark">
							FIU joins national movement to reduce high cost of books						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/cutlerbay/enjoy-family-fun-in-august-during-festive-fridays-at-southland-mall/" title="Enjoy family fun in August during Festive Fridays at Southland Mall" rel="bookmark">
							Enjoy family fun in August during Festive Fridays at Southland Mall						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/kendall-gazette/thousands-of-families-expected-for-childrens-trust-family-expo-sept-9/" title="Thousands of families expected for Children’s Trust Family Expo, Sept. 9" rel="bookmark">
							Thousands of families expected for Children’s Trust Family Expo, Sept. 9						</a>
					</li>					<li class="rp-widget-item">
						<a href="http://communitynewspapers.com/cutlerbay/residents-of-east-ridge-get-a-sampling-of-opera/" title="Residents of East Ridge get a sampling of opera" rel="bookmark">
							Residents of East Ridge get a sampling of opera						</a>
					</li>			</ul></div><div id="execphp-318" class="sb-widget clearfix widget_execphp">			<div class="execphpwidget"></div>
		</div></aside>	
</div>
</div>
</a> <!-- Footer -->
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
						<div class="copyright-wrap">
				<p class="copyright">
									Copyright 2017				</p>
        <style type="text/css">
.color {
	font-size: 7px;
	
}
.color a {
	color: #666;
}
.color a {
	text-align: left;
}

.color a {
    line-height: 0.3em;
}

.color a {
    line-height: 0.3em;
}

</style>
        
                                              <p>
                                                <span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/advertising-agency-aventura/">Advertising Agency Aventura</a>  <a href="http://communitynewspapers.com/advertising-in-miami/direct-response-marketing/">Direct Response Marketing</a>  <a href="http://communitynewspapers.com/advertising-in-miami/digital-marketing/">Digital Marketing</a>  <a href="http://communitynewspapers.com/advertising-in-miami/advertising-agency-doral/">Advertising Agency Doral</a>  <a href="http://communitynewspapers.com/advertising-in-miami/branding-brand-marketing-brand-identity-design/">Branding, Brand Marketing, Brand Identity Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-newsletter-advertising/">Miami Newsletter Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-social-media-marketing/">Miami Social </a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/miami-social-media-marketing/">Media Marketing</a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/email-marketing-campaigns/">Email Marketing Campaigns</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-social-med…arketing-company/">Miami Social Media Marketing Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-beach-ad-agency/">Miami Beach Ad Agency</a>  <a href="http://communitynewspapers.com/advertising-in-miami/south-florida-advertising/">South Florida Advertising</a> <a href="http://communitynewspapers.com/advertising-in-miami/internet-marketing-miami/">Internet Marketing Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/annual-report-development/">Annual Report Development</a>  <a href="http://communitynewspapers.com/advertising-in-miami/banner-advertising/">Banner Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/brochure-design/">Brochure Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/trade-show-exhibit-designs/">Trade Show Exhibit Designs</a>  <a href="http://communitynewspapers.com/advertising-in-miami/magazine-advertising/">Magazine Advertising</a></span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/advertising-campaign-planning/">Advertising Campaign Planning</a>  <a href="http://communitynewspapers.com/advertising-in-miami/newspaper-advertising/">Newspaper Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/florida-outdoor-advertising-campaigns/">Florida Outdoor Advertising Campaigns</a>  <a href="http://communitynewspapers.com/advertising-in-miami/package-design/">Package Design</a> <a href="http://communitynewspapers.com/advertising-in-miami/brickell-advertising/">Brickell Advertising</a>  <a href="http://communitynewspapers.com/advertising-in-miami/multimedia-presentations-and-webinars/">Multimedia Presentations and Webinars</a>  <a href="http://communitynewspapers.com/advertising-in-miami/podcast-radio-commercials/">Podcast Radio Commercials</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-legal-notices/">Miami Legal Notices</a>  </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/miami-website-design/">Miami Website Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/trade-show-displays-design/">Trade Show Display Designs</a>  <a href="http://communitynewspapers.com/advertising-in-miami/social-media-advertising-miami">Social Media Advertising Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/south-florida-social-media-optimization/">South Florida Social Media Optimization</a>  <a href="http://communitynewspapers.com/advertising-in-miami/website-seo-miami/">Website SEO Miami</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-flash-web-design/">Miami Flash Web Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/florida-web-development-company/">Florida Web Development Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-web-design/">Miami Web Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/flash-website-design/">Flash Website Design</a>  </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/florida-web-design-company/">Florida Web Design Company</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-design-center">Miami Design Center</a>  <a href="http://communitynewspapers.com/advertising-in-miami/miami-graphic-design/">Miami Graphic Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/corporate-identity-design/">Corporate Identity Design</a>  <a href="http://communitynewspapers.com/advertising-in-miami/internet-marketing/">Internet Marketing</a> </span><span class="color"><a href="http://communitynewspapers.com/advertising-in-miami/custom-logo-design/">Custom Logo Design</a></span></p>
			</div>
		</div>
	</div>
</footer>
<!-- begin olark code -->
<script data-cfasync="false" type='text/javascript'>/*<![CDATA[*/window.olark||(function(c){var f=window,d=document,l=f.location.protocol=="https:"?"https:":"http:",z=c.name,r="load";var nt=function(){
f[z]=function(){
(a.s=a.s||[]).push(arguments)};var a=f[z]._={
},q=c.methods.length;while(q--){(function(n){f[z][n]=function(){
f[z]("call",n,arguments)}})(c.methods[q])}a.l=c.loader;a.i=nt;a.p={
0:+new Date};a.P=function(u){
a.p[u]=new Date-a.p[0]};function s(){
a.P(r);f[z](r)}f.addEventListener?f.addEventListener(r,s,false):f.attachEvent("on"+r,s);var ld=function(){function p(hd){
hd="head";return["<",hd,"></",hd,"><",i,' onl' + 'oad="var d=',g,";d.getElementsByTagName('head')[0].",j,"(d.",h,"('script')).",k,"='",l,"//",a.l,"'",'"',"></",i,">"].join("")}var i="body",m=d[i];if(!m){
return setTimeout(ld,100)}a.P(1);var j="appendChild",h="createElement",k="src",n=d[h]("div"),v=n[j](d[h](z)),b=d[h]("iframe"),g="document",e="domain",o;n.style.display="none";m.insertBefore(n,m.firstChild).id=z;b.frameBorder="0";b.id=z+"-loader";if(/MSIE[ ]+6/.test(navigator.userAgent)){
b.src="javascript:false"}b.allowTransparency="true";v[j](b);try{
b.contentWindow[g].open()}catch(w){
c[e]=d[e];o="javascript:var d="+g+".open();d.domain='"+d.domain+"';";b[k]=o+"void(0);"}try{
var t=b.contentWindow[g];t.write(p());t.close()}catch(x){
b[k]=o+'d.write("'+p().replace(/"/g,String.fromCharCode(92)+'"')+'");d.close();'}a.P(2)};ld()};nt()})({
loader: "static.olark.com/jsclient/loader0.js",name:"olark",methods:["configure","extend","declare","identify"]});
/* custom configuration goes here (www.olark.com/documentation) */

olark.identify('4651-435-10-5558');

/*]]>*/</script><noscript><noscript><a href="https://www.olark.com/site/4651-435-10-5558/contact" title="Contact us" target="_blank">Questions? Feedback?</a> powered by <a href="http://www.olark.com?welcome" title="Olark live chat software">Olark live chat software</a></noscript>
<!-- end olark code -->
</script>
<!-- End Olark Code <http://www.olark.com/> -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/akismet/_inc/form.js'></script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajax_url":"https:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","ajax_nonce":"261e3fad44"};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/accesspress-social-share/js/frontend.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://communitynewspapers.com/wp-includes/js/wp-embed.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'51006767',post:'148588',tz:'-4',srv:'communitynewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51006767', '148588' ]);
</script>

</body>
</html>