<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS | Miami&#039;s Community News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://communitynewspapers.com/xmlrpc.php" />
    <meta property="og:image" content="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?fit=600%2C457&ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Feed" href="https://communitynewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Comments Feed" href="https://communitynewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Miami&#039;s Community News &raquo; iCal Feed" href="https://communitynewspapers.com/events/?ical=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-3', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS Comments Feed" href="https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/feed/" />
		<script type="text/javascript">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</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
		/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://communitynewspapers.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://communitynewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://communitynewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://communitynewspapers.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://communitynewspapers.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://communitynewspapers.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"https:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.15","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/communitynewspapers.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":{"mailchimp":"MailChimp"},"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js'></script>
<link rel='https://api.w.org/' href='https://communitynewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communitynewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://communitynewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future' href='https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/' />
<link rel="canonical" href="https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/" />
<link rel='shortlink' href='https://wp.me/p3s1bN-O7R' />
<link rel="alternate" type="application/json+oembed" href="https://communitynewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynewspapers.com%2Fcoral-gables-news%2Fthe-ultimate-second-opinion-for-chronic-health-problems%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://communitynewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynewspapers.com%2Fcoral-gables-news%2Fthe-ultimate-second-opinion-for-chronic-health-problems%2F&#038;format=xml" />

	<style type="text/css" media="screen">
		#arqam_counter-widget-18 .widget-title {display:none;}
.arqam-widget-counter li {
    border: 1px solid #999 !important;
}
.arqam-widget-counter li:nth-child(2) {
    border-left: none !important;
    border-right: none !important;

}

.arqam-widget-counter li{
    float: left;
}


i.arqicon-twitter
{
    background-color: #45b0e3 !important;
    border-radius: 50px;    
}
i.arqicon-envelope
{    
    background-color: #2c9ab7 !important;
    border-radius: 50px;    
}

i.arqicon-facebook
{
    background-color: #39599f!important;
    border-radius: 50px;    
}
.arqam-widget-counter.arq-flat.arq-col3.inside-widget li > a
{
    background-color: transparent!important;
    border: 1px solid #a8a8a8;
}



.arqam-widget-counter.arq-flat li, .arqam-widget-counter.arq-flat li a, .arqam-widget-counter.arq-flat li a small
{
color:#a8a8a8!important;
font-weight:bold;
}

.arq-mailchimp.pum-trigger a span,
.arq-mailchimp.pum-trigger a small
{
/*visibility: hidden;*/
}
	</style>
	<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://communitynewspapers.com"><link rel="https://theeventscalendar.com/" href="https://communitynewspapers.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/communitynewspapers.com\/wp-admin\/","wpRestNonce":"752543201d","wpRestUrl":"https:\/\/communitynewspapers.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS" />
<meta property="og:url" content="https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/" />
<meta property="og:description" content="Pioneer in Functional Medicine &#8211; Dr. Forman, PhD. ScD., DAOM Sufferers of an ever-growing range of chronic degenerative health problems are finding themselves in a state of shock to learn fir…" />
<meta property="article:published_time" content="2019-12-31T21:02:42+00:00" />
<meta property="article:modified_time" content="2019-12-31T21:02:42+00:00" />
<meta property="og:site_name" content="Miami&#039;s Community News" />
<meta property="og:image" content="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?fit=600%2C457&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="457" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@communitypapers" />
<meta name="twitter:site" content="@communitypapers" />
<meta name="twitter:text:title" content="THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS" />
<meta name="twitter:image" content="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?fit=600%2C457&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-146469020-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-146469020-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://communitynewspapers.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://communitynewspapers.com/category/coral-gables-news/",
                                "name": "Coral Gables News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/",
                                "name": "THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-192687 single-format-standard op-plugin tribe-no-js tribe-theme-Newspaper the-ultimate-second-opinion-for-chronic-health-problems global-block-template-1 td-magazine single_template_5 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/Communitynewspapers" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communitynewspapers/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:advertising@communitynewspapers.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/communitypapers" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0a-TG61Ml-68qg1E90qmAw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-2-container"><ul id="menu-main-2" class="td-mobile-main-menu"><li id="menu-item-119552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-119552"><a href="#">Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-184683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184683"><a href="https://communitynewspapers.com/category/aventura-news/">Aventura News</a></li>
	<li id="menu-item-184684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184684"><a href="https://communitynewspapers.com/category/biscayne-bay/">Biscayne Bay Tribune</a></li>
	<li id="menu-item-145482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145482"><a href="https://communitynewspapers.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-184772" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184772"><a href="https://communitynewspapers.com/category/coral-gables-news/">Coral Gables News</a></li>
	<li id="menu-item-184686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184686"><a href="https://communitynewspapers.com/category/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-184687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184687"><a href="https://communitynewspapers.com/category/doraltribune/">Doral Tribune</a></li>
	<li id="menu-item-119558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119558"><a href="https://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li id="menu-item-137187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137187"><a href="https://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li id="menu-item-174679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174679"><a href="https://communitynewspapers.com/newspapers/horse-country/">Horse Country</a></li>
	<li id="menu-item-184711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184711"><a href="https://communitynewspapers.com/category/kendallgazette/">Kendall Gazette</a></li>
	<li id="menu-item-184692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184692"><a href="https://communitynewspapers.com/category/miami-beach-news/">Miami Beach</a></li>
	<li id="menu-item-184693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184693"><a href="https://communitynewspapers.com/category/palmetto-bay-news/">Palmetto Bay</a></li>
	<li id="menu-item-184694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184694"><a href="https://communitynewspapers.com/category/pinecrest-tribune/">Pinecrest</a></li>
	<li id="menu-item-184695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184695"><a href="https://communitynewspapers.com/category/south-miami-news/">South Miami</a></li>
	<li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://communitynewspapers.com/category/sunny-isles-sun/">Sunny Isles</a></li>
	<li id="menu-item-126681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126681"><a href="https://communitynewspapers.com/west-park-news/">West Park</a></li>
</ul>
</li>
<li id="menu-item-119570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119570"><a href="#">Past Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-119572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119572"><a href="https://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li id="menu-item-119573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119573"><a href="https://communitynewspapers.com/archive/biscayne-bay/">Biscayne Bay</a></li>
	<li id="menu-item-119574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119574"><a href="https://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119575"><a href="https://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119576"><a href="https://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li id="menu-item-119577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119577"><a href="https://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="https://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119581"><a href="https://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119582"><a href="https://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119583"><a href="https://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li id="menu-item-119584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119584"><a href="https://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126695"><a href="https://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li id="menu-item-129810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129810"><a href="https://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li id="menu-item-139767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139767"><a href="https://communitynewspapers.com/category/inspire-health/">Inspire Health<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-185999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185999"><a href="https://communitynewspapers.com/archive/inspire-health/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-189042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189042"><a href="http://newsletter.communitynewspapers.com/">Newsletter</a></li>
<li id="menu-item-185863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-185863"><a href="https://communitynewspapers.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-185864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185864"><a href="https://communitynewspapers.com/events/month/">Monthly View</a></li>
	<li id="menu-item-185866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185866"><a href="https://communitynewspapers.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-187396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187396"><a href="https://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a></li>
<li id="menu-item-125674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125674"><a href="#">Legals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126535"><a href="https://communitynewspapers.com/legals/">Place a Legal Notice</a></li>
	<li id="menu-item-126534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126534"><a href="https://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-122193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122193"><a href="/request-information/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-184700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184700"><a href="/request-information/">Advertise 305-669-7030</a></li>
	<li id="menu-item-184701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184701"><a href="/legals/">Legal Notices 305-284-7376</a></li>
	<li id="menu-item-184702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184702"><a href="#">Office 305-669-7355</a></li>
	<li id="menu-item-125676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125676"><a href="https://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li id="menu-item-119605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119605"><a href="https://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-186698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186698"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://communitynewspapers.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, December 31, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-186700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-186700"><a href="https://communitynewspapers.com/advertising-and-marketing/">Media Kit</a></li>
<li id="menu-item-184614" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184614"><a href="https://securepayment.link/communitynewspapers/">Pay Online</a></li>
<li id="menu-item-184615" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184615"><a href="https://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-184616" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184616"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertise  305-669-7355</a></li>
<li id="menu-item-184680" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184680"><a href="https://communitynewspapers.com/legals/">Legal Notices 305-284-7376</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/Communitynewspapers" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communitynewspapers/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:advertising@communitynewspapers.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/communitypapers" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0a-TG61Ml-68qg1E90qmAw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://communitynewspapers.com/">
            <img class="td-retina-data" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" alt="Miami\'s Community Newspapers" title="Miami\'s Community Newspapers"/>
            <span class="td-visual-hidden">Miami&#039;s Community News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e0bb77b132fb_rand td_block_template_1"><a href="https://www.jurassicworldlivetour.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/12/jurasic-min.jpg" border="0"></a><br></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://communitynewspapers.com/">
			<img class="td-retina-data" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" alt="Miami\'s Community Newspapers" title="Miami\'s Community Newspapers"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://communitynewspapers.com/">
			<img class="td-retina-data" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" alt="Miami\'s Community Newspapers" title="Miami\'s Community Newspapers"/>
		</a>
	    </div>
    <div class="menu-main-2-container"><ul id="menu-main-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-119552"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184683"><a href="https://communitynewspapers.com/category/aventura-news/">Aventura News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184684"><a href="https://communitynewspapers.com/category/biscayne-bay/">Biscayne Bay Tribune</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145482"><a href="https://communitynewspapers.com/category/cannabis/">Cannabis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-184772"><a href="https://communitynewspapers.com/category/coral-gables-news/">Coral Gables News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184686"><a href="https://communitynewspapers.com/category/cutler-bay/">Cutler Bay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184687"><a href="https://communitynewspapers.com/category/doraltribune/">Doral Tribune</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119558"><a href="https://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137187"><a href="https://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174679"><a href="https://communitynewspapers.com/newspapers/horse-country/">Horse Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184711"><a href="https://communitynewspapers.com/category/kendallgazette/">Kendall Gazette</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184692"><a href="https://communitynewspapers.com/category/miami-beach-news/">Miami Beach</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184693"><a href="https://communitynewspapers.com/category/palmetto-bay-news/">Palmetto Bay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184694"><a href="https://communitynewspapers.com/category/pinecrest-tribune/">Pinecrest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184695"><a href="https://communitynewspapers.com/category/south-miami-news/">South Miami</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184697"><a href="https://communitynewspapers.com/category/sunny-isles-sun/">Sunny Isles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126681"><a href="https://communitynewspapers.com/west-park-news/">West Park</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-119570"><a href="#">Past Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119572"><a href="https://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119573"><a href="https://communitynewspapers.com/archive/biscayne-bay/">Biscayne Bay</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119574"><a href="https://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119575"><a href="https://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119576"><a href="https://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119577"><a href="https://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119578"><a href="https://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119581"><a href="https://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119582"><a href="https://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119583"><a href="https://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119584"><a href="https://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126695"><a href="https://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129810"><a href="https://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139767"><a href="https://communitynewspapers.com/category/inspire-health/">Inspire Health</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185999"><a href="https://communitynewspapers.com/archive/inspire-health/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-189042"><a href="http://newsletter.communitynewspapers.com/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-185863"><a href="https://communitynewspapers.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185864"><a href="https://communitynewspapers.com/events/month/">Monthly View</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185866"><a href="https://communitynewspapers.com/events/community/add">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-187396"><a href="https://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125674"><a href="#">Legals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126535"><a href="https://communitynewspapers.com/legals/">Place a Legal Notice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126534"><a href="https://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-122193"><a href="/request-information/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184700"><a href="/request-information/">Advertise 305-669-7030</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184701"><a href="/legals/">Legal Notices 305-284-7376</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184702"><a href="#">Office 305-669-7355</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125676"><a href="https://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119605"><a href="https://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186698"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertise</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://communitynewspapers.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://communitynewspapers.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Coral Gables News" class="entry-crumb" href="https://communitynewspapers.com/category/coral-gables-news/">Coral Gables News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-192687" class="post-192687 post type-post status-publish format-standard has-post-thumbnail hentry category-coral-gables-news category-featured category-inspire-health category-inspire-health-featured category-inspire-health-home" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://communitynewspapers.com/category/coral-gables-news/">Coral Gables News</a></li><li class="entry-category"><a  href="https://communitynewspapers.com/category/inspire-health/">Inspire Health</a></li><li class="entry-category"><a  href="https://communitynewspapers.com/category/inspire-health-featured/">Inspire Health Featured</a></li><li class="entry-category"><a  href="https://communitynewspapers.com/category/inspire-health-home/">Inspire Health Home</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://communitynewspapers.com/author/bill-kress/">Bill Kress</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-12-31T16:02:42+00:00" >December 31, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-192687">3</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynewspapers.com%2Fcoral-gables-news%2Fthe-ultimate-second-opinion-for-chronic-health-problems%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=THE+ULTIMATE+SECOND+OPINION+FOR+CHRONIC+HEALTH+PROBLEMS&url=https%3A%2F%2Fcommunitynewspapers.com%2Fcoral-gables-news%2Fthe-ultimate-second-opinion-for-chronic-health-problems%2F&via=Miami%26%23039%3Bs+Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/&amp;media=https://communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png&description=THE+ULTIMATE+SECOND+OPINION+FOR+CHRONIC+HEALTH+PROBLEMS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS %0A%0A https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">
            <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-1', 'auto');
  ga('send', 'pageview');

</script><h4 class="p1" style="text-align: center;"><span class="s1"><b><i>Pioneer in Functional Medicine &#8211; </i></b></span><span class="s1"><b><i>Dr. Forman, PhD. ScD., DAOM</i></b></span></h4>
<figure id="attachment_192689" aria-describedby="caption-attachment-192689" style="width: 200px" class="wp-caption alignright"><img class="size-medium wp-image-192689 jetpack-lazy-image" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?resize=200%2C300&#038;ssl=1" alt width="200" height="300" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?w=424&amp;ssl=1 424w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?resize=280%2C420&amp;ssl=1 280w" data-lazy-sizes="(max-width: 200px) 100vw, 200px" data-lazy-src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?resize=200%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="size-medium wp-image-192689" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?resize=200%2C300&#038;ssl=1" alt="" width="200" height="300" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?resize=200%2C300&amp;ssl=1 200w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?w=424&amp;ssl=1 424w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/618C499F-AD69-4156-B06F-8D989CF6DF8C-min.jpeg?resize=280%2C420&amp;ssl=1 280w" sizes="(max-width: 200px) 100vw, 200px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-192689" class="wp-caption-text">Dr. Forman, PhD.</figcaption></figure>
<p class="p1"><span class="s1">Sufferers of an ever-growing range of chronic degenerative health problems are finding themselves in a state of shock to learn firsthand just how limited current treatments are. </span></p>
<p class="p1"><span class="s1">This is because the majority of recent medical treatment development has been focused on very expensive acute and emergency procedures and interventions – and not on the everyday problems most people face, such as high blood sugar, high blood pressure, chronic asthma, migraine headaches, and gastro-intestinal disorders.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">As a result, patients are put in the unfortunate position of having less than an optimal response to ongoing treatment modalities. Totally frustrated, more and more people are starting to question traditional standards of care that poorly manage symptoms and fail to eradicate the problem.</span></p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e0bb77b20581_rand td_block_template_1"><a href="https://coverlaymfg.com/series-2-coverlay-dash-cover.html" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/12/Coverlay-Leaderboard-min.png" border="0"></a><br></div><p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">Seeking a second opinion is always a good idea, but is rarely done these days. Instead, too many people are going from crisis to crisis, from specialist to specialist, and ultimately just going in circles.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">But now there is hope. Dr. Michael Forman, PhD. ScD., DAOM, is emerging as “the ultimate second opinion” – because he is providing a truly integrative and effective approach to chronic health problems. </span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">A pioneer in the field of functional medicine and health restoration, Dr. Forman is known for offering a more comprehensive pathway to resolution. What’s more, his patients are seeing results in the form of relief that may not have been occurring from their current treatment courses.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">We sat down with Dr. Forman at his practice on the campus of Baptist Hospital, to discover what is driving his passion and reputation for achieving exceptional results with his patients.</span></p>
<p class="p1"><span class="s1">  </span></p>
<p class="p3"><span class="s1"><b><i>… <span class="Apple-converted-space">  </span>… <span class="Apple-converted-space">  </span>… <span class="Apple-converted-space">  </span>… <span class="Apple-converted-space">  </span>… <span class="Apple-converted-space">  </span>… <span class="Apple-converted-space">  </span>…</i></b></span></p>
<p class="p1"><span class="s1"><b><i>IH: So, Dr. Forman, do you often find yourself in the position of being a “second-opinion” doctor?</i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman:</b> I certainly do, and I welcome that. Often times people need to experience the inadequacy of what’s being offered before they can be open to the truth. In fact, I’m not just “a” second opinion, I’m “the ultimate” second opinion because I am not bound by an allegiance to a certain medicine or therapeutic approach. I have no affiliation with big pharma, insurance companies and medical device manufacturers.</span></p>
<p class="p5"><span class="s1"><b> </b></span></p>
<p class="p5"><span class="s1"><b><i>IH: Well then, who is your “typical” patient?</i></b></span></p>
<p class="p5"><span class="s2"><b>Dr. Forman:</b> </span><span class="s1">People come to see me that </span><span class="s3">have been suffering from pain, chronic symptoms, illness, and disease for a while. Conditions like </span><span class="s1">high blood sugar, elevated blood pressure, chronic asthma, low thyroid function, insomnia, IBS, and migraines. </span></p>
<p class="p5"><span class="s1"> </span></p>
<p class="p5"><span class="s1">The people I want to talk with know it’s not going so well – for themselves, a loved one, or a friend they care deeply about. Some are not responding well to medications, some want to reduce or eliminate the medications they are taking – if possible – and others are simply afraid to participate in pharmaceutical intervention. </span></p>
<p class="p5"><span class="s1"> </span></p>
<p class="p5"><span class="s1">And it’s a significant amount of people. </span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1"><b><i>IH. Are you suggesting there are other options we’re not being told about?</i></b></span></p>
<p class="p1"><span class="s1"><b><i>Dr. Forman: </i></b><i>Yes, many. It’s the result of the way the pharmaceutical interests have so deeply influenced the standard medical community. It has gotten to a point that only those modalities that contribute to their financial interests are being promoted.</i></span></p>
<p class="p1"><span class="s1"><i> </i></span></p>
<p class="p1"><span class="s1"><i>There is another type of medicine that has been rapidly and steadily developing called “functional medicine.” It is a medical model focused on both treating sickness </i></span><span class="s4"><i>and</i></span><span class="s1"><i> restoring normal health to the extent possible. Currently, medicine is only focused on treating sickness</i><b><i>. </i></b></span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1"><b><i>IH. By its name alone, “functional medicine” sounds pretty sensible, right?</i></b></span></p>
<p class="p1"><span class="s1"><b><i>Dr. Forman: </i></b>Yes, it is absolutely sensible because most chronic health problems are functional by nature. Unfortunately for the public, the orthodox medical community is very slow in embracing this reality, and it’s disturbing. The main problem is that most doctors don’t have the training yet and need to catch up. </span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1"><b><i>Q. Where do chronic degenerative health problems come from?</i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman: </b>They mainly come from organ function that has declined over time as a result of nutritional deficiencies and environmental toxins. And, once a generation or two has experienced the condition, a predilection for getting the disease can be passed on to following generations. We call this phenomenon “Epigenetics.”  </span></p>
<p class="p1"><span class="s1"><b><i>IH: So what’s your beef with the standard approach to medical care for chronic diseases?</i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman: </b>Only that half of the treatment equation has been left out! It makes little sense to use an emergency intervention approach without a strategy to correct the underlying cause. What is needed is a comprehensive approach that addresses all aspects of the patient’s problem; and that requires more critical thinking on the part of the doctor.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">For example, if a patient is interested in reversing the diabetic disease process by restoring blood sugar back to safe levels, they should be able to get guidance and an appropriate strategy from their doctor. Too often doctors are blindly suggesting the condition can never be reversed and that there is nothing the patient can do about it. </span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1"><b><i>IH: Are people starting to get it? That is, understand what functional medicine is? </i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman:</b> Little by little, as the public is becoming informed, mostly thanks to the Internet. We live in a period of rapid change and the medical community will soon have to come to terms with this fact. The reality is family medicine practitioners should all be experts in functional medicine, every single one of them. </span></p>
<p class="p1"><span class="s1">  </span></p>
<p class="p1"><span class="s1"><b><i>IH: Isn’t all of this being taught in medical schools? </i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman:</b> Not yet. And this is the main problem. Most medical school study is very basic medical diagnosis and treatment that are more than 10 years old. In fact, the name of the courses given in medical school is “Basic Sciences.” What’s worse is that these schools are giving students the impression that what they are teaching is all that is known </span><span class="s5">–</span><span class="s1"> nothing could be further from the truth.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">For some time now, the U.S. has claimed to have a great medical system; but this system is actually statistically failing. We need to admit to the public who we are: a highly technical, high-money medical system that is focused on incredibly difficult and expensive issues like emergency care, acute diseases, and cancers. Not the everyday, chronic health problems most people – as many as 70 percent – are dealing with.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1"><b><i>IH: So you see the widespread presence of specialty practices unnecessary? </i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman:</b> Not necessarily. I see the creation of excessive, narrow specialties as a reflection of the greed of the industry. And the insurance companies have gone along with it. The upside to this micro-focused structure is that it gives pharmaceutical companies an avenue to create more and more specialty drugs – and in many cases, they are good drugs. I’ve got nothing against the drugs. I am just against using only drug therapy for everything. Drugs are useful for acute cases and emergencies, not chronic problems like high blood sugar, high blood pressure, IBS etc. </span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1"><b><i>IH: So to make it clear, you are not against medicine?</i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman:</b> Of course not. If someone thinks that by coming to my practice, they are going to be directed to stop taking their medications, they are wrong. What we do is put them on a course where ultimately they won’t need those medications – or at least far less of them. Frankly, that should be the number one goal of every doctor in the world, to get you off medications. To make you <i>not</i> need them.</span></p>
<p class="p1"><span class="s1"><b><i>IH: If you had one message to share with people, what would it be?</i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman:</b> I want people with these chronic conditions to know they are being duped. The reason my practice is successful is because so many patients are simply not getting the proper care by their traditional doctors.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">They are not going to bad doctors, it’s just that the standard of care is set up for failure in treating these specific conditions. I’m not talking about heart diseases or pancreatic cancers. I’m not talking about leukemia or hepatitis. I am talking about people suffering with high blood sugar and diabetes, high blood pressure, chronic asthma, IBS, and things that are degenerative in their process – and get worse over time with or without medical intervention.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1"><b><i>IH: What can people expect during their visit?</i></b></span></p>
<p class="p1"><span class="s1"><b>Dr. Forman:</b> A consultation, which is the most important step. It is at this point they get to understand their real options. For instance, in the case of high blood sugar, the patient may be under the impression that Metformin, a widely prescribed oral medication, is their only option – because this is what a “trusted” expert told them.</span></p>
<p class="p1"><span class="s1">After we determine someone is a good candidate, we do a very thorough history and review of medical records including current treatments. We then perform several clinical examinations to determine exactly what organ systems are not functioning related to the problem. Once we determine the root cause of their presenting condition, we design a customized treatment course, which we carefully supervise, to start the process of restoring proper functionality.</span></p>
<p class="p1"><span class="s1"> </span></p>
<p class="p1"><span class="s1">That’s why they need a trusted second opinion.</span></p>
<div class="more-information">
  <hr>
  <div class="container">
  <div class="content-text"><p>
    Connect To Your Customers & Grow Your Business
</p><a class="link-button connect-customer-business" href="https://communitynewspapers.com/request-information/">Click Here</a>
  </div>
<div class="image">
<img src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg?w=696&#038;ssl=1" scale="0" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg?w=696&#038;ssl=1" scale="0" data-recalc-dims="1"></noscript>
  </div>
  </div>
<hr>
  </div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5e0bb77b207a3_rand td_block_template_1"><a href="https://www.miamihal.com/rsvp" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/11/Hal-Ad.jpg" border="0"></a><br></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynewspapers.com%2Fcoral-gables-news%2Fthe-ultimate-second-opinion-for-chronic-health-problems%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=THE+ULTIMATE+SECOND+OPINION+FOR+CHRONIC+HEALTH+PROBLEMS&url=https%3A%2F%2Fcommunitynewspapers.com%2Fcoral-gables-news%2Fthe-ultimate-second-opinion-for-chronic-health-problems%2F&via=Miami%26%23039%3Bs+Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/&amp;media=https://communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png&description=THE+ULTIMATE+SECOND+OPINION+FOR+CHRONIC+HEALTH+PROBLEMS">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS %0A%0A https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/">Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://communitynewspapers.com/author/bill-kress/"><img alt src="https://secure.gravatar.com/avatar/0721b2198f3f074e957620880d958fe6?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/0721b2198f3f074e957620880d958fe6?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/0721b2198f3f074e957620880d958fe6?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/0721b2198f3f074e957620880d958fe6?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0721b2198f3f074e957620880d958fe6?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://communitynewspapers.com/author/bill-kress/">Bill Kress</a></span></div><div class="td-author-description">Bill Kress, President of Kress Communications, is an editorial consultant with the Community Newspapers, covering business news, non-profits, and municipal government. He is an award-winning public relations practitioner, news reporter, photographer, and a prolific social mediologist. Reach Bill at bill@kresscom.com or call 305-763-2429.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bill Kress"></span><meta itemprop="datePublished" content="2019-12-31T16:02:42+00:00"><meta itemprop="dateModified" content="2019-12-31T16:02:42-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg"></span><meta itemprop="name" content="Miami&#039;s Community News"></span><meta itemprop="headline " content="THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?fit=600%2C457&ssl=1"><meta itemprop="width" content="600"><meta itemprop="height" content="457"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5e0bb77b219d2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5e0bb77b219d2" ><script>var block_td_uid_4_5e0bb77b219d2 = new tdBlock();
block_td_uid_4_5e0bb77b219d2.id = "td_uid_4_5e0bb77b219d2";
block_td_uid_4_5e0bb77b219d2.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_4_5e0bb77b219d2_rand","td_column_number":3,"live_filter_cur_post_id":192687,"live_filter_cur_post_author":"38","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5e0bb77b219d2_rand","tdc_css_class_style":"td_uid_4_5e0bb77b219d2_rand_style"}';
block_td_uid_4_5e0bb77b219d2.td_column_number = "3";
block_td_uid_4_5e0bb77b219d2.block_type = "td_block_related_posts";
block_td_uid_4_5e0bb77b219d2.post_count = "6";
block_td_uid_4_5e0bb77b219d2.found_posts = "11321";
block_td_uid_4_5e0bb77b219d2.header_color = "";
block_td_uid_4_5e0bb77b219d2.ajax_pagination_infinite_stop = "";
block_td_uid_4_5e0bb77b219d2.max_num_pages = "1887";
tdBlocksArray.push(block_td_uid_4_5e0bb77b219d2);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5e0bb77b3a689" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5e0bb77b219d2" href="#">RELATED ARTICLES</a><a id="td_uid_6_5e0bb77b3a690" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5e0bb77b219d2" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5e0bb77b219d2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/" rel="bookmark" class="td-image-wrap" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future"/></a></div>                <a href="https://communitynewspapers.com/category/coralgables-featured/" class="td-post-category">Coral Gables Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/" rel="bookmark" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future">Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/rotary-outreach-and-toy-drives-benefit-many/" rel="bookmark" class="td-image-wrap" title="Rotary outreach and toy drives benefit  many"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Rotary outreach and toy drives benefit many" title="Rotary outreach and toy drives benefit  many"/></a></div>                <a href="https://communitynewspapers.com/category/south-miami/" class="td-post-category">South Miami</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/rotary-outreach-and-toy-drives-benefit-many/" rel="bookmark" title="Rotary outreach and toy drives benefit  many">Rotary outreach and toy drives benefit  many</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/curried-calabaza-soup-3/" rel="bookmark" class="td-image-wrap" title="Curried Calabaza Soup"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Curried Calabaza Soup" title="Curried Calabaza Soup"/></a></div>                <a href="https://communitynewspapers.com/category/south-miami/" class="td-post-category">South Miami</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/curried-calabaza-soup-3/" rel="bookmark" title="Curried Calabaza Soup">Curried Calabaza Soup</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/hoping-your-holidays-were-great-and-the-year-ahead-is-too/" rel="bookmark" class="td-image-wrap" title="Hoping your holidays were great and the year ahead is, too!"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Aly_n_Santa-1-featured.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Aly_n_Santa-1-featured.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Aly_n_Santa-1-featured.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Aly_n_Santa-1-featured.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Hoping your holidays were great and the year ahead is, too!" title="Hoping your holidays were great and the year ahead is, too!"/></a></div>                <a href="https://communitynewspapers.com/category/south-miami/" class="td-post-category">South Miami</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/hoping-your-holidays-were-great-and-the-year-ahead-is-too/" rel="bookmark" title="Hoping your holidays were great and the year ahead is, too!">Hoping your holidays were great and the year ahead is, too!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/avenues-of-excellence-offers-polished-transition-into-teenage-years-2/" rel="bookmark" class="td-image-wrap" title="Avenues of Excellence offers polished transition into teenage years"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/AVENUES-121719-Photo-1-featured.jpg?resize=218%2C150&ssl=1" srcset="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/AVENUES-121719-Photo-1-featured.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/AVENUES-121719-Photo-1-featured.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/AVENUES-121719-Photo-1-featured.jpg?zoom=2&resize=218%2C150&ssl=1 436w" sizes="(max-width: 218px) 100vw, 218px" alt="Avenues of Excellence offers polished transition into teenage years" title="Avenues of Excellence offers polished transition into teenage years"/></a></div>                <a href="https://communitynewspapers.com/category/south-miami/" class="td-post-category">South Miami</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/avenues-of-excellence-offers-polished-transition-into-teenage-years-2/" rel="bookmark" title="Avenues of Excellence offers polished transition into teenage years">Avenues of Excellence offers polished transition into teenage years</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/first-horizon-is-prioritizing-customer-relationships-with-its-new-product-offerings-that-save-customers-time-and-money-2/" rel="bookmark" class="td-image-wrap" title="First Horizon is prioritizing customer relationships with its new product offerings that save customers time and money."><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/First-Horizion-bank-featured-2.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/First-Horizion-bank-featured-2.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/First-Horizion-bank-featured-2.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/First-Horizion-bank-featured-2.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/First-Horizion-bank-featured-2.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="First Horizon is prioritizing customer relationships with its new product offerings that save customers time and money." title="First Horizon is prioritizing customer relationships with its new product offerings that save customers time and money."/></a></div>                <a href="https://communitynewspapers.com/category/south-miami/" class="td-post-category">South Miami</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/first-horizon-is-prioritizing-customer-relationships-with-its-new-product-offerings-that-save-customers-time-and-money-2/" rel="bookmark" title="First Horizon is prioritizing customer relationships with its new product offerings that save customers time and money.">First Horizon is prioritizing customer relationships with its new product offerings that save customers time and money.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5e0bb77b219d2" data-td_block_id="td_uid_4_5e0bb77b219d2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5e0bb77b219d2" data-td_block_id="td_uid_4_5e0bb77b219d2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://communitynewspapers.com/wp-comments-post.php?wpe-comment-post=jmillercnews" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='192687' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="943cc2dfeb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget commu-widget"><div align="center">
<a href="http://fb.mediarelay.com/7485/mobile/index.html#p=1">

<img src="https://communitynewspapers.com/wp-content/uploads/2019/10/ih-2019fall.png" />
</a>
</div></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5e0bb77b41168_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><a href="http://tinyurl.com/y729p88s" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2018/09/Diane-Schiller-Ad-NOV2017-Color-min.png" border="0"></a><br>
<a href="https://coverlaymfg.com/series-2-coverlay-dash-cover.html" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/12/CommunityNews336x280ad-min.png" border="0"></a><br>
<a href="http://www.crepemaker.com/red-bird" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/11/Community-Newspaper-Banner-Ad-min.png" border="0"></a><br>
<a href="mailto:vivian@cnews.net" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/09/unnamed.png" border="0"></a><br>
<a href="https://www.facebook.com/TheKnowledgeCooperative/?ref=br_rs" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/11/51330697_sean_-_web_banner.jpg" border="0"></a><br>
<a href="http://www.MiamiCars.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/10/Miami-Cars-Logo2-1.jpg" border="0" alt="Miami Cars"></a><br>
<a href="http://forumaventura.com/the-building/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/12/Forum.gif" border="0"></a><br>
</div><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5e0bb77b413ce_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_8_5e0bb77b413ce" ><script>var block_td_uid_8_5e0bb77b413ce = new tdBlock();
block_td_uid_8_5e0bb77b413ce.id = "td_uid_8_5e0bb77b413ce";
block_td_uid_8_5e0bb77b413ce.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","cw_home_enable_checkbox":"","cw_select_home_page":"","cw_pages_enable_checkbox":"","cw_select_pages":"","cw_pages_sub_checkbox":"","cw_404_hide":"","cw_search_hide":"","cw_author_archive_hide":"","cw_date_archive_hide":"","cw_tag_archive_hide":"","cw_posts_page_hide":"","cw_mobile_hide":"","cw_desktop_hide":"","cw_selected_pages":[],"cw_custom":[],"class":"td_block_widget td_uid_8_5e0bb77b413ce_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5e0bb77b413ce_rand","tdc_css_class_style":"td_uid_8_5e0bb77b413ce_rand_style"}';
block_td_uid_8_5e0bb77b413ce.td_column_number = "1";
block_td_uid_8_5e0bb77b413ce.block_type = "td_block_21";
block_td_uid_8_5e0bb77b413ce.post_count = "3";
block_td_uid_8_5e0bb77b413ce.found_posts = "34237";
block_td_uid_8_5e0bb77b413ce.header_color = "";
block_td_uid_8_5e0bb77b413ce.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e0bb77b413ce.max_num_pages = "11413";
tdBlocksArray.push(block_td_uid_8_5e0bb77b413ce);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_8_5e0bb77b413ce class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/" rel="bookmark" class="td-image-wrap" title="THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS"><img width="160" height="150" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?resize=160%2C150&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?resize=160%2C150&ssl=1 160w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?zoom=2&resize=160%2C150&ssl=1 320w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Screen-Shot-2019-12-31-at-4.00.01-PM-min.png?zoom=3&resize=160%2C150&ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" alt="" title="THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/coral-gables-news/the-ultimate-second-opinion-for-chronic-health-problems/" rel="bookmark" title="THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS">THE ULTIMATE SECOND OPINION FOR CHRONIC HEALTH PROBLEMS</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://communitynewspapers.com/category/coral-gables-news/" class="td-post-category">Coral Gables News</a>                    <span class="td-post-author-name"><a href="https://communitynewspapers.com/author/bill-kress/">Bill Kress</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T16:02:42+00:00" >December 31, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    Pioneer in Functional Medicine - Dr. Forman, PhD. ScD., DAOM

Sufferers of an ever-growing range of chronic degenerative health problems are finding themselves in a...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/" rel="bookmark" class="td-image-wrap" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future"><img width="160" height="150" class="entry-thumb" src="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=160%2C150&ssl=1" srcset="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=160%2C150&ssl=1 160w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?zoom=2&resize=160%2C150&ssl=1 320w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?zoom=3&resize=160%2C150&ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" alt="" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/" rel="bookmark" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future">Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://communitynewspapers.com/category/coralgables-featured/" class="td-post-category">Coral Gables Featured</a>                    <span class="td-post-author-name"><a href="https://communitynewspapers.com/author/davidwinker/">David Winker</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T15:05:46+00:00" >December 31, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    
“When you do the right things, good things happen,” says Coach Carlos Abril.  “And when you do wrong things, invariably bad things tend to...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/rotary-outreach-and-toy-drives-benefit-many/" rel="bookmark" class="td-image-wrap" title="Rotary outreach and toy drives benefit  many"><img width="160" height="150" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=160%2C150&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=160%2C150&ssl=1 160w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?zoom=2&resize=160%2C150&ssl=1 320w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?zoom=3&resize=160%2C150&ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" alt="Rotary outreach and toy drives benefit many" title="Rotary outreach and toy drives benefit  many"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/rotary-outreach-and-toy-drives-benefit-many/" rel="bookmark" title="Rotary outreach and toy drives benefit  many">Rotary outreach and toy drives benefit  many</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://communitynewspapers.com/category/south-miami/" class="td-post-category">South Miami</a>                    <span class="td-post-author-name"><a href="https://communitynewspapers.com/author/glorida-burns/">Gloria Burns</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T11:36:22+00:00" >December 31, 2019</time></span>                                    </div>

                <div class="td-excerpt">
                    

Rotarians have ongoing outreach efforts and during the holidays they are busier than ever. South Miami Rotarians once again helped wrap and collect gifts...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://communitynewspapers.com/"><img class="td-retina-data" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" alt="Miami\'s Community Newspapers" title="Your Local Connection" width="" /></a></div><div class="footer-text-wrap">Miami's Community Newspapers promotes local news and events in your community to you and your neighbors.  Find out what's really happening in your neighborhood with Miami's Community Newspapers. </br></br>

Miami's Community Newspapers services the areas of:  Aventura, Biscayne Bay, Coral Gables, Cutler Bay, Doral, Homestead, Horse Country, Kendall, Miami Beach, Palmetto Bay, Pinecrest, South Miami, Sunny Isles, and West Park.</br></br>

Office: 305-669-7355   </br>
Legal Notices: 305-284-7376</br> 
Advertising: 305-661-9200
<div class="footer-email-wrap">Contact us: <a href="mailto:Michael@CommunityNewspapers.com">Michael@CommunityNewspapers.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/Communitynewspapers" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communitynewspapers/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:advertising@communitynewspapers.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/communitypapers" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0a-TG61Ml-68qg1E90qmAw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-184619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-184619"><a href="/request-information/">Contact Us</a></li>
<li id="menu-item-184620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184620"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertising</a></li>
<li id="menu-item-185862" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185862"><a href="https://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; COPYRIGHT 2019, MIAMI'S COMMUNITY NEWSPAPERS  ALL RIGHTS RESERVED</br></br>

                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>(function(document, tag) { var script = document.createElement(tag); var element = document.getElementsByTagName('body')[0]; script.src = 'https://acsbap.com/api/app/assets/js/acsb.js'; script.async = true; script.defer = true; (typeof element === 'undefined' ? document.getElementsByTagName('html')[0] : element).appendChild(script); script.onload = function() { acsbJS.init({ statementLink : '', feedbackLink : '', footerHtml : '', hideMobile : false, hideTrigger : false, language : 'en', position : 'right', leadColor : '#146FF8', triggerColor : '#146FF8', triggerRadius : '50%', triggerPositionX : 'right', triggerPositionY : 'bottom', triggerIcon : 'default', triggerSize : 'medium', triggerOffsetX : 20, triggerOffsetY : 20, mobile : { triggerSize : 'small', triggerPositionX : 'right', triggerPositionY : 'bottom', triggerOffsetX : 0, triggerOffsetY : 0, triggerRadius : '0' } }); };}(document, 'script'));</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/" rel="bookmark" class="td-image-wrap" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future"><img width="100" height="70" class="entry-thumb" src="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=100%2C70&ssl=1" srcset="https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=100%2C70&ssl=1 100w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?resize=218%2C150&ssl=1 218w, https://i2.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Coach-Abril-basketball-min.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/coral-gables-news/coral-gables-coach-carlos-abril-sees-coaching-as-an-investment-in-the-future/" rel="bookmark" title="Coral Gables Coach Carlos Abril Sees Coaching as an Investment in the Future">Coral Gables Coach Carlos Abril Sees Coaching as an Investment in...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T15:05:46+00:00" >December 31, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/rotary-outreach-and-toy-drives-benefit-many/" rel="bookmark" class="td-image-wrap" title="Rotary outreach and toy drives benefit  many"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/20191213_075626-1-featured.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Rotary outreach and toy drives benefit many" title="Rotary outreach and toy drives benefit  many"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/rotary-outreach-and-toy-drives-benefit-many/" rel="bookmark" title="Rotary outreach and toy drives benefit  many">Rotary outreach and toy drives benefit  many</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T11:36:22+00:00" >December 31, 2019</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/curried-calabaza-soup-3/" rel="bookmark" class="td-image-wrap" title="Curried Calabaza Soup"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2019/12/Curry-Calabasa-Soup-featured-1.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="Curried Calabaza Soup" title="Curried Calabaza Soup"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/curried-calabaza-soup-3/" rel="bookmark" title="Curried Calabaza Soup">Curried Calabaza Soup</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T11:31:16+00:00" >December 31, 2019</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5e0bb77ba8a49
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script async="async" type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/photon/photon.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://communitynewspapers.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/lazy-images/js/lazy-images.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://communitynewspapers.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://communitynewspapers.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'51006767',post:'192687',tz:'-5',srv:'communitynewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51006767', '192687' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e0bb77ba92a6"></textarea>
						<div id="td_live_css_uid_1_5e0bb77ba92a6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e0bb77ba92a6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e0bb77ba92a6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>