<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Grant Miller vists Amore Body Spa In Miami | Miami&#039;s Community News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://communitynewspapers.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?fit=777%2C437&ssl=1" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Feed" href="https://communitynewspapers.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Comments Feed" href="https://communitynewspapers.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Miami&#039;s Community News &raquo; iCal Feed" href="https://communitynewspapers.com/events/?ical=1" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-3', 'auto');
  ga('send', 'pageview');

</script><link rel="alternate" type="application/rss+xml" title="Miami&#039;s Community News &raquo; Grant Miller vists Amore Body Spa In Miami Comments Feed" href="https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/feed/" />
		<script type="text/javascript">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</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
		/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();
</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://communitynewspapers.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://communitynewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://communitynewspapers.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.7/wp-includes/css/dist/block-library/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://communitynewspapers.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-general-css'  href='https://communitynewspapers.com/wp-content/plugins/user-registration/assets/css/user-registration.css' type='text/css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css'  href='https://communitynewspapers.com/wp-content/plugins/user-registration/assets/css/user-registration-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css'  href='https://communitynewspapers.com/wp-content/plugins/user-registration/assets/css/my-account-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.7/wp-includes/css/dashicons.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://communitynewspapers.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://communitynewspapers.com/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://communitynewspapers.com/wp-content/themes/Newspaper/includes/demos/magazine/demo_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='optimizepress-default-css'  href='https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/assets/default.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/jquery/jquery-migrate.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var OptimizePress = {"ajaxurl":"https:\/\/communitynewspapers.com\/wp-admin\/admin-ajax.php","SN":"optimizepress","version":"2.5.15","script_debug":".min","localStorageEnabled":"","wp_admin_page":"","op_live_editor":"","op_page_builder":"","op_create_new_page":"","imgurl":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","OP_URL":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","OP_JS":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","OP_PAGE_BUILDER_URL":"","include_url":"https:\/\/communitynewspapers.com\/wp-includes\/","op_autosave_interval":"300","op_autosave_enabled":"Y","paths":{"url":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/","img":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/images\/","js":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/js\/","css":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/css\/"},"social":{"twitter":"optimizepress","facebook":"optimizepress","googleplus":"111273444733787349971"},"flowplayerHTML5":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/flowplayer\/flowplayer.swf","flowplayerKey":"","flowplayerLogo":"","mediaelementplayer":"https:\/\/communitynewspapers.com\/wp-content\/plugins\/optimizePressPlugin\/lib\/modules\/blog\/video\/mediaelement\/","pb_unload_alert":"This page is asking you to confirm that you want to leave - data you have entered may not be saved.","pb_save_alert":"Please make sure you are happy with all of your options as some options will not be able to be changed for this page later.","search_default":"Search...","ems_providers":{"mailchimp":"MailChimp"},"optimizemember":{"enabled":false,"version":"0"},"OP_LEADS_URL":"https:\/\/my.optimizeleads.com\/","OP_LEADS_THEMES_URL":"https:\/\/my.optimizeleads.com\/build\/themes\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/op-jquery-base-all.min.js'></script>
<link rel='https://api.w.org/' href='https://communitynewspapers.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://communitynewspapers.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://communitynewspapers.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28' href='https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/' />
<link rel="canonical" href="https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/" />
<link rel='shortlink' href='https://wp.me/p3s1bN-QsI' />
<link rel="alternate" type="application/json+oembed" href="https://communitynewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fgrant-miller-vists-amore-body-spa-in-miami%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://communitynewspapers.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fgrant-miller-vists-amore-body-spa-in-miami%2F&#038;format=xml" />

	<style type="text/css" media="screen">
		#arqam_counter-widget-18 .widget-title {display:none;}
.arqam-widget-counter li {
    border: 1px solid #999 !important;
}
.arqam-widget-counter li:nth-child(2) {
    border-left: none !important;
    border-right: none !important;

}

.arqam-widget-counter li{
    float: left;
}


i.arqicon-twitter
{
    background-color: #45b0e3 !important;
    border-radius: 50px;    
}
i.arqicon-envelope
{    
    background-color: #2c9ab7 !important;
    border-radius: 50px;    
}

i.arqicon-facebook
{
    background-color: #39599f!important;
    border-radius: 50px;    
}
.arqam-widget-counter.arq-flat.arq-col3.inside-widget li > a
{
    background-color: transparent!important;
    border: 1px solid #a8a8a8;
}



.arqam-widget-counter.arq-flat li, .arqam-widget-counter.arq-flat li a, .arqam-widget-counter.arq-flat li a small
{
color:#a8a8a8!important;
font-weight:bold;
}

.arq-mailchimp.pum-trigger a span,
.arq-mailchimp.pum-trigger a small
{
/*visibility: hidden;*/
}
	</style>
	<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://communitynewspapers.com"><link rel="https://theeventscalendar.com/" href="https://communitynewspapers.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/communitynewspapers.com\/wp-admin\/","wpRestNonce":"52442313f5","wpRestUrl":"https:\/\/communitynewspapers.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
        <!--[if (gte IE 6)&(lte IE 8)]>
            <script type="text/javascript" src="https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js/selectivizr-1.0.2-min.js?ver=1.0.2"></script>
        <![endif]-->
        <!--[if lt IE 9]>
            <script src="https://communitynewspapers.com/wp-content/plugins/optimizePressPlugin/lib/js//html5shiv.min.js"></script>
        <![endif]-->
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grant Miller vists Amore Body Spa In Miami" />
<meta property="og:url" content="https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-08-23T03:13:39+00:00" />
<meta property="article:modified_time" content="2020-08-23T03:13:39+00:00" />
<meta property="og:site_name" content="Miami&#039;s Community News" />
<meta property="og:image" content="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?fit=777%2C437&amp;ssl=1" />
<meta property="og:image:width" content="777" />
<meta property="og:image:height" content="437" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@communitypapers" />
<meta name="twitter:site" content="@communitypapers" />
<meta name="twitter:text:title" content="Grant Miller vists Amore Body Spa In Miami" />
<meta name="twitter:image" content="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?fit=777%2C437&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @communitypapers." />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-146469020-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-146469020-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://communitynewspapers.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://communitynewspapers.com/category/palmetto-bay-news/",
                                "name": "Palmetto Bay"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/",
                                "name": "Grant Miller vists Amore Body Spa In Miami"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2017/03/cropped-Logo.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#businesslist .business {border: solid 1px; padding: 5px; margin: 3px; }
#businesslist .business.odd_post {background: #f8f8f8;}			</style>
		
<!-- Button style compiled by theme -->

<style>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</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-201668 single-format-video op-plugin tribe-no-js page-template-nas-content-live-jmillercnews-wp-content-themes-newspaper-page-php tribe-theme-Newspaper grant-miller-vists-amore-body-spa-in-miami global-block-template-1 td-magazine single_template_9 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/Communitynewspapers" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communitynewspapers/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:advertising@communitynewspapers.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/communitypapers" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0a-TG61Ml-68qg1E90qmAw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt src="https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo avatar-default jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></noscript></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-2-container"><ul id="menu-main-2" class="td-mobile-main-menu"><li id="menu-item-119552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-119552"><a href="#">Newspapers<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-184683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184683"><a href="https://communitynewspapers.com/category/aventura-news/">Aventura News</a></li>
	<li id="menu-item-184684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184684"><a href="https://communitynewspapers.com/category/biscayne-bay/">Biscayne Bay Tribune</a></li>
	<li id="menu-item-145482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-145482"><a href="https://communitynewspapers.com/category/cannabis/">Cannabis</a></li>
	<li id="menu-item-184772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184772"><a href="https://communitynewspapers.com/category/coral-gables-news/">Coral Gables News</a></li>
	<li id="menu-item-184686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184686"><a href="https://communitynewspapers.com/category/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-184687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184687"><a href="https://communitynewspapers.com/category/doraltribune/">Doral Tribune</a></li>
	<li id="menu-item-119558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119558"><a href="https://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li id="menu-item-137187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-137187"><a href="https://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li id="menu-item-174679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174679"><a href="https://communitynewspapers.com/newspapers/horse-country/">Horse Country</a></li>
	<li id="menu-item-184711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184711"><a href="https://communitynewspapers.com/category/kendallgazette/">Kendall Gazette</a></li>
	<li id="menu-item-184692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184692"><a href="https://communitynewspapers.com/category/miami-beach-news/">Miami Beach</a></li>
	<li id="menu-item-193606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193606"><a href="https://communitynewspapers.com/category/miramar-news/">Miramar News</a></li>
	<li id="menu-item-193924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193924"><a href="https://communitynewspapers.com/category/north-dade/">North Dade</a></li>
	<li id="menu-item-184693" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-184693"><a href="https://communitynewspapers.com/category/palmetto-bay-news/">Palmetto Bay</a></li>
	<li id="menu-item-184694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184694"><a href="https://communitynewspapers.com/category/pinecrest-tribune/">Pinecrest</a></li>
	<li id="menu-item-184695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184695"><a href="https://communitynewspapers.com/category/south-miami-news/">South Miami</a></li>
	<li id="menu-item-184697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184697"><a href="https://communitynewspapers.com/category/sunny-isles-sun/">Sunny Isles</a></li>
	<li id="menu-item-193090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193090"><a href="https://communitynewspapers.com/category/west-park-news/">West Park</a></li>
</ul>
</li>
<li id="menu-item-119570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-119570"><a href="#">Past Editions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-119572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119572"><a href="https://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li id="menu-item-119573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119573"><a href="https://communitynewspapers.com/archive/biscayne-bay/">Biscayne Bay</a></li>
	<li id="menu-item-119574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119574"><a href="https://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li id="menu-item-119575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119575"><a href="https://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li id="menu-item-119576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119576"><a href="https://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li id="menu-item-119577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119577"><a href="https://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li id="menu-item-119578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119578"><a href="https://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li id="menu-item-201273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-201273"><a href="https://communitynewspapers.com/archive/miami-gardens-news/">Miami Gardens</a></li>
	<li id="menu-item-193611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193611"><a href="https://communitynewspapers.com/archive/miramar-news/">Miramar News</a></li>
	<li id="menu-item-119581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119581"><a href="https://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li id="menu-item-119582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119582"><a href="https://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li id="menu-item-119583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119583"><a href="https://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li id="menu-item-119584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119584"><a href="https://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li id="menu-item-126695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126695"><a href="https://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li id="menu-item-129810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129810"><a href="https://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li id="menu-item-139767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-139767"><a href="https://communitynewspapers.com/category/inspire-health/">Inspire<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-185999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185999"><a href="https://communitynewspapers.com/archive/inspire-health/">Past Issues</a></li>
</ul>
</li>
<li id="menu-item-189042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189042"><a href="http://newsletter.communitynewspapers.com/">Newsletter</a></li>
<li id="menu-item-185863" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-185863"><a href="https://communitynewspapers.com/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-185864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-185864"><a href="https://communitynewspapers.com/events/month/">Monthly View</a></li>
	<li id="menu-item-194611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194611"><a href="https://communitynewspapers.com/submit-your-event-please-submit-your-email-address/">Add Event</a></li>
</ul>
</li>
<li id="menu-item-187396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-187396"><a href="https://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a></li>
<li id="menu-item-125674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125674"><a href="#">Legals<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-126535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126535"><a href="https://communitynewspapers.com/legals/">Place a Legal Notice</a></li>
	<li id="menu-item-126534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126534"><a href="https://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li id="menu-item-122193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-122193"><a href="/request-information/">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-184700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184700"><a href="/request-information/">Advertise 305-669-7030</a></li>
	<li id="menu-item-184701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184701"><a href="/legals/">Legal Notices 305-669-7031</a></li>
	<li id="menu-item-184702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184702"><a href="#">Office 305-669-7355</a></li>
	<li id="menu-item-125676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125676"><a href="https://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li id="menu-item-119605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119605"><a href="https://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li id="menu-item-186698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186698"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertise</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
	                
                </div>
            </div>
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://communitynewspapers.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Sunday, August 23, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-186700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-186700"><a href="https://communitynewspapers.com/advertising-and-marketing/">Media Kit</a></li>
<li id="menu-item-184614" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184614"><a href="https://securepayment.link/communitynewspapers/">Pay Online</a></li>
<li id="menu-item-184615" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184615"><a href="https://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
<li id="menu-item-184616" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184616"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertise  305-669-7355</a></li>
<li id="menu-item-184680" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184680"><a href="https://communitynewspapers.com/legals/">Legal Notices 305-284-7376</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/Communitynewspapers" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communitynewspapers/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:advertising@communitynewspapers.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/communitypapers" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0a-TG61Ml-68qg1E90qmAw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            <a id="register-link">Create an account</a>
                            
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                    
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://communitynewspapers.com/">
            <img class="td-retina-data" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" alt="Miami\'s Community Newspapers" title="Miami\'s Community Newspapers"/>
            <span class="td-visual-hidden">Miami&#039;s Community News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f42be8ab0c9e_rand td_block_template_1"><a href="https://www.pamm.org/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/08/728x90.gif" border="0"></a><br></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://communitynewspapers.com/">
			<img class="td-retina-data" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" alt="Miami\'s Community Newspapers" title="Miami\'s Community Newspapers"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://communitynewspapers.com/">
			<img class="td-retina-data" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg" alt="Miami\'s Community Newspapers" title="Miami\'s Community Newspapers"/>
		</a>
	    </div>
    <div class="menu-main-2-container"><ul id="menu-main-3" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-119552"><a href="#">Newspapers</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184683"><a href="https://communitynewspapers.com/category/aventura-news/">Aventura News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184684"><a href="https://communitynewspapers.com/category/biscayne-bay/">Biscayne Bay Tribune</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-145482"><a href="https://communitynewspapers.com/category/cannabis/">Cannabis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184772"><a href="https://communitynewspapers.com/category/coral-gables-news/">Coral Gables News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184686"><a href="https://communitynewspapers.com/category/cutler-bay/">Cutler Bay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184687"><a href="https://communitynewspapers.com/category/doraltribune/">Doral Tribune</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-119558"><a href="https://communitynewspapers.com/category/florida-international-university/">FIU</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-137187"><a href="https://communitynewspapers.com/category/homestead/">Homestead</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-174679"><a href="https://communitynewspapers.com/newspapers/horse-country/">Horse Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184711"><a href="https://communitynewspapers.com/category/kendallgazette/">Kendall Gazette</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184692"><a href="https://communitynewspapers.com/category/miami-beach-news/">Miami Beach</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193606"><a href="https://communitynewspapers.com/category/miramar-news/">Miramar News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193924"><a href="https://communitynewspapers.com/category/north-dade/">North Dade</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-184693"><a href="https://communitynewspapers.com/category/palmetto-bay-news/">Palmetto Bay</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184694"><a href="https://communitynewspapers.com/category/pinecrest-tribune/">Pinecrest</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184695"><a href="https://communitynewspapers.com/category/south-miami-news/">South Miami</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-184697"><a href="https://communitynewspapers.com/category/sunny-isles-sun/">Sunny Isles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-193090"><a href="https://communitynewspapers.com/category/west-park-news/">West Park</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-119570"><a href="#">Past Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119572"><a href="https://communitynewspapers.com/archive/aventura/">Aventura</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119573"><a href="https://communitynewspapers.com/archive/biscayne-bay/">Biscayne Bay</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119574"><a href="https://communitynewspapers.com/archive/coralgables-archive/">Coral Gables</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119575"><a href="https://communitynewspapers.com/archive/cutler-bay/">Cutler Bay</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119576"><a href="https://communitynewspapers.com/archive/doral/">Doral</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119577"><a href="https://communitynewspapers.com/archive/kendallarchive/">Kendall</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119578"><a href="https://communitynewspapers.com/archive/miami-beach/">Miami Beach</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-201273"><a href="https://communitynewspapers.com/archive/miami-gardens-news/">Miami Gardens</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-193611"><a href="https://communitynewspapers.com/archive/miramar-news/">Miramar News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119581"><a href="https://communitynewspapers.com/archive/palmetto-bay/">Palmetto Bay</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119582"><a href="https://communitynewspapers.com/archive/pinecrest/">Pinecrest</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119583"><a href="https://communitynewspapers.com/archive/south-miami/">South Miami</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119584"><a href="https://communitynewspapers.com/archive/sunny-isles/">Sunny Isles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126695"><a href="https://communitynewspapers.com/archive/west-park-archive/">West Park</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-129810"><a href="https://communitynewspapers.com/archive/inspire-health/">Inspire Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-139767"><a href="https://communitynewspapers.com/category/inspire-health/">Inspire</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185999"><a href="https://communitynewspapers.com/archive/inspire-health/">Past Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-189042"><a href="http://newsletter.communitynewspapers.com/">Newsletter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-185863"><a href="https://communitynewspapers.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185864"><a href="https://communitynewspapers.com/events/month/">Monthly View</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-194611"><a href="https://communitynewspapers.com/submit-your-event-please-submit-your-email-address/">Add Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-187396"><a href="https://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-125674"><a href="#">Legals</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126535"><a href="https://communitynewspapers.com/legals/">Place a Legal Notice</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126534"><a href="https://communitynewspapers.com/category/legal-archives/">Legal Notices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-122193"><a href="/request-information/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184700"><a href="/request-information/">Advertise 305-669-7030</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184701"><a href="/legals/">Legal Notices 305-669-7031</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184702"><a href="#">Office 305-669-7355</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125676"><a href="https://communitynewspapers.com/advertise/request-information/">Request Info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-119605"><a href="https://communitynewspapers.com/submit-press-release/">Submit Press Release</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-186698"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertise</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://communitynewspapers.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><article id="post-201668" class="td-post-template-9 post-201668 post type-post status-publish format-video has-post-thumbnail hentry category-featured category-palmetto-bay-news category-palmetto-bay category-palmetto-bay-featured category-palmetto-bay-home post_format-post-format-video td-container-wrap" itemscope itemtype="https://schema.org/Article">
    <div class="td-container">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://communitynewspapers.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Palmetto Bay" class="entry-crumb" href="https://communitynewspapers.com/category/palmetto-bay-news/">Palmetto Bay</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Grant Miller vists Amore Body Spa In Miami</span></div></div>
        <div class="td-post-featured-video">
            
                <div class="wpb_video_wrapper">
                    <iframe id="td_youtube_player" width="600" height="560" src="https://www.youtube.com/embed/VNez4AC9MCc?enablejsapi=1&feature=oembed&wmode=opaque&vq=hd720" frameborder="0" allowfullscreen=""></iframe>
                    <script type="text/javascript">
						var tag = document.createElement("script");
						tag.src = "https://www.youtube.com/iframe_api";

						var firstScriptTag = document.getElementsByTagName("script")[0];
						firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

						var player;

						function onYouTubeIframeAPIReady() {
							player = new YT.Player("td_youtube_player", {
								height: "720",
								width: "960",
								events: {
									"onReady": onPlayerReady
								}
							});
						}

						function onPlayerReady(event) {
							player.setPlaybackQuality("hd720");
						}
					</script>

                </div>

                        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <div class="td-post-header">

        <ul class="td-category"><li class="entry-category"><a  href="https://communitynewspapers.com/category/palmetto-bay/">Palmetto Bay</a></li><li class="entry-category"><a  href="https://communitynewspapers.com/category/palmetto-bay-featured/">Palmetto Bay Featured</a></li><li class="entry-category"><a  href="https://communitynewspapers.com/category/palmetto-bay-home/">Palmetto Bay Home</a></li></ul>
        <header class="td-post-title">
            <h1 class="entry-title">Grant Miller vists Amore Body Spa In Miami</h1>

            

            <div class="td-module-meta-info">
                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://communitynewspapers.com/author/aaronguerrero/">Aaron Guerrero</a><div class="td-author-line"> - </div> </div>                <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-22T23:13:39+00:00" >August 22, 2020</time></span>                                <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-201668">123</span></div>            </div>
        </header>


    </div>

    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fgrant-miller-vists-amore-body-spa-in-miami%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Grant+Miller+vists+Amore+Body+Spa+In+Miami&url=https%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fgrant-miller-vists-amore-body-spa-in-miami%2F&via=Miami%26%23039%3Bs+Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/&amp;media=https://communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg&description=Grant+Miller+vists+Amore+Body+Spa+In+Miami">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Grant Miller vists Amore Body Spa In Miami %0A%0A https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">

        <script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74058366-1', 'auto');
  ga('send', 'pageview');

</script><div class="more-information">
  <hr>
  <div class="container">
  <div class="content-text"><p>
    Connect To Your Customers & Grow Your Business
</p><a class="link-button connect-customer-business" href="https://communitynewspapers.com/request-information/">Click Here</a>
  </div>
<div class="image">
<img src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg?w=696&#038;ssl=1" scale="0" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2016/04/Bugle-Boy.jpg?w=696&#038;ssl=1" scale="0" data-recalc-dims="1"></noscript>
  </div>
  </div>
<hr>
  </div><script>console.warn('TRINITY_WP', 'Do not include player for post ID: 201668, no text for playback was found')</script><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_2_5f42be8aba8c1_rand td_block_template_1"><a href="https://www.compass.com/listing/17201-southwest-248th-street-homestead-fl-33031/521879860552223561/" target="_blank"><img src=https://communitynewspapers.com/wp-content/uploads/2020/08/2020-08-Porsche-Design-Tower-CNEWs-Ads-_-Meyer-Group-Half-Horizontal-Final-1-min.jpg" border="0"></a><br></div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fgrant-miller-vists-amore-body-spa-in-miami%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Grant+Miller+vists+Amore+Body+Spa+In+Miami&url=https%3A%2F%2Fcommunitynewspapers.com%2Ffeatured%2Fgrant-miller-vists-amore-body-spa-in-miami%2F&via=Miami%26%23039%3Bs+Community+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/&amp;media=https://communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg&description=Grant+Miller+vists+Amore+Body+Spa+In+Miami">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Grant Miller vists Amore Body Spa In Miami %0A%0A https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/">&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="https://communitynewspapers.com/author/aaronguerrero/"><img alt src="https://secure.gravatar.com/avatar/6f06606734d5e3f44653845ce1f07420?s=96&#038;d=mm&#038;r=g" class="avatar avatar-96 photo jetpack-lazy-image" height="96" width="96" data-lazy-srcset="https://secure.gravatar.com/avatar/6f06606734d5e3f44653845ce1f07420?s=192&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/6f06606734d5e3f44653845ce1f07420?s=96&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/6f06606734d5e3f44653845ce1f07420?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6f06606734d5e3f44653845ce1f07420?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://communitynewspapers.com/author/aaronguerrero/">Aaron Guerrero</a></span></div><div class="td-author-description">Aaron is head of the digital department at Miami's Community Newspapers. To have your stories considered for publication, feel free to email Aaron directly: aaron@cnews.net</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Aaron Guerrero"></span><meta itemprop="datePublished" content="2020-08-22T23:13:39+00:00"><meta itemprop="dateModified" content="2020-08-22T23:13:39-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://communitynewspapers.com/wp-content/uploads/2019/08/miami-community-newspapers-logo-300x99.jpg"></span><meta itemprop="name" content="Miami&#039;s Community News"></span><meta itemprop="headline " content="Grant Miller vists Amore Body Spa In Miami"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?fit=777%2C437&ssl=1"><meta itemprop="width" content="777"><meta itemprop="height" content="437"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f42be8abba6c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f42be8abba6c" ><script>var block_td_uid_3_5f42be8abba6c = new tdBlock();
block_td_uid_3_5f42be8abba6c.id = "td_uid_3_5f42be8abba6c";
block_td_uid_3_5f42be8abba6c.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f42be8abba6c_rand","td_column_number":3,"live_filter_cur_post_id":201668,"live_filter_cur_post_author":"16312","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f42be8abba6c_rand","tdc_css_class_style":"td_uid_3_5f42be8abba6c_rand_style"}';
block_td_uid_3_5f42be8abba6c.td_column_number = "3";
block_td_uid_3_5f42be8abba6c.block_type = "td_block_related_posts";
block_td_uid_3_5f42be8abba6c.post_count = "6";
block_td_uid_3_5f42be8abba6c.found_posts = "11842";
block_td_uid_3_5f42be8abba6c.header_color = "";
block_td_uid_3_5f42be8abba6c.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f42be8abba6c.max_num_pages = "1974";
tdBlocksArray.push(block_td_uid_3_5f42be8abba6c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f42be8ad3c8b" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f42be8abba6c" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f42be8ad3c94" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f42be8abba6c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f42be8abba6c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/" rel="bookmark" class="td-image-wrap" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28"/></a></div>                <a href="https://communitynewspapers.com/category/coralgables-featured/" class="td-post-category">Coral Gables Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/" rel="bookmark" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28">&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/save-the-date-to-bid-for-a-brighter-future-for-kids/" rel="bookmark" class="td-image-wrap" title="Save the date to Bid for a Brighter future for Kids"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Save the date to Bid for a Brighter future for Kids"/></a></div>                <a href="https://communitynewspapers.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/save-the-date-to-bid-for-a-brighter-future-for-kids/" rel="bookmark" title="Save the date to Bid for a Brighter future for Kids">Save the date to Bid for a Brighter future for Kids</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/pinecrest-tribune/grant-miller-visits-supershine-right-off-of-us1-and-98th-street-thatscommunity/" rel="bookmark" class="td-image-wrap" title="Grant Miller visits Supershine, right off of US1 and 98th Street #thatscommunity"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?resize=218%2C150&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grant Miller visits Supershine, right off of US1 and 98th Street #thatscommunity"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://communitynewspapers.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="https://communitynewspapers.com/category/pinecrest-tribune/" class="td-post-category">Pinecrest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/pinecrest-tribune/grant-miller-visits-supershine-right-off-of-us1-and-98th-street-thatscommunity/" rel="bookmark" title="Grant Miller visits Supershine, right off of US1 and 98th Street #thatscommunity">Grant Miller visits Supershine, right off of US1 and 98th Street #thatscommunity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/pinecrest-tribune/girl-scouts-of-tropical-florida-salutes-pinecrest-gardens-as-top-community-partner/" rel="bookmark" class="td-image-wrap" title="Girl Scouts of Tropical Florida Salutes Pinecrest Gardens as Top Community Partner"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Community-Award-Pinecrest-Gardens-min-1.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Community-Award-Pinecrest-Gardens-min-1.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Community-Award-Pinecrest-Gardens-min-1.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Community-Award-Pinecrest-Gardens-min-1.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Community-Award-Pinecrest-Gardens-min-1.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Girl Scouts of Tropical Florida Salutes Pinecrest Gardens as Top Community Partner"/></a></div>                <a href="https://communitynewspapers.com/category/pinecrest-tribune/" class="td-post-category">Pinecrest</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/pinecrest-tribune/girl-scouts-of-tropical-florida-salutes-pinecrest-gardens-as-top-community-partner/" rel="bookmark" title="Girl Scouts of Tropical Florida Salutes Pinecrest Gardens as Top Community Partner">Girl Scouts of Tropical Florida Salutes Pinecrest Gardens as Top Community Partner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/doraltribune/florida-blue-grocery-store-gift-card-event-supports-doral-families/" rel="bookmark" class="td-image-wrap" title="Florida Blue Grocery Store Gift Card Event Supports Doral Families"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Florida-Blue-Market-Preisdent-Penny-Shaffer-and-Doral-Mayor-JC-Bermudez-min.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Florida-Blue-Market-Preisdent-Penny-Shaffer-and-Doral-Mayor-JC-Bermudez-min.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Florida-Blue-Market-Preisdent-Penny-Shaffer-and-Doral-Mayor-JC-Bermudez-min.jpg?resize=218%2C150&ssl=1 218w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Florida-Blue-Market-Preisdent-Penny-Shaffer-and-Doral-Mayor-JC-Bermudez-min.jpg?zoom=2&resize=218%2C150&ssl=1 436w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Florida-Blue-Market-Preisdent-Penny-Shaffer-and-Doral-Mayor-JC-Bermudez-min.jpg?zoom=3&resize=218%2C150&ssl=1 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Florida Blue Grocery Store Gift Card Event Supports Doral Families"/></a></div>                <a href="https://communitynewspapers.com/category/doral-tribune/" class="td-post-category">Doral</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/doraltribune/florida-blue-grocery-store-gift-card-event-supports-doral-families/" rel="bookmark" title="Florida Blue Grocery Store Gift Card Event Supports Doral Families">Florida Blue Grocery Store Gift Card Event Supports Doral Families</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/statement-commissioner-daniella-levine-cava-on-the-miami-dade-back-bay-coastal-storm-risk-management-feasibility-study/" rel="bookmark" class="td-image-wrap" title="Statement: Commissioner Daniella Levine Cava on the Miami-Dade Back Bay Coastal Storm Risk Management Feasibility Study"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/image002-2.jpg?resize=218%2C150&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/image002-2.jpg?resize=100%2C70&ssl=1 100w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/image002-2.jpg?resize=218%2C150&ssl=1 218w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Statement: Commissioner Daniella Levine Cava on the Miami-Dade Back Bay Coastal Storm Risk Management Feasibility Study"/></a></div>                <a href="https://communitynewspapers.com/category/featured/" class="td-post-category">Featured</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/statement-commissioner-daniella-levine-cava-on-the-miami-dade-back-bay-coastal-storm-risk-management-feasibility-study/" rel="bookmark" title="Statement: Commissioner Daniella Levine Cava on the Miami-Dade Back Bay Coastal Storm Risk Management Feasibility Study">Statement: Commissioner Daniella Levine Cava on the Miami-Dade Back Bay Coastal Storm Risk Management Feasibility Study</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f42be8abba6c" data-td_block_id="td_uid_3_5f42be8abba6c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f42be8abba6c" data-td_block_id="td_uid_3_5f42be8abba6c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/grant-miller-vists-amore-body-spa-in-miami/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://communitynewspapers.com/wp-comments-post.php?wpe-comment-post=jmillercnews" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='201668' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f5327ec53" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget commu-widget"><div align="center">
<a href="https://communitynewspapers.com/archive/palmetto-bay/">

<img src="https://communitynewspapers.com/wp-content/uploads/2020/08/pb.png" width="336px" />
</a>
</div>

<a href="http://tinyurl.com/y729p88s" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2018/09/Diane-Schiller-Ad-NOV2017-Color-min.png" border="0"></a><br>

<a href="https://www.kendalltoyota.com/used-toyota/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/07/KT-used-min.png" border="0"></a><br>

<a href="https://www.facebook.com/shopsouthmiami/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/06/somi-sq-min.jpg" border="0"></a><br>
<a href="http://www.originallotsoflox.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/03/Lot-of-Lox-336x280-2-min.jpg" border="0"></a><br>

<a href="https://aziari.miami/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2019/11/Aziari-DEC2019-336x280-min.jpg" border="0"></a><br></aside><div class="td-a-rec td-a-rec-id-sidebar  td_uid_6_5f42be8ada5b1_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><a href="https://daniella.vote/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/07/DLC-CommunityNews-336x280-072820-min.jpg" border="0"></a><br>

<a href="https://creditrightservices.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/07/cr-min.jpeg" border="0"></a><br>

<a href="https://caringforsouthflorida.org/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/07/Community-Newspapers-E-Newsletter-Banners-336-x-280-min.jpg" border="0"></a><br>

<a href="http://www.mycardiologist.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/04/My-Cardiologist-360x280-WEB.jpg" border="0"></a><br>

<a href="http://www.keplerinvestigations.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/01/Kepler_Ads_336x280-min.jpg" border="0"></a><br>

<a href="http://biz.communitynewspapers.com/" target="_blank"><img src="https://communitynewspapers.com/wp-content/uploads/2020/06/biz-direc-min.png" border="0"></a><br></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_7_5f42be8ada82a_rand td-pb-border-top td_block_template_1 td-column-1"  data-td-block-uid="td_uid_7_5f42be8ada82a" ><script>var block_td_uid_7_5f42be8ada82a = new tdBlock();
block_td_uid_7_5f42be8ada82a.id = "td_uid_7_5f42be8ada82a";
block_td_uid_7_5f42be8ada82a.atts = '{"sort":"","custom_title":"Latest article","limit":"3","header_color":"","cw_home_enable_checkbox":"","cw_select_home_page":"","cw_pages_enable_checkbox":"","cw_select_pages":"","cw_pages_sub_checkbox":"","cw_404_hide":"","cw_search_hide":"","cw_author_archive_hide":"","cw_date_archive_hide":"","cw_tag_archive_hide":"","cw_posts_page_hide":"","cw_mobile_hide":"","cw_desktop_hide":"","cw_selected_pages":[],"cw_custom":[],"class":"td_block_widget td_uid_7_5f42be8ada82a_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5f42be8ada82a_rand","tdc_css_class_style":"td_uid_7_5f42be8ada82a_rand_style"}';
block_td_uid_7_5f42be8ada82a.td_column_number = "1";
block_td_uid_7_5f42be8ada82a.block_type = "td_block_21";
block_td_uid_7_5f42be8ada82a.post_count = "3";
block_td_uid_7_5f42be8ada82a.found_posts = "36137";
block_td_uid_7_5f42be8ada82a.header_color = "";
block_td_uid_7_5f42be8ada82a.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f42be8ada82a.max_num_pages = "12046";
tdBlocksArray.push(block_td_uid_7_5f42be8ada82a);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest article</span></h4></div><div id=td_uid_7_5f42be8ada82a class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/" rel="bookmark" class="td-image-wrap" title="Grant Miller vists Amore Body Spa In Miami"><img width="160" height="150" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?resize=160%2C150&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?resize=160%2C150&ssl=1 160w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?zoom=2&resize=160%2C150&ssl=1 320w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-10.jpg?zoom=3&resize=160%2C150&ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" alt="" title="Grant Miller vists Amore Body Spa In Miami"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://communitynewspapers.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/grant-miller-vists-amore-body-spa-in-miami/" rel="bookmark" title="Grant Miller vists Amore Body Spa In Miami">Grant Miller vists Amore Body Spa In Miami</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://communitynewspapers.com/category/palmetto-bay-news/" class="td-post-category">Palmetto Bay</a>                    <span class="td-post-author-name"><a href="https://communitynewspapers.com/author/aaronguerrero/">Aaron Guerrero</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-22T23:13:39+00:00" >August 22, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                                    </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/" rel="bookmark" class="td-image-wrap" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28"><img width="160" height="150" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=160%2C150&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=160%2C150&ssl=1 160w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?zoom=2&resize=160%2C150&ssl=1 320w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?zoom=3&resize=160%2C150&ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" alt="" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/" rel="bookmark" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28">&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://communitynewspapers.com/category/coralgables-featured/" class="td-post-category">Coral Gables Featured</a>                    <span class="td-post-author-name"><a href="https://communitynewspapers.com/author/mark-a-trowbridge/">Mark A. Trowbridge President &amp; CEO of Coral Gables Chamber of Commerce</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T21:35:34+00:00" >August 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    



The Coral Gables Chamber of Commerce is excited to partner with and present our annual planning and membership conference, sponsored by Florida Blue.

Designed in the virtual...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/save-the-date-to-bid-for-a-brighter-future-for-kids/" rel="bookmark" class="td-image-wrap" title="Save the date to Bid for a Brighter future for Kids"><img width="160" height="150" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=160%2C150&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=160%2C150&ssl=1 160w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?zoom=2&resize=160%2C150&ssl=1 320w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?zoom=3&resize=160%2C150&ssl=1 480w" sizes="(max-width: 160px) 100vw, 160px" alt="" title="Save the date to Bid for a Brighter future for Kids"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/save-the-date-to-bid-for-a-brighter-future-for-kids/" rel="bookmark" title="Save the date to Bid for a Brighter future for Kids">Save the date to Bid for a Brighter future for Kids</a></h3>
                <div class="td-module-meta-info">
                    <a href="https://communitynewspapers.com/category/featured/" class="td-post-category">Featured</a>                    <span class="td-post-author-name"><a href="https://communitynewspapers.com/author/community-news-releases/">Community News Releases</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T17:09:26+00:00" >August 20, 2020</time></span>                                    </div>

                <div class="td-excerpt">
                    A 24-hour virtual silent auction benefiting children &amp; families in Broward and Miami-Dade served by Children’s Home Society of Florida

September 18, 2020 - starting...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://communitynewspapers.com/"><img class="td-retina-data" src="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" data-retina="https://communitynewspapers.com/wp-content/uploads/2019/08/miamis-community-newspapers-transparent-white-300x99.png" alt="Miami\'s Community Newspapers" title="Your Local Connection" width="" /></a></div><div class="footer-text-wrap">Miami's Community Newspapers promotes local news and events in your community to you and your neighbors.  Find out what's really happening in your neighborhood with Miami's Community Newspapers. </br></br>

Miami's Community Newspapers services the areas of:  Aventura, Biscayne Bay, Coral Gables, Cutler Bay, Doral, Homestead, Horse Country, Kendall, Miami Beach, Palmetto Bay, Pinecrest, South Miami, Sunny Isles, and West Park.</br></br>

Office: 305-669-7355   </br>
Legal Notices: 305-284-7376</br> 
Advertising: 305-661-9200
<div class="footer-email-wrap">Contact us: <a href="mailto:Michael@CommunityNewspapers.com">Michael@CommunityNewspapers.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.facebook.com/Communitynewspapers" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/communitynewspapers/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:advertising@communitynewspapers.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/communitypapers" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC0a-TG61Ml-68qg1E90qmAw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-184619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-184619"><a href="/request-information/">Contact Us</a></li>
<li id="menu-item-184620" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-184620"><a href="https://communitynewspapers.com/advertising-and-marketing/">Advertising</a></li>
<li id="menu-item-185862" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185862"><a href="https://communitynewspapers.com/custom-publishing-library/">Custom Publishing</a></li>
<li id="menu-item-199258" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-199258"><a href="https://communitynewspapers.com/chamber-directory/">Business Directory</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; COPYRIGHT 2019, MIAMI'S COMMUNITY NEWSPAPERS  ALL RIGHTS RESERVED</br></br>

                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>(function(document, tag) { var script = document.createElement(tag); var element = document.getElementsByTagName('body')[0]; script.src = 'https://acsbap.com/api/app/assets/js/acsb.js'; script.async = true; script.defer = true; (typeof element === 'undefined' ? document.getElementsByTagName('html')[0] : element).appendChild(script); script.onload = function() { acsbJS.init({ statementLink : '', feedbackLink : '', footerHtml : '', hideMobile : false, hideTrigger : false, language : 'en', position : 'right', leadColor : '#146FF8', triggerColor : '#146FF8', triggerRadius : '50%', triggerPositionX : 'right', triggerPositionY : 'bottom', triggerIcon : 'default', triggerSize : 'medium', triggerOffsetX : 20, triggerOffsetY : 20, mobile : { triggerSize : 'small', triggerPositionX : 'right', triggerPositionY : 'bottom', triggerOffsetX : 0, triggerOffsetY : 0, triggerRadius : '0' } }); };}(document, 'script'));</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/" rel="bookmark" class="td-image-wrap" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28"><img width="100" height="70" class="entry-thumb" src="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=100%2C70&ssl=1" srcset="https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=100%2C70&ssl=1 100w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?resize=218%2C150&ssl=1 218w, https://i0.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/coral-gables.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/coral-gables-news/come-together-with-the-gables-chamber-for-our-2020-annual-conference-on-august-28/" rel="bookmark" title="&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference on August 28">&#8220;Come Together&#8221; with the Gables Chamber for our 2020 Annual Conference...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T21:35:34+00:00" >August 20, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynewspapers.com/featured/save-the-date-to-bid-for-a-brighter-future-for-kids/" rel="bookmark" class="td-image-wrap" title="Save the date to Bid for a Brighter future for Kids"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=100%2C70&ssl=1 100w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?resize=218%2C150&ssl=1 218w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/Miami-Virtual-Event-FB-Banner_FB.png?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Save the date to Bid for a Brighter future for Kids"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/featured/save-the-date-to-bid-for-a-brighter-future-for-kids/" rel="bookmark" title="Save the date to Bid for a Brighter future for Kids">Save the date to Bid for a Brighter future for Kids</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T17:09:26+00:00" >August 20, 2020</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://communitynewspapers.com/pinecrest-tribune/grant-miller-visits-supershine-right-off-of-us1-and-98th-street-thatscommunity/" rel="bookmark" class="td-image-wrap" title="Grant Miller visits Supershine, right off of US1 and 98th Street #thatscommunity"><img width="100" height="70" class="entry-thumb" src="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?resize=100%2C70&ssl=1" srcset="https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?resize=100%2C70&ssl=1 100w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?resize=218%2C150&ssl=1 218w, https://i1.wp.com/communitynewspapers.com/wp-content/uploads/2020/08/maxresdefault-8.jpg?zoom=3&resize=100%2C70&ssl=1 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Grant Miller visits Supershine, right off of US1 and 98th Street #thatscommunity"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://communitynewspapers.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://communitynewspapers.com/pinecrest-tribune/grant-miller-visits-supershine-right-off-of-us1-and-98th-street-thatscommunity/" rel="bookmark" title="Grant Miller visits Supershine, right off of US1 and 98th Street #thatscommunity">Grant Miller visits Supershine, right off of US1 and 98th Street...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T16:54:43+00:00" >August 20, 2020</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5f42be8b5e349
    -->

    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script async="async" type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/communitynewspapers.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"194607":{"page_id":"193844","external_url":"https:\/\/communitynewspapers.com\/events\/community\/add","use_external_url":"on","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"2","after_sent_script":"","thankyou_page_url":"https:\/\/communitynewspapers.com\/submit-an-event\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://communitynewspapers.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://communitynewspapers.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/comment-reply.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.0/modules/lazy-images/js/lazy-images.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.7/wp-includes/js/wp-embed.js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://communitynewspapers.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://communitynewspapers.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'51006767',post:'201668',tz:'-4',srv:'communitynewspapers.com'} ]);
	_stq.push([ 'clickTrackerInit', '51006767', '201668' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f42be8b5ec95"></textarea>
						<div id="td_live_css_uid_1_5f42be8b5ec95" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f42be8b5ec95');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f42be8b5ec95");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>